Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: help installing. Keeps locking up after starting window

22 Nov 2009   #1

vista 64bit
help installing. Keeps locking up after starting window


I'm trying to install a copy of Windows 7 Ultimate, but it keeps locking up after Starting Windows.

I am booting of a Windows7 Ultimate DVD, i've tried disabling all usbs, unplugged everything but screen and keyboard (ps/2), played with bios options (plugnplay etc.) removed extra ram but it still locksup at the same place.

I also installed win7 on my laptop using the same disk with no problems so I'm sure my copy is good.

My system is:

motherboard: Intel S5000XVN Workstation
cpu: Intel 2.33 XEON QuadCore E5345
graphics: nVidia 8800GTS 640mb
memory: 4x 2Gb Kingston FB-DIMM
hdd: Seagate 500GB SATA
dvd: 16X DVD-Burner

Anyone have a solution?? I've searched the forums with no luck

The computer currently has Vista on it and it runs no problems. Also the upgrade advisor gave me no problems. (all items were ticks)


My System SpecsSystem Spec
22 Nov 2009   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

First use the upgrade advisor, as you did. Since everything is ok, I would then, format, your HD using the DVD. Make sure that you have made an image of your HD, first, with Acronis or some other program.
There are limited things that we can try if you format your HD. You are sure that the DVD and your computer are both either 32 or 64 bit .

One thing that you did not mention, you are doing a clean install rather than an upgrade?
My System SpecsSystem Spec
22 Nov 2009   #3

vista 64bit

Hi thanks for the reply!

the problem is I can't even get into the setup to format it or set partitions. It is crashing upon loading from the DVD itself (the first starting windows for loading the setup itself)

Have also tried removing memory, last resort i am making a bootable USB to see if that help...
My System SpecsSystem Spec

22 Nov 2009   #4

Windows 7 Pro & Vista Home Premium

Is it a purchased copy or an RC?
My System SpecsSystem Spec
22 Nov 2009   #5

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

You can try to burn your ISO, again, at the slowest speed.
You can try to install from your OS rather than the DVD, (boot from Vista). You can still do a clean install, but you have no advanced options, like format and partitions.
My System SpecsSystem Spec
22 Nov 2009   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Welcome to Seven Forums.

Besides the good replies received already, as reghakr mentioned did you burn the DVD or is it from MS?

Is your graphics card to monitor cable DVI or VGA?
Try VGA if you can.

Try installing with one RAM card, switch them out and try again. You might try using different MOBO slots also.
Or just run a mem test, 4-5 times the check for any memory faults.

Let us know your progress or lack of.
My System SpecsSystem Spec
22 Nov 2009   #7

vista 64bit

Hi, thanks for the replys

The DVD was made from MSDN download (windows 7 ultimate 64bit).

I have just made a USB bootable version from the same DVD as per the guide on this forum and am getting the same results. I also installed on my laptop with the same disc so I'm hesitant to think its the DVD copy?

So, I tried loading into Safe Mode just then and it went to:

windows is loading files... and that finished.
then the drivers were loading and it hung on:
then after a bit longer I got a bluescreen with:
stop:c0000 {Fatal System Error}
The initial session process or system process terminated unexpectantly with a status of
0x00000000 (0xc00000001 0x001003f0).
The system has been shut down.
At which point it hung!!

I guess that's helpful but not so cool
Anyone know what this is?

Will try a memtest now (memtext86 I guess)
My System SpecsSystem Spec
22 Nov 2009   #8

Windows 7 Pro & Vista Home Premium

I would re-burn the ISO at it's slowest speed and use a good quality name-brand DVD.
I use Imgburn.

It can be downloaded here:
The Official ImgBurn Website
My System SpecsSystem Spec
22 Nov 2009   #9

vista 64bit

Forgot to mention this is the final version 64bit win7ultimate I am trying to install.

Have tried a few more things with no luck, turned SATA mode in BIOS from enhanced to legacy with no luck. Made sure everything else was unplugged, used a different SATA connection no luck.
Tried the install win7 from a USB stick, and it still freezes in the same place (disk.sys)

Also I ran the Intel Platform Confidence test and everything passed...

I checked the forums, it looks like other people have the same problem but no solutions yet
My System SpecsSystem Spec
22 Nov 2009   #10

Windows 7 Pro & Vista Home Premium

So it is the purchased version
My System SpecsSystem Spec

 help installing. Keeps locking up after starting window

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
window 7 pro administrator rights! xampp not starting
i just download xampp in window 7 pro and it give me this message Initializing Control Panel 20:04:27 Windows Version: Windows 7 Professional SP1 64-bit 20:04:27 XAMPP Version: 1.8.3 20:04:27 Control Panel Version: 3.2.1 20:04:27 You are not running with...
Starting Window freeze
I accidentally power off the power point of my computer and obviously has turned into blue screen when I re-switched back. I was then forced to switch off by pressing the power button for few second of thinking to re-start the computer. I have chosen and tried the following options: 1. Start...
General Discussion
window 7 desktop not starting.
Hi - i have a windows 7 desktop and today when i started it... i see a completely black screen and white text showing computers. i see the following: Monitor: Hardware CPU temperature: XX
General Discussion
Need Help Window 7 starting up problem
I am using Lenovo A600 all-in-one desktop Normally when i switch on my computer, it will first load the lenovo starting screen and then the window 7 loading screen. The problem is now when i switch on my computer, after loading the lenovo starting screen, the whole machine will automatically...
BSOD Help and Support
Help & Support Window Keeps Starting
Downloaded BitPim for my cell phone. Unable to load BitPim due to missing MSVCP71.dll. Downloaded dll, BitPim ok. Now the help & support window pops up for everything, even one click on the start button. Uninstalled BitPim entirely including registry strings. Unable to delete MSVCP71.dll...
BSOD Help and Support
Wireless adapter stoping me from starting window
when ever i start up windows after user selection if my wireless adapter is plug in, my screen will freeze @ a black screen, only after i unplug my wireless adapter then it will continue to start up. i'm using TP-LINK TL_WN821N
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:51.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App