Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can't install

24 Nov 2009   #1
stmtnk

7 pro 32bit
 
 
can't install

hi everyone last night i just purchased the student windows 7 professionnal 32bit
and today i'm trying to install but it wont

when i start the install on my desktop and chose cutom to do a clean one it loads unpack and when it restart BANG blue screen and everytime its for a different reason

or when i boot from dvd ( i made myself a boot cd with imgburn) same thing just can'T get on the setup because of another blue screen with different errors each time

im getting pissed and i want to format my computer today

anyone have an idea?


My System SpecsSystem Spec
.
24 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by stmtnk View Post
hi everyone last night i just purchased the student windows 7 professionnal 32bit
and today i'm trying to install but it wont

when i start the install on my desktop and chose cutom to do a clean one it loads unpack and when it restart BANG blue screen and everytime its for a different reason

or when i boot from dvd ( i made myself a boot cd with imgburn) same thing just can'T get on the setup because of another blue screen with different errors each time

im getting pissed and i want to format my computer today

anyone have an idea?
Hi and welcome

Go into bios make sure dvd is checked as bootable. Boot from it.
where did you get the image?
What speed did you burn it at?

Ken J++
My System SpecsSystem Spec
24 Nov 2009   #3
stmtnk

7 pro 32bit
 
 

my image was created with the files downloaded from Digital river and i followed a tutorial on how to burn with imgburn because there is an option to create a bootable disc ... so i dont know for the speed
My System SpecsSystem Spec
.

24 Nov 2009   #4
DarkXeno

Windows 7 Ultimate x64 SP1
 
 

Unplug all USB items, make sure you have the latest bios and your not overclocking.
My System SpecsSystem Spec
24 Nov 2009   #5
stmtnk

7 pro 32bit
 
 

everything is unplugged , just tried again and when i dont have a blue screen i have a black screen with my mouse cursor and nothing happens , like i see the windows logo and the files loading but after nothing....

i'm getting realy pissed now!
My System SpecsSystem Spec
24 Nov 2009   #6
kegobeer

Windows 7 Ultimate x64 SP1
 
 

My System SpecsSystem Spec
24 Nov 2009   #7
Adrian

 

Welcome to Windows 7 forums, st are you installing the 64 bit version?
My System SpecsSystem Spec
24 Nov 2009   #8
Adrian

 

Ok, I di not read your original post, 32 bit it is.
Since you extracted the iso to a dvd access you bios and change your boot priority to dvd as first boot. Put your dvd into the drive and reboot.
My System SpecsSystem Spec
24 Nov 2009   #9
gregrocker

 

We need to eliminate the DVD burn as possible problem.

Go to the files you originally downloaded and run Setup to see how far you can get into the install.

I see you say you booted the DVD so I am assuming you already have your BIOS set to boot from DVD, and got the prompt to "hit any key to boot from CD/DVD?"

When we get angry we can make rash decisions so this requires cool systematic troubleshooting.
My System SpecsSystem Spec
24 Nov 2009   #10
stmtnk

7 pro 32bit
 
 

ok i used the setup and it started to install without any problems but at the expanding files it looks like i miss some and i get the 0x80070570 error.... do you think if i download an iso of the full windows 7 pro version i'll be able to use my upgrade liscence code??? because i cant just upgrade because i'm on a french windows and im moving to an english one....
My System SpecsSystem Spec
Reply

 can't install




Thread Tools




Similar help and support threads
Thread Forum
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
Windows 7 Install - Cannot install required files... Error message
I have been trying to do a clean install of windows 7 and I am now getting this message. I have probably done a clean install using the exact same disk 5 times before. I've tried formatting the hard drive and re partitioning. This is a custom build. The thing that is interesting to me is that I...
Installation & Setup
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Office 2010 programs wont install / lauch after install
one of my co-workers wants me to get rid of some viruses and install office 2010 home and student on her computer with the key she bought. her computer runs windows 7 64-bit. after backing up her data, i finally ended up doing a factory reinstall from the backup partition. so i downloaded all...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App