Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bizzare issues happening


29 Nov 2009   #1

windows 7 pro x86
 
 
Bizzare issues happening

First off I am not sure where I should be posting this issue.
With that said this all started a few days ago, I all the sudden lost my genuine validation after uninstalling a firewall program. I contacted Microsoft to try and resolve the issue without having to do a fresh install. Well needless to say they had no clue as to why it happened and could not figure out how to solve the issue so I had to reformat my drive and reinstall Win 7 again.
Now freshly installed everything validated correctly I now all the sudden have a listed BD-Rom drive that I do not have on my system and when I went to defrag my drive I noticed a weird system volume listed as a choice to defrag and I have never see that before let alone anything beginning with a //?// . Now no antivirus no malware checkers I have say there is anything wrong with my system and I am not noticing anything weird but those two things. Why am I showing a drive that doesn’t exists now and what in the heck is the system volume?
I have attached pictures below to show you what I mean. Thanks for any and all help




Attached Images
  
My System SpecsSystem Spec
.

29 Nov 2009   #2
Microsoft MVP

 

Do you have Blu-Ray drive?

http://en.wikipedia.org/wiki/Blu-ray_Disc
My System SpecsSystem Spec
29 Nov 2009   #3

Windows 7 Pro & Vista Home Premium
 
 

I can't understand how uninstalling a program could de-activate the machine I replaced a graphics card and sound card and no activation probem with that.

You should haver performed a restore point.

When you re-installed did you perform a "clean" install or and upgrade?

Could you post a screen shot of Disk Managrment?
My System SpecsSystem Spec
.


30 Nov 2009   #4

windows 7 pro x86
 
 

I have no clue how uninstalling the firewall did that either but when I rebooted the machine it said that I was using an illegal copy which I am not. I spent hours on google then hours with the telephone support who couldnt even figure out what happened nor did they have a clue why they couldnt access things to fix the issue so I did a clean install formatting the drive and everything.

I have no blue ray drive nothing at all. Thats why its baffling me. Any Ideas how I all the sudden have one now? I posted what i think its showing up as well.

I did a clean install. I reformated the drive and everything.

I guess there is some other area on my drive I do not remember creating this though.


Attached Thumbnails
Bizzare issues happening-dm.jpg  
Attached Images
 
My System SpecsSystem Spec
30 Nov 2009   #5

Windows 7 Pro & Vista Home Premium
 
 

It may be showing the My Book as a SCSI drive that appears to be a CD-ROM drive.

I have an external USB drive that shows up like that.
My System SpecsSystem Spec
30 Nov 2009   #6

windows 7 pro x86
 
 

Hmm havent updated anything recently and just started hapening like that and has never shown up that way before. Let alone has anything ever been mentioned about a blueray drive. I know for sure I do not have one. I wish I did
My System SpecsSystem Spec
30 Nov 2009   #7
Microsoft MVP

 

Found it. That XPS400 has an internal SCSI CD ROM drive:

http://www.techsupportforum.com/hard...io-issues.html

Scroll down to CD ROM Drives and you will see it.

Bizzare issues happening-capture.png

If you look at the Drives screenie in post #1 and Device Manager screenie in #4 you see that you have main D: SATA DVD ROM followed by the Phillips E: SATA DVD-RW, and K: SCSI CD-ROM drive listed.

It may have been moved to a position inaccessible from outside, so go into the box and look for a big old ugly SCSI plug and pull it out.


My System SpecsSystem Spec
30 Nov 2009   #8

windows 7 pro x86
 
 

I double checked to make sure but I only have 2 disk drives neither are a SCSI. I have never until just this evening seen a SCSI ever be displayed. My disk drive is esata. I dont even have anything that looks like a SCSI plug floating around inside my box let alone a place for it to go. maybe im just confused but i have the same specs and the same tower for a long time now with only changing OS's over the years and this has never shown up.
My System SpecsSystem Spec
30 Nov 2009   #9
Microsoft MVP

 

There is a ghost in your machine.

The drive could not be running in your Device Manager if it is not there.

It can't be the My Book because that is a Hard Drive.

Anyone else got any ideas?
My System SpecsSystem Spec
30 Nov 2009   #10

windows 7 pro x86
 
 

Well sadly I have a device running that isnt there. Maybe I should post this on a malware forum and that weird volume that I posted a pic of has something to do with why I am getting these errors. When I lost my genuine notification I went through all levels of techs because they were baffled as to why it disapeared and why it couldnt be reactivated by phone or anything.

Maybe the drive has some weird viral thing going on and I should just do a boot and nuke on the drive and start over once again.
My System SpecsSystem Spec
Reply

 Bizzare issues happening




Thread Tools



Similar help and support threads for2: Bizzare issues happening
Thread Forum
System freeze and bizzare cursor Performance & Maintenance
Solved BSOD, dxgmms1/nvlddmkm issues, been happening for months BSOD Help and Support
Solved High CPU Usage - Bizzare Performance & Maintenance
Bizzare Problem with intel DP55WB and Intel integrator Assistant BSOD Help and Support
VERY BIZZARE!!!--Win 7 pro 64 -bit 2 adapters Drivers
BLACK screen of death, very bizzare BSOD Help and Support
Bizzare 5.1 problem... Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33