Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: amd data change update new data to dmi?

03 Dec 2009   #1

Windows 7 Ultimate
 
 
amd data change update new data to dmi?

Hi all, just did a fresh install of Windows 7 Ultimate on my second pc, all went well apart from it gets to amd data change update new data to dmi then..... stops, it wont budge, i haven't touched anything in the bios or added any new hardwear.
When i reboot, same again, went into the bios and made sure i have it set to boot from hard drive first.
Any thoughts on this?


My System SpecsSystem Spec
.

03 Dec 2009   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

What was on your second computer before you installed Windows 7? Did it have any malware/viruses, etc?

Have you updated your Mother Board? Cleared/reset the CMOS?
My System SpecsSystem Spec
03 Dec 2009   #3

Windows 7 Ultimate
 
 

Windows Vista was installed before, but i formated the hard drive so there could'nt have been any virus's on it.
Also cleard the comos and enabled everything has it was.
My System SpecsSystem Spec
.


03 Dec 2009   #4

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by blade1 View Post
Windows Vista was installed before, but i formated the hard drive so there could'nt have been any virus's on it.
Also cleard the comos and enabled everything has it was.

Think i may of sorted it, i enabled ACPI in the bios, and it booted.
My System SpecsSystem Spec
05 Dec 2009   #5
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Thanks for reporting back!
My System SpecsSystem Spec
03 Jan 2010   #6

windows 7
 
 
same problem

hi,
i also have the same problem with my PC. I purchased a Phenom II x4 2.9 Ghz, with a Gigabyte motherboard, DDR3 RAM 2GB with windows 7 as the OS. It worked fine in the night, even restarted a few times. But the next morning it showed the above said error, AMD data change.......Update new data to DMI!......
I have tried toogling the ACPI, removing the battery on my motherboard.... but nothing seems to work..


Please Help...
My System SpecsSystem Spec
31 Oct 2010   #7

Windows 7 Ultimate x64
 
 
Worked for me

Hi Blade1 .. thanks for the recommendation.. it worked for me.. hopefully in the morning when I switch it on.. none of the settings will disappear..

God bless

Quote   Quote: Originally Posted by blade1 View Post
Quote   Quote: Originally Posted by blade1 View Post
Windows Vista was installed before, but i formated the hard drive so there could'nt have been any virus's on it.
Also cleard the comos and enabled everything has it was.

Think i may of sorted it, i enabled ACPI in the bios, and it booted.
My System SpecsSystem Spec
Reply

 amd data change update new data to dmi?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33