Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem with installation.

07 Dec 2009   #1

Windows 7
Problem with installation.

Hello, first of all clarify that I've had windows 7 installed on my pc before, both the RC and the final version.
One week ago, I did all the formatting process, until you copy the files and automatically performs the first reboot,
but after the first reboot, when the screen flashes (I think that is when you are installing the drivers from the graphics card) the screen goes black,. and nothing does not happen again.

I try to:

-Use another installation disc.
-make a low-lvl format to the hdd.
-try a upgrade from vista instead of a clean installation.

thanks for all.

My System SpecsSystem Spec
07 Dec 2009   #2

Windows 7 x64 finally!

Hi Sk4rt, welcome to the forums
1) Has anything changed in your hardware since you installed the RTM the first time?
2) Are you using the DVI or HDMI port in your graphics card and what were you using before? Unfortunately you don't have onboard video to try, that would be ideal. Also, are you sure your graphics card is OK? We just closed a thread where the OP's card died in between his first and second setup, he was struggling to find the problem.
3) Are you overclocking (your rig looks like the type you would)? You should bring it back to stock before installation
4) Have you taken a look at this sticky for other possible things? I think it is worth checking them, sometimes we overlook an important item.
My System SpecsSystem Spec
07 Dec 2009   #3

Windows 7

There has been no change in the computer hardware.
I only use the principal dvi.
i think about the overclocking and try with all factory deffault parameters, but still have the same problem.
I'm pretty sure it's not the graphics card since I tried installing Windows Vista x32 and x64 and everything worked properly.
Oh and sry for my poor english!

Edditing: my bios is the latest version avaliable for my motherboard at the asus support webpage.
My System SpecsSystem Spec

07 Dec 2009   #4

Windows 7 x64 finally!

Tks Sk4rt, and your English is not poor!
Have you checked the temperatures? Your rig is nice enough for it not to be a problem, but we should eliminate possibilities (and also that I can'tthink of anythign else... )
My System SpecsSystem Spec
07 Dec 2009   #5


Besides Wally's excellent suggestions:

Download and run memtest 86 overnight. I suggest it first because it worked for two yesterday with same prob who had bad ramsticks.

Download and burn to CD Seagate Seatools and Western Digital Data Lifeguard diagnostics and do full diagnosis and repair of the HD's.

Run checkdisk /f from command prompt on both drives.

Speedfan will let you check your core temps and adjust your fan speeds.
My System SpecsSystem Spec

 Problem with installation.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows 7 boot problem and installation problem.
When I try to boot into windows 7, it keeps running the boot fixing thing. After its finished it runs again. So I decided to re install windows 7. But I need more storage to install it. How can I boot into windows 7 when it cant get fixed by boot solver or it cant be re installed?
Installation & Setup
Problem during win 7 installation by USB. help!!!!
hello. i have dell studio 1458.320gb hdd. i always install win 7 on my laptop with bootable usb. but this time after formatting c drive when i pressed "next" to continue setup i got this message. "unable to create new system partition or locate existing system partition .please see setup log...
Installation & Setup
Help, Big installation problem, 11th time installation fail
Win7 64bit: While I am attempting to install a driver on cd rom, the disc suddenly crashed inside the rom and it also crashed the cd rom, then the OS remains the same so I tried shutting down the PC, but while shutting Down, BSOD suddenly flashed on my screen, I disregarded it, since I think it's...
Installation & Setup
installation and un installation problem in skype
i have dell inspiron laptop running windows 7 64 bit which came preconfigured with skype version 4.2.i updated skype to version 5.0 but this time while upgrading i gave path for program files as my E drive. now today when i tried to upgrade skype to 5.1 it always gives me "skype is already...
HDD Installation Problem
Finally installed my new SSD. I plan to install W7 64 bit on it for dual boot with Vista X86. First attached physically on SATA 4 (0 and 1 is running my two Raid disks and 2 & 3 are my DVD players), next went into BIOS and activated disk 5. Booted and went into Disk Mangement and was asked if I...
Hardware & Devices
Installation Problem
I'm trying to install Windows 7 on an LS800, and I keep running into the same error message: "Windows was unable to update the boot configuration. Installation was cancelled." Since I was running a clean install, I set the BIOS to boot from the CD first, then the HDD. Computer specs:...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App