Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 2 Windows 7 problems

12 Dec 2009   #11

Windows 7 64bit

So to recap:

Booting windows takes 10-20 minutes, its stuck at Loading Windows.
When booting in safe mode that time is spend stuck on CLASSPNP.SYS.
Tested couple different OSs all which work on other PCs, most didn't work well on laptop.
Laptop is only couple of months old and wasn't used that much, shouldn't be any hardware faults.
Had Win7 beta 64bit installed, clean format and trying to install retail Win7 64bit.

When trying to repair I get "it can't be done automatic and I should check online" with this in details:

Problem signature:
Problem Event name : StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 0
Problem Signature 05: AutoFailover
Problem Signature 06: 1
Problem Signature 07: NoRootCause
POS Version: 6.1.7600.
Locale ID: 1033

I'll flash bios as soon as I figure out how to boot from usb drive(doesnt want to boot for some reason).

Any suggestions on what to do?

My System SpecsSystem Spec
12 Dec 2009   #12


I downloaded and looked at the BIOS update for your model which was released for Windows 7. You can simply unzip the file to your desktop, right click on the .bat file and Run As Administrator.

Since you say the laptop is new, I strongly recommend you call Tech support to help you. They can tell you whether the BIOS update will help your issue, which might be known to them. You paid for this support when you bought the laptop.

There are Windows 7 Intel Chipset drivers for your model on the Drivers download page. You might want to try those.

Did you run HD diagnostics suggested earlier? WD has Lifeguard, Seagate has Seatools, check the Support Downloads page for your model.

Type Memory in start box and run Windows Memory Diagnostics for two full passes.

One reason you might not be getting much help is that your System Specs are not filled in. Please fill them in completely in the bottom left corner of post.

When you booted into DVD Repair console, was a repair offered up front or did you click Startup Repair first?

Try clicking on Startup Repair from the Recovery tools list, then study it's log before applying repairs given. Repeat, as there might be multiple issues until it boots correctly.
My System SpecsSystem Spec
12 Dec 2009   #13

Windows 7 64bit

Hey, thanks for reply again.
First, I'll call place I bought it from on Monday, I still will try to fix it but I think not being able install few OSs that are tested and working will be covered. Will see what they say..

I did memory test and it was clean, no problems.
I tried WD lifeguard but couldn't get it to run without error, first it said it cant run on 64 bit, then in compatibility mode it gave me errors before starting it even.

Downloaded all drivers and will install them and see what happens. Just confused with some since they give me atheros and intel drivers for wlan, which ones do I need?

Filled system spec now.

I ran repair both when I booted of disc, and once when it didn't shut of properly(had to go somewhere and couldn't wait for it to boot).
My System SpecsSystem Spec

12 Dec 2009   #14


Download Data lifeguard for DOS and Burn the ISO file to CD using ImgBurn at 4x with verify. Boot from it and run full diagnostic test. Attachment 41796

The one-year tech support which comes with any computer purchased is provided by the manufacturer, unless you bought an extended warranty from the store itself. But the store might be able to give you pointers on what you need to know and how to contact tech support.

I would have tech support walk you through that BIOS update to assure they will cover any possible damage due to failure. Your issue may be one known to them anyway.

When you can boot into machine, run Belarc Advisor to audit all hard and software which will make clear which LAN, etc. you have on there. It also should be in Device Manager. Attachment 41795
My System SpecsSystem Spec
14 Dec 2009   #15

Windows 7 64bit

So I talked to guys and they told me to do some diagnostics which I did.
I got bunch of HDD errors and tried fixing some but couldn't make it and same thing happened so tomorrow I'm taking it in for repair.
And since holidays are coming up it might be a while until its done but I'll hope it happens this year.
Thanks for trying to help guys, will post what happens next, when I get it back or when they inform me. Cheers
My System SpecsSystem Spec
18 Dec 2009   #16

Windows 7 64bit

Got it back from service(charged me 10 euros, boo).
They said problem is with drivers which are being preinstalled with 64bit version of Vista/7 and that something's messed up, so only thing I can do until MSI fixes it is to use 32 version.
I find this strange because beta of 7 worked fine.

So what do you think guys, are they right? Or should I try fixing it somehow?
Sent mail to MSI to see if its true and when it will be fixed...
My System SpecsSystem Spec
18 Dec 2009   #17

64-bit Windows 8.1 Pro

I would do as they suggested and stick with the 32bit version..Had you been able to "fix" it you would have done so by now...
My System SpecsSystem Spec
18 Dec 2009   #18

Windows 7 64bit

Maybe, I'll just leave it for now and check with MSI every now and then, and use ubuntu for everything expect games.
My System SpecsSystem Spec
04 Jan 2010   #19

Windows 7 Home Premium 64-bit

Quote   Quote: Originally Posted by Nolimit View Post
Forgot to mention, I fixed image quality problem. Added new profile under color management, works now.
If only boot thing could be solved
Anyone got idea what I can try?
Please, explain in detail how you fixed your image quality problem.

.jpg files look terrible, on my computer. When I had VISTA Home Premium picture quality was awesome.

Like you, image quality of .jpg files look great in Internet Explorer, but not in Photo Gallery (Windows Photo Viewer).
My System SpecsSystem Spec
04 Jan 2010   #20


Which beta of WIn7 64 bit were you using?

RC was not supposed to be in-place Upgraded, but so many have done it now that I wouldn't be afraid to try.

There is a workaround here: Upgrade the Windows 7 RC to any retail version Icrontic Tech
My System SpecsSystem Spec

 2 Windows 7 problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
I upgraded from Windows XP PRO to Windows 7 Ultimate, driver problems
I have a Pavilion a810n, which has the ASUS K8S-LA motherboard. Do I have a Realtech or SIS network adapter? I have tried all day downloading different drivers, but I haven't found the right one yet. I know this is a common problem so I have searched all of the common forums and stickies without...
Problems downgrading preinstalled Windows 8 to Windows 7 on ASUS Vivo
Hello. I think I'm losing my mind here and now I think I'm lost. Been googling and circling around for hours. So, I have an ASUS Vivobook laptop here, which has a preinstalled Windows 8. Now I'd like to downgrade to Windows 7, which I got thanks to my school having a deal with DreamSpark. So...
Installation & Setup
Windows 7 Shell Problems: Drag and drop, Windows Installer, etc...
There is probably one underlying problem that will solve all of this because it all started about the same time. 1. Drag and drop frequently stops working Upon releasing mouse: Releasing a favorite on the top bar of Chrome: Dragging...
General Discussion
Fresh windows 7 install, windows updates fails and other problems
Hello all, My computer recently caught a virus and I had to reformat my computer. I have reformatted this machine before without a single problem. First problems appeared after the initial re-format and install. Installing various games and drivers would wind up alerting me that various dll...
Installation & Setup
Windows live essentials 2011 installer problems on Windows 7 64 bit
Windows live essentials 2011 installer is stuck on 99%, and doesn't move. No error messages or anything. It just sits there and does nothing. I have to use task manager to force it to close as the cancel button is greyed out, and it won't let me run the visible windows live messenger that seems...
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:42.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App