Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with installing

24 Dec 2009   #11
Microsoft MVP

 

I am not sure how you lost your Vista boot if you never installed anything. Unless it was the changes you made in BIOS.

Go into BIOS and set back to defaults. Make sure DVD drive is set to boot first, then HD.

Also check SATA controller to see if it is set to AHCI.

Now boot into Windows 7 DVD and see if it shows partitions for install after you select Custom.

If not then we need to put your SATA controller driver into installer at the bottom left link on that Custom partition selection screen.

Better fill in your System Specs in bottom left of post.

My System SpecsSystem Spec
.

24 Dec 2009   #12

Windows 7
 
 

I reset everything back to normal underneath BIOS and just changed the boot sequence of harddrive/dvd around to where dvd loads first. Now it keeps crashing ever since I tried to load it in safe mode, (no matter which mode it is in).

I did do a partial installation from Vista, after the first reboot it crashed and won't let me go anywhere (even when it wasnt crashing) without the Windows 7 installation disk. I only started trying to do the custom installation after I realized I couldnt upgrade it because... I guess it delated vista (I dunno, just cant do anything without the installation disk).

I dont mind doing a complete memory wipe to get my computer running again, I saved most of my important files onto an external harddrive, and my computer onto a disk, but the disk isnt reading so I cant do a system restore.

It used to let me get to the installation screen, but now it doesnt even do that, it just goes to "Starting Windows(?)" then sits there for about 2min, then crashes.

Edit: I'll list my specs in a second, my vista wont load at all (it was a legit version).
My System SpecsSystem Spec
24 Dec 2009   #13
Microsoft MVP

 

You have a failed in-place Upgrade of Vista, but cannot start Vista to troubleshoot it. If you bought Windows 7 retail Upgrade you can call MS to try to salvage the in-place as they have all the fixes if it can be done.

I am glad you backed up your files. You will get a beter installation by proceeding with a clean install from booted DVD anyway. If you want to do that, we can help here.

What was the SATA controller's setting in the BIOS: AHCI, IDE, or RAID? Set it to AHCI to start.

Now we are not interested in booting into Windows at all. We only want to now boot the Windows 7 DVD to see exactly what happens when you select Custom install.

What is your exact make and model computer?
My System SpecsSystem Spec
.


24 Dec 2009   #14

Windows 7
 
 

My BIOS is set to AHCI. My computer information is: Intel Core i7 CPU 920@ 2.67 GHz
2.66 GHz
3g RAM
Gateway
Product Name: FX6800-0le
At the Custom Install it asks me where do I want to install Windows, and then it gives no options (it used to ask about my external hardrive but informed me it couldnt because of the usb port connection, but I disconnected it so it doesnt ask me about it anymore)

Edit: I'm also trying to install the 64bit version. My Vista was the 64bit Vista, so I figured it would be the same, just letting you know in case that is the problem.
My System SpecsSystem Spec
24 Dec 2009   #15
Microsoft MVP

 

Do you have a drivers/apps disk that came with your model.

Confirm the exact model number is gateway FX6800-Ole. Insert specs in bottom left of your post for others to see so they will help too.

Go here and insert your S/N for exact drivers: http://support.gateway.com/support/drivers/dlcenter.asp

The SATA driver will need to be inserted into installer at Custom drives screen link using a CD or USB stick
My System SpecsSystem Spec
24 Dec 2009   #16

Windows 7 Ultimate (64)
 
 

Why would he need a SATA driver? I haven't needed one for any install with any OS on any machine for two years? Not a challenge, just a question...
My System SpecsSystem Spec
24 Dec 2009   #17

Windows 7
 
 

Alright, updated the computer specs page, my computer did not come with any installation/driver disks.
My System SpecsSystem Spec
24 Dec 2009   #18
Microsoft MVP

 

What was the SATA controller set to?

This is 64 bit Chipset for model FX6800: Chipset_Intel_9.1.0.1007_Vistax64.zip Confirm it with your S/N at link above. You will be unzipping onto stick and browing to any folders which will yield drivers.

There is also a BIOS Upgrade posted there today which might well be for this issue since its that current.


My System SpecsSystem Spec
24 Dec 2009   #19
Microsoft MVP

 

Quote   Quote: Originally Posted by win7clutz View Post
Why would he need a SATA driver? I haven't needed one for any install with any OS on any machine for two years? Not a challenge, just a question...

If no drives are showing on the Custom drives selection screen of installer, then the next step is normally to put the relevant controller driver in.

Since AHCI is now enabled on the board, it may need a different driver from the chipset.

Any other ideas?
My System SpecsSystem Spec
24 Dec 2009   #20

Windows 7
 
 

SATA mode is set on AHCI, I have both the Chipset and BIOS and a usb drive now, but not sure what to do with them since I cant access the main part of computer, should I plug it in and try to install windows through the chipset drive?

Edit: I'm heading to bed, thanks for the help everyone, I'll start my efforts up again in the morning. Thanks again and I'll check back in the morning if anyone has anymore ideals.
My System SpecsSystem Spec
Reply

 Problem with installing




Thread Tools



Similar help and support threads for2: Problem with installing
Thread Forum
Problem installing GPU Graphic Cards
Problem Installing Win 7 on a new pc Installation & Setup
Problem Installing, missing file or HD problem? Installation & Setup
Problem with installing OS onto HDD Installation & Setup
Did you have any problem with installing Win 7? Installation & Setup
Problem installing QT Software
Problem after installing W7 RTM Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33