Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cannot install windows seven with p4s800


25 Dec 2009   #11

windows xp professional sp2
 
 

when in the install windows, there is a yellow triangle with (!) in it that said "Windows cannot be installed to disk 0 partition 1. (show details)"

so i clicked it and a windows appear saying "WIndows cannot be installed ti this disk. This computer hardware may not support booting this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu."

i think my hdd is not sata.

yeah i tried to upgrade, but it said to use some software so i just choose the custom install, it worked but whenever i boot up there always this screen that let me choose earlier windows or windows seven that's kinda annoying.


My System SpecsSystem Spec
.

25 Dec 2009   #12
Microsoft MVP

 

Do you have a working WIndows 7? If so, why are you reporting that there is an error saying it cannot be installed to Disk 0 Partition 1? This does not make sense to me.

If there is a Dual Boot menu then maybe you installed Windows 7 to another partition and left XP in place. Have you tried to boot into Earlier Version of Windows?

Look in Disk Management to see what partitions are there and whether XP is still there, or just Windows 7.

in the BIOS check your BIOS version number so we can see if there is an update.

Did you build your computer or does it have a make and model number?
My System SpecsSystem Spec
25 Dec 2009   #13

windows xp professional sp2
 
 

it's working after i installed again my xp and then install windows 7 form the os.

i built it, it's old though.

i've already flashed the latest bios from asus. the version is 1009 now. or maybe this will help, i got "award medallion BIOS version 6.00" text during boot up.

no, i chose custom install to the same partition as xp.

i've search through the BIOS menu, and there is no menu that contains AHCI.
My System SpecsSystem Spec
.


25 Dec 2009   #14

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by hendra987989 View Post
it's working after i installed again my xp and then install windows 7 form the os.

i built it, it's old though.

i've already flashed the latest bios from asus. the version is 1009 now. or maybe this will help, i got "award medallion BIOS version 6.00" text during boot up.

no, i chose custom install to the same partition as xp.

i've search through the BIOS menu, and there is no menu that contains AHCI.
Hi

Delete all your partition first, & do a clean install.

Take look at this:

Clean Install Windows 7
My System SpecsSystem Spec
25 Dec 2009   #15

Windows 7 Professional X64 Build 7600.16385 (win7_rtm.090713-1255)
 
 

From looking at your motherboard on the ASUS website. It only uses IDE hard drives, so there is no SATA controller.

Your motherboard is about anywhere from 4-6 years old, according to the ASUS website. Fairly old technology, but not too old.

Are the drives showing up during the POST process on the motherboard? Press the "DELETE" key during startup and see what's going on.

I've attached a RAR file of your motherboard manual, maybe that will help. If its the wrong one, go to the ASUS website and download the right one.


Attached Files
File Type: rar P4S800_MX_MB_72EF693E8182DBEB8D708D4D06226076.rar (1.77 MB, 47 views)
My System SpecsSystem Spec
25 Dec 2009   #16
Microsoft MVP

 

So do you want to try to clean reinstall from boot, or get rid of the boot menu?

The installer may not have that older IDE controller which it can only find when run from XP.
So when you try to boot it for a Custom install using Drive tools to format, you'll need to insert the unzipped IDE controller driver from a flash stick at the Load drivers link shown here:

cannot install windows seven with p4s800-capture.png

Then Refresh to see if drives appear in window shown, use Drive tools to delete, create New and format before install.

If you want to get rid of the boot menu, try first deleting the Earlier version listing in msconfig>boot tab.

If this fails, then install EasyBCD and use the Add/Remove tab to remove Earlier Version listing.

Attachment 43655


My System SpecsSystem Spec
Reply

 cannot install windows seven with p4s800




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33