Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ASUS A8N-SLI Deluxe

28 Dec 2009   #1
m0k0

Windows 7
 
 
ASUS A8N-SLI Deluxe

Hello,

Has anyone had any joy installing Windows 7 Ultimate x86 onto a ASUS A8N-SLI Deluxe?

I have a RAID0 configured using the Silicon Raid chip. I've had this running under XP, XP64, Vista64 previously.

During the install I get to the prompt (the old F6 prompt) to load drivers, I have download some drivers from ASUS, Silicon and MS but none seem to work.

I don't think it is the RAID0 that is really an issue as I also have another disk connect to the Silicon chip, that is not configured for RAID but it fails to detect that drive as well.

I've followed a few threads on here and other websites, but I cannot seem to get around this.

I've tried:
Silicon Image - Support | Search Results
Microsoft Update Catalog Some of these, but there are loads.

Any assistance would be greatly appreciated.

Thanks,
Gareth


My System SpecsSystem Spec
.
28 Dec 2009   #2
Saltgrass

Windows 7 x64
 
 

Do you have an extra drive you could test by turning off the RAID to see if it will load without it. I seem to remember something about Nvidia drivers if you have an Nvidia chipset on that board.
My System SpecsSystem Spec
28 Dec 2009   #3
RogerR

 
 

I have installed to an A7N Deluxe, but not with Raid configured. Still get the F6 prompt but just boot through it.
My System SpecsSystem Spec
.

Reply

 ASUS A8N-SLI Deluxe




Thread Tools




Similar help and support threads
Thread Forum
ASUS P6T Deluxe - not using RAID
Hi I bought a PC with a ASUS P6T Deluxe motherboard a month or so ago and installed Windows 7 Ultimate to a SATA drive. When the machine boots up it goes through the process of initialising the onboard RAID controller then looking for drives to boot from RAID - of which there aren't any. ...
Hardware & Devices
ASUS P6T Deluxe V2 & 920...with H50
OK, I got an H50 today. What should I run my CPU at folks? PS: Nothing on my 3x2g Corsair 6gigs of 1066mhz DDR3s... Is that important? -az
Hardware & Devices
upgraded frpm asus P6T to asus P6T deluxe 2...
do i need to reformat???
General Discussion
Asus A8N32-SLI Deluxe Drivers
I installed Windows 7 on a system running a A8N32-SLI Deluxe. Two drivers didn't install. And they won't either. They didn't work in Vista too. The MIDI and the Game Port has to be disabled in the bios. Thought I would post this just in case anyone else is using this board.
Drivers
New Asus P6T Deluxe V2 BIOS available
New Bios 0610 at Asus download. Thought someone might be interested.
Drivers
ASUS P6T Deluxe
Thought I'd share a little bit of info I picked up while settings up Seven on my new rig. Found that the driver CD that comes with the motherboard doesn't work off the bat. Autoplay doesn't like Seven for whatever reason, so what I ended up doing was browsing the CD and running the setup...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App