Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bootmgr is missing?


02 Jan 2010   #1

Windows 7
 
 
Bootmgr is missing?

Hi All and anyone that can help?

I am a newbie, i have googled quite alot on bootmgr, i have tried allsorts, still cant get my pc to boot up.

My Specs:
Win 7
m2n sli deluxe MB
Nvidia 8600 GT gRaphics card
4 GB Ram
Hitachi 160GB cwin 7 on) + d: (data) Partitions
Seagate 500GB (storage)
WD 1000GB (storage)

Not sure if i did something before i switched my Home Built PC off.

In BIOS it states SATA 1 - 160GB
SATA 2 500GB
SATA 6 1000GB
SATA 4 is DVD drive

It is in order i have checked and all drives are located.

When pc was working, in My Computer it showed only C:, didnt show D: at all (2nd parttion), then my 1000gb drive was F:, and it said cant access it as the semaphore timed out. I had 500gb of music on there, was gutted, when i went into disk mgmt it said RAW on the partition, i could not format, or access or partition the drive. My D: didnt have a drive leter? nor was active. i could access the 500gb drive.

So now it says Bootmgr is missing.................
I have win 7 install disc, i load and go to recovery section
doesnt find my drive or where windows is installed, so i goto cmnd prompt and do bootrec /fixboot then it says cant access drive, semaphore has timed out

so i then got to scanos, it finds it on E: which is my C:? so i thin k all my drive letters are mixed up, so i check a few letters:

Through cmnd promt
E: drive is my C:
D: drive is my 500gb
f: is my dvd drive

nothing else is located. so i am baffled.

I know a bit about pcs enough to get me outa some sticky situations, but im stumped. tried a few cmnd promt threads on here.

Unplugged all my drives and only put C: in still wont do anything. i have gone to INSTALL and its found 69GB which is the first partition, but the rest of the drive is missing?

I went into partition magic 8 to try to partition my 1000gb drive?

Any help would be appreciated.

Belinda


My System SpecsSystem Spec
.

02 Jan 2010   #2

Windows 7 Ultimate x64
 
 

I've encountered this a few times today trying to install Windows 7 on a Dell Inspiron. At first I tried from a Key-card, but when it restarted the first time it started the install process from scratch, and then would show no bootmgr when it tried to reboot. I got on via DVD eventually, but if I tried to reboot with anything in a USB port, it says it can't find bootmgr, and won't if I just press ctrl-alt-del to restart it, I had to switch it off altogether, and then restart, and it's been running since.
My System SpecsSystem Spec
03 Jan 2010   #3
Microsoft MVP

 

Try booting into Windows 7 DVD Repair console, click through to Recov tools, select Startup Repair and run at least 3 separate times as it runs it's tests and automated bootrec and bootsect commands.
My System SpecsSystem Spec
.


Reply

 Bootmgr is missing?




Thread Tools



Similar help and support threads for2: Bootmgr is missing?
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot General Discussion
BOOTMGR Missing BSOD Help and Support
bootmgr is missing General Discussion
bootmgr missing error, became bootmgr MISSING. General Discussion
Missing bootmgr BSOD Help and Support
BOOTMGR missing? Installation & Setup
Bootmgr missing... Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33