Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Booting from usb problem


07 Jan 2010   #1

Windows 7
 
 
Booting from usb problem

I have an acer laptop that i upgraded from vista to 32bit windows 7 which was installed a few months ago through my USB because my cd drive doesnt work. Now I am getting the unmountable boot volume blue screen error so I am trying to boot the installation from my USB. It gets past "windows is loading files", then it goes to starting Windows with the logo... but after that I get a black screen with just the mouse arrow. Last night I kept this up all night thinking it was just slow but with no luck. I made an USB that has the windows vista system recovery disk on it and Booted that and that worked but I cannot use it to repair because it is for Vista only. any ideas??

My System SpecsSystem Spec
.

07 Jan 2010   #2

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Can you please edit it were its not all messed up please?
I cannot understand it to help you
My System SpecsSystem Spec
07 Jan 2010   #3

Windows 7
 
 

oops fixed now
My System SpecsSystem Spec
.


07 Jan 2010   #4

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Okay,
You cannot get it to install via Usb or cd correct?
My System SpecsSystem Spec
07 Jan 2010   #5

Windows 7
 
 

Correct. My cd drive hasnt been working for a very long time. A couple months ago I installed windows 7 using a usb and it worked flawlessly. Now I am using the same USB that has the windows 7 installation on it. After I start the pc with the USB in it I get the "windows is loading files" and that loads...then I get to a starting windows screen with the windows logo....but after that I get a black screen with the mouse arrow on it. I am looking to do a windows repair.
My System SpecsSystem Spec
07 Jan 2010   #6

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Do you use the jump drive for anything else?
Or strictly Windows 7 installer?
My System SpecsSystem Spec
07 Jan 2010   #7

Windows 7
 
 

Nope only for windows 7.
My System SpecsSystem Spec
07 Jan 2010   #8

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Weird.
Do you have another pc you can try to rebuild the USB boot drive from?
My System SpecsSystem Spec
07 Jan 2010   #9

Windows 7
 
 

I just used the same USB in another PC and it booted and worked normally. This is crazy wonder what kinds of things would stop the installation menu to come up.
My System SpecsSystem Spec
07 Jan 2010   #10

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

You are trying to do a repair install?

It may be something with your current install. You may have to try a fresh install....

Or if your machine supports PXE set up a vm with server 2008r2 on there and have it be a remote install server
My System SpecsSystem Spec
Reply

 Booting from usb problem




Thread Tools



Similar help and support threads for2: Booting from usb problem
Thread Forum
Solved Help - problem with booting General Discussion
Booting up problem General Discussion
problem with booting General Discussion
problem on booting win 7 General Discussion
Booting Problem Hardware & Devices
Problem when booting Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33