Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win7 install problem(restart)

09 Jan 2010   #1
mooneyham

windows 7/windows vista 64bit
 
 
win7 install problem(restart)

Ok so i just got win7 today(yay) and when i go to install it i format the old hard drive then i continue on and install it until it gets to the portion where it says its going to restart. It restarts then boots back up saying BOOTMGR is missing and i tried reinstalling it but it still comes up with this, any ideas why?

edit: this is the upgrade version if it helps


My System SpecsSystem Spec
09 Jan 2010   #2
TimStitt

Windows 7 Ultimate 64 bit
 
 

Hi mooneyham,

Welcome to the forums!

Please check your bios and ensure that the first boot priority is the DVD (not the Hard disk drive) OR USB if you are installing Win 7 from a USB, also unplug any other DVD drives or external USB devices if you have more than one.

Some Motherboards like my Gigabyte allow me to press a button after the bios loads and choose to boot from any of my installed media devices; but this is a one-off and a reboot reverts back to the default boot device that was configured in the Bios.
My System SpecsSystem Spec
09 Jan 2010   #3
mooneyham

windows 7/windows vista 64bit
 
 

Ok thanks, i changed the boot priority in the BIOS to start off with the cd drive and it worked.
My System SpecsSystem Spec
10 Jan 2010   #4
TimStitt

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by mooneyham View Post
Ok thanks, i changed the boot priority in the BIOS to start off with the cd drive and it worked.
Great! Thanks for letting us know. Enjoy Win7!
My System SpecsSystem Spec
Reply

 win7 install problem(restart)




Thread Tools





Similar help and support threads
Thread Forum
Win7 will install, but after restart it does nothing
My other hard drive crashed so I decided to plug in my old western digital wd1200. It is a pata btw. I can get it to detect and it is master and all that and after I install windows, when it restarts, it'll loop the installation. Now I tried taking out the disk when the pc reboots, but it gives me...
Hardware & Devices
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
One initial Install Restart, Windows gets stuck in a restart loop
Hi All, I have read many, many other threads that address infinite reboot loops, but none of the solutions have resolved my issue. I am hoping the community might be able to help me identify this problem. I have just recently replaced my CPU and MB with the items listed below. After...
Installation & Setup
Fresh install of Win7 - No BSOD, but won't shutdown, only restart
I've spent probably 7 hours trying to figure this out from searches and different potential resolutions and I am completely stumped. This is a fresh install of Windows 7 Home Premium on a fairly basic machine. I can boot in to safe mode, disconnect any connection to the network, ensure WOL is...
General Discussion
Windows 7 Problem - Restart after "Install" button :(
So... the problem is, when I try to install Win 7, the installer keeps restarting, when I press the Install button at the beginning. The version is 7600 RTM, x86. My prev OS is Win XP x86, but i want to do a full format-> install, so dunno if this matters... Can somebody help me? My old...
Installation & Setup
Windows 7 7057 Install Restart Problem
I started installing windows 7 build 7057, (Orbit30) from my bootdisk but for some reason the computer wouldn't boot from the disk so i decided to install it from my HDD into a 2nd partition. It started installing fine, until i had to restart (currently i have windows 7 build 7000 and vista as two...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App