Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No devices found on eeepc 900

10 Jan 2010   #1
gjoellee

Windows 7 & Linux
 
 
No devices found on eeepc 900

I have successfully copied Windows 7 on USB stick and booted it up. When Windows search for devices to install itself on, it says that it cant find any and asks if I need any 3rd party drivers.

If i select any other BIOS settings on the pc it wont boot from the USB. Any suggestions?


My System SpecsSystem Spec
.

10 Jan 2010   #2
IggyAZ

Windows 7 Ultimate (32 bit)
 
 

Many of the USB ports on many netbooks don't get activated until after OS is running.
Have you looked/serched around the net if anyone else has similiar issues with USB bootup?

Update:
Does this look familiar?
1. Boot eee
2. Press F2 to enter Bios Setup Utility
3. Go to Boot Settings
4. I forget the exact wording--something like Hard Drive Boot Order?
5. Use the + or - key to move your USB drive to the top of the list
6. Press F10 to save and exit


Here was another answer
I also had trouble booting from the usb stick until I used the left hand usb port.
My System SpecsSystem Spec
10 Jan 2010   #3
gjoellee

Windows 7 & Linux
 
 

Quote   Quote: Originally Posted by IggyAZ View Post
Many of the USB ports on many netbooks don't get activated until after OS is running.
Have you looked/serched around the net if anyone else has similiar issues with USB bootup?

Update:
Does this look familiar?
1. Boot eee
2. Press F2 to enter Bios Setup Utility
3. Go to Boot Settings
4. I forget the exact wording--something like Hard Drive Boot Order?
5. Use the + or - key to move your USB drive to the top of the list
6. Press F10 to save and exit


Here was another answer
I also had trouble booting from the usb stick until I used the left hand usb port.
As already said, it boots fine from the USB, but the Window installer cannot find a any disks to install itself on.
My System SpecsSystem Spec
.


11 Jan 2010   #4
gjoellee

Windows 7 & Linux
 
 

Bumpety BUMP
My System SpecsSystem Spec
Reply

 No devices found on eeepc 900




Thread Tools





Similar help and support threads
Thread Forum
New USB devices - Driver not found error
Hi, I recently purchased a joystick for my pc, which meets all requirements necessary on my os. When i plugged in the USB, i recieved an error saying that the driver was not found, with a red cross next to it. I have tried to install the drivers directly from the joystick manufacturers website...
Drivers
No Bluetooth devices found
Hi! :) I have read a lot about problems on W7 with Bluetooth, but none of the solutions seem to apply to me. When I doubleclick on the Bluetooth icon in the taskbar the Bluetooth Devices window comes up, the green bar loads to 99% and nothing happens, even though I have 2 turned on Bluetooth...
Drivers
The Audio Service Is Not Running + No Devices Found
i havent installed nothing updated ect . i dont no why this is happening ive tryed reinstalling ... looked at every solution online no help ... i did sys restore my pc and it worked but my wireless wouldent so im back here now .... this is what it says http://i53.tinypic.com/35bfkea.jpg ...
Sound & Audio
Windows 7 Ultimate x64 new installation with no devices found?
I completely formatted my computer to Windows 7 Ultimate 64 bit from Windows 7 Home Edition x64, I put in the correct product key and then when I attempted to connect to the internet I couldn't because I don't have the correct drivers. Back when I used to use Windows XP I put a little CD in and...
Hardware & Devices
sound devices not being found
Hello, firstly i would like to say im not great with computers so please could you give as much detail as possible if you have a solution. i have just bought a new pc (custom built) as far as i know everything is working fine. the problem i have is getting my sound to work, i have tried...
Sound & Audio
No Sound No Devices Found
Device information Name: High Definition Audio Controller ID: PCI\VEN_8086&DEV_27D8&SUBSYS_30BB103C&REV_02\3&33FD14CA&0&D8 Error code: 32 View device details Completed View details about High Definition Audio Controller and check if there is a solution available. ...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App