Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation issues

20 Jan 2010   #1
P4ndo

Windows 7
 
 
Installation issues

Hi, new to the forums and this looked like the best place that would be able to give me a hand.

I initially had a problem getting the Windows 7 DVD to boot when in DOS. I realised I had to change enable legacy support for USB keyboard in the BIOS. This worked.

Now though, when the disc loads, it goes to the screen Windows is setting up files, or whatever and the white bar fills at the bottom. Then goes to the black screen with 'Windows Starting' and the flag logo in the middle of the screen, then when it changes to the blue screen, I can see and move my mouse cursor, I can hear the disc spinning in the drive, but it just stays at that screen. It doesn't prompt me any further, it just stalls. I can still move the cursor, but nothing happens.

A friend suggested removing the jumper pin on the hard drive, but I'm not too technical with those and would hate to damage the pin.

I'm also using a wireless keyboard and mouse which connects through a USB. I've heard USB connections can muck with the setup and do not have a wired alternative to try out.

Any ideas? Am I on the right path?

Any help would be greatly appreciated.


My System SpecsSystem Spec
.

20 Jan 2010   #2
Minotar

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by P4ndo View Post
Hi, new to the forums and this looked like the best place that would be able to give me a hand.

I initially had a problem getting the Windows 7 DVD to boot when in DOS. I realised I had to change enable legacy support for USB keyboard in the BIOS. This worked.

Now though, when the disc loads, it goes to the screen Windows is setting up files, or whatever and the white bar fills at the bottom. Then goes to the black screen with 'Windows Starting' and the flag logo in the middle of the screen, then when it changes to the blue screen, I can see and move my mouse cursor, I can hear the disc spinning in the drive, but it just stays at that screen. It doesn't prompt me any further, it just stalls. I can still move the cursor, but nothing happens.

A friend suggested removing the jumper pin on the hard drive, but I'm not too technical with those and would hate to damage the pin.

I'm also using a wireless keyboard and mouse which connects through a USB. I've heard USB connections can muck with the setup and do not have a wired alternative to try out.

Any ideas? Am I on the right path?

Any help would be greatly appreciated.
Did you burn your own disc from an iso?
If so i would advise re-burning the disc at a lower speed.
My System SpecsSystem Spec
20 Jan 2010   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Also try using a wired keyboard & mouse.
My System SpecsSystem Spec
.


20 Jan 2010   #4
P4ndo

Windows 7
 
 

I'm assuming it may be the wired keyboard and mouse issue.

And the copy is legit. I bought it from a reliable vendor.
My System SpecsSystem Spec
04 Mar 2010   #5
MasterEvilAce

Windows 7 64bit RTM
 
 

Did you ever fix this?
My System SpecsSystem Spec
Reply

 Installation issues




Thread Tools





Similar help and support threads
Thread Forum
Installation issues.
Hey guys, I am trying to install Windows 7 on my computer. For some reason, it loads up to the part where you select the language. Then when it says "setup is starting..." i just get the busy little circle thing. It's been like that for about 15 minutes, is this normal?
Installation & Setup
Installation issues..
I have an issue with the Windows 7 OS that I cannot resolve. I'm a software developer and I am setting up a new development machine with Windows 7 on it. I have installed it with a fresh reformat of the c drive and the install works perfectly. It's what happens after the install that is confusing...
Installation & Setup
Installation issues
Hi! I'm having the same installation issue just like many others I found here on the sevenforums, and on the net. I think you're all tired of reading this problem over and over again, but here's the thing: I want to make a clean install, I have XP right now. So, I put the win7 dvd in, and then...
Installation & Setup
Installation issues
Hello, first I want to thank Brink for his helpful tutorial. :) I have recently purchased a Toshiba Satellite L455-S5975, which was a cheap but perfectly sufficient laptop for my purposes. I would like to set up a dual boot with the Windows 7 that came pre-installed on it and a (completely legal)...
Installation & Setup
VERY Odd Re-Installation Issues!!
Okay... i'm DD the retarded constantly reinstalling my W7 copy guy.. So here wut happened: 1. I reinstalled my WIndows 7 on a NEW Partition... because i wanted my drive letter to be X: 2. I now currently have 2 partitions with both same edition of W7 on them... (C: and also X:..) 3.Here are...
Installation & Setup
Installation Issues
Hi all I am new here and decided to try to install windows 7 on one of my computers. I Have a Asus A8v mb with an Opteron 2gig processor, 2 gig of memory and an ATI All in Wonder video card. I installed a clean 160 gig hdd and flopped in the DVD. What happens is I get to where it sez you have...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App