Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not installing

25 Jan 2010   #1
ldoodle

Windows 7 Ultimate RTM
 
 
Not installing

Hiya,

My custom built PC has been running Windows Vista x86 for a couple of years no problems. Recently tried to upgrade to Windows 7 x86 but something very weird is happening.

Basically, I done a clean install and on completion of the installation it reboots OK, but then never gets to the part where it asks for username, computer name etc.

If I just leave it it eventually shuts down. On powering it back up it says it's resuming from hybernation.

I've tried 3 or 4 times now with the same thing. Vista/XP etc install and work fine so it's definately Windows 7 (or one of it's bundled drivers) at fault.

Any ideas?


My System SpecsSystem Spec
.

25 Jan 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

This is a good starting point. Let us know the results
http://www.microsoft.com/windows/win...e-advisor.aspx
My System SpecsSystem Spec
25 Jan 2010   #3
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

First off, you would have gotten the same result upgrading instead of doing a clean install, but I digress.

What IS happening when it reboots? What do you see, hear, smell, taste? Details!
My System SpecsSystem Spec
.


25 Jan 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

My System SpecsSystem Spec
Reply

 Not installing




Thread Tools





Similar help and support threads
Thread Forum
Windows Updates Not Installing : Error Unknown (Sits on Installing)
Hi, To give you some back story, I built my computer the end of August 2012. Ran Smoothly. I decided to get a 60 gig SSD to be the partition that stored Windows. I didnt have much stored on the Main HD so I deleted my original 2TB HD and tried installing on the SSD... found that the SSD was bad...
Windows Updates & Activation
Help Installing a New OS onto my SSD.
Hey, I recently purchased a Samsung 840 SSD, and a new copy of windows 7. I currently have windows 32 bit installed on my PC, but then new copy I bought is a 64 bit version. If anyone could run me through the installation process of the new version of windows that would be great. I want to get...
Installation & Setup
Installing XP with VirtualBox, Then Installing Programs to Virtual OS?
I have 7 Ultimate right now, I want to install XP through VirtualBox, which is all well and fine, I know how to do that. But my question is; can I install programs that will be using XP? Say I give the virtual OS like 30gb of space, around 2gb of RAM, then while running XP in VirtualBox, can I...
Installation & Setup
Sp1 is not installing for me
I have tried 10 times yesterday and once in last ten minutes to install sp1 using windows update on my pc(on laptop atm to post here). I turned off all open programs except windows update.turned off virus and firewall.So far i keep getting unknown error.It downloads as follows 0percent at o0mb fo...
Windows Updates & Activation
Installing Updates and Installing features part of windows setup menu
How do I installing something during the Windows Setup Menu's Installing features and Installing updates? John:D:thumbsup::what:
Installation & Setup
Avg 9 is not installing after installing windows xp
:cry: AVG 9 IS NOT INSTALLING AFTER INSTALLING :orb: WINDOWS XP I HAVE INCLUDED THE REPORT WHAT IT SAYS.:cry: i have installed from that setup previously
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App