Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: 7 doesn't boot after upgrading toshiba satellite

27 Jan 2010   #1

Windows 7 Ultimate (x64)
 
 
7 doesn't boot after upgrading toshiba satellite

Hi,
In the last step of the update, the program forced a reboot and after that it doesnt boot anymore. It doesnt even get to the boot manager.
I tried the repair console and it gave me this:
Name of the Event: SartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 21200989
Problem Signature 05: ExternalMedia
Problem Signature 06: 10
Problem Signature 07: FailureDuringSetup
Problem Signature 08: 6.1.7600.2.0.0.256.1
Problem Signature 09: 3082
Saying that it cant be automatically repaired.
After some failed boots the boot manager appears and says this:
Status: 0xc000000f
Info: The boot selection failed because a required device is inaccesible
I have tried the cbdedit commands /fixboot etc. and such. My laptop is onlz 1 and a half zears old so im guessing it cant be because of the bios. Also the update advisor said i should update mz IDE drivers but there werent any updates (AI6K6BF2 IDE Controller)
Anz help would be greatly appreciated.

My System SpecsSystem Spec
27 Jan 2010   #2

Windows 7 Professional x64
 
 

Welcome!

Have you tried running a Startup Repair?

~JK
My System SpecsSystem Spec
27 Jan 2010   #3

Windows 7 x64
 
 

Did you unplug something, or take a DVD out of the drive?
My System SpecsSystem Spec
.


27 Jan 2010   #4

Windows 7 Ultimate (x64)
 
 

Hi, thx for ther quick responses
@jonathan Yes I did and i also attached the report that startup repair wanted to send to microsoft
@saltgrass Yes i did. A usb hard drive, tried replugging it or unplugging it and neither gave any results.
Im thinking it maybe because my winload.exe is corrupt or my hard rrive driversd are no compatible but the recovery console does detect my hard drive.
My System SpecsSystem Spec
27 Jan 2010   #5
Microsoft MVP

 

What is your SATA controller setting in the BIOS? Try ACHI first.

Check your maker's Support Downloads webpage for your model computer to see if there is a newer BIOS version than the one given on the first bootup screen, or by entering BIOS setup.

Try clearing the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS
My System SpecsSystem Spec
28 Jan 2010   #6

Windows 7 Ultimate (x64)
 
 

thx for the reply gregrocker
i resetted the cmos and nothing changed. Mz Bios is also up to date. But i did something terrible, I replaced the classpnp.sys in mz drive with one i found on the instqllation cd. I did this because when i trz to boot in safe it always keeps freezing at classpnp.sys. After i replaced the boot mannager started to tell me that classpnp is missing or corrupted.
Any ideas?
My System SpecsSystem Spec
28 Jan 2010   #7
Microsoft MVP

 

Have you tried booting the Windows 7 DVD to do a clean install? Use Drive Tools to format first.

Clean Install Windows 7
My System SpecsSystem Spec
Reply

 7 doesn't boot after upgrading toshiba satellite





Thread Tools



Similar help and support threads for2: 7 doesn't boot after upgrading toshiba satellite
Thread Forum
Toshiba Satellite A-200 Laptop Drivers
Toshiba satellite c650d takes hours to boot up then freezes Performance & Maintenance
Dual Boot windows 7 and 8 on new toshiba satellite? Installation & Setup
Toshiba Satellite will not boot anymore General Discussion
Toshiba Satellite Pro L300-192 Boot Problems Hardware & Devices
Toshiba Satellite running Windows 7 Ultimate x64 Won't boot General Discussion
Chicony web camera doesn't work on toshiba satellite a3 Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33