Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get past first-time setup


12 Feb 2010   #1

Mac OS X
 
 
Can't get past first-time setup

I'm really hoping someone can help me...I just bought a new laptop a couple hours ago, it came with Windows 7 Home Premium. It's trying to do the first-time setup, and it keeps freezing at various points. I suspect it's something to do with trying to access the internet but I'm not sure. First, it froze at the point where it asks you to use recommended settings, only important ones, or to remind you later, when I chose to use the recommended settings. I had to force a reboot. Then, at that screen, I chose only important, and it hung but it didn't freeze. It moved on to letting me choose my time zone, so I chose, and it froze again - forced another reboot. Next time, I told it to remind me later, and I unchecked the box to automatically detect daylight savings, and it let me go on to 'finalizing your settings', but now it freezes there. I decided to just let it sit and give it some time, it's been sitting for half an hour now on the finalizing settings screen. I'm out of ideas, I don't know how to fix this; I'd prefer to avoid taking it back, I'm not going to have much time in the next few days to do that.

It's the Toshiba Satellite A505-S6033, has the Intel Core i7. Anything you need to know about it to help, I'll try to provide. Thanks.

My System SpecsSystem Spec
.

12 Feb 2010   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Did you plug in any USB devices yet ? Does it have a HD led that is flashing or blinking ? I would let it run yet for a while, it might be indexing things.
My System SpecsSystem Spec
12 Feb 2010   #3

Mac OS X
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Did you plug in any USB devices yet ? Does it have a HD led that is flashing or blinking ? I would let it run yet for a while, it might be indexing things.
I've not plugged anything into it except the power cord. The HD light flashes, but I notice when it's frozen, it's flashing in the same pattern over and over. I just forced another reboot, we'll see.

One more detail I forgot - when I've let it sit on 'finalizing settings', and I have to reboot and try again, if I try to use the same username it tells me that name is taken and I have to pick another one. I'm not sure what that means.
My System SpecsSystem Spec
.


13 Feb 2010   #4

Windows 8 Core X64
 
 

Take it back to where you purchased it from and let them fix it or give you a new one. There should not be any problems at the stage you are currently at. You have not done anything to the computer yet.
My System SpecsSystem Spec
Reply

 Can't get past first-time setup




Thread Tools



Similar help and support threads for2: Can't get past first-time setup
Thread Forum
how do i setup 2 networks to use at same time Network & Sharing
Solved Sony Vaio first time setup Performance & Maintenance
If it is possible to revert windows 7 back to the first time setup General Discussion
Solved Time Server and HomeGroup setup Network & Sharing
Windows 7 setup time Installation & Setup
Windows 7 does not boot past "setup is preparing..." Installation & Setup
First Time Network Setup Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33