Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Clone Problem

17 Feb 2010   #1

Windows 7 Ultimate x64
Clone Problem

I used XXClone to move my perfectly working Windows 7 Ultimate System from an older 60 GB IDE Hard drive to a Maxtor 120 GB 1rst generation sata drive to increase my performance score slightly. The old drive rated 3.4 and was a bottleneck for the system. Now every time I boot up I get a message ntldr is missing. If I boot to the win 7 cd and use the repair option it finds Windows 7 (repaired) instead of Ultimate, fixes it and when I reboot it starts fine. After I shut down and restart the next time I get the ntldr is missing message again. I deleted the ntldr folder from the system files when I learned Win7 doesn't use the NT boot loader. Do I have to make other changes and do I have to set the bios boot order to hard disk first? Why can't I leave CD-ROM as first boot device followed by the system disk as previous versions of windows allowed or even Floppy - CD-ROM - HDD?

My System SpecsSystem Spec
17 Feb 2010   #2
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Why can't I leave CD-ROM as first boot device followed by the system disk as previous versions of windows allowed or even Floppy - CD-ROM - HDD?
This is a perfectly valid setup for Win7. In fact, for some of the machines where you cannot change the BIOS boot sequence, that is the only way to get it to boot from CD. About Floppy, however, I don't know. Never used one. The disadvantage of setting the CD first is that the BIOS has to go thru an extra hoop every time you boot.
My System SpecsSystem Spec
17 Feb 2010   #3

Windows 7 x64

Are both drives still in the system? Can you attach a snipping tool picture of your disk management window?
My System SpecsSystem Spec

21 Feb 2010   #4

Windows 7 Ultimate x64

Sorry I didn't get back sooner. I reformatted the original source drive. I disconnected the master HDD because no matter what drive I set in bios it kept trying to boot from the IDE master. Now I still get the NTLDR is missing everytime I reboot. When I try to do a startup repair it shows windows 7 ultimate then it says it didn't find any problems. When I restart it boots up fine but the next time I boot it I get the NTLDR is missing message again. I tried using Easy BCD. Nothing helps.
My System SpecsSystem Spec
21 Feb 2010   #5

Windows 7 Ultimate x64

Can I attach a screenshot? disk 0 is the IDE slave.

Attached Files
File Type: doc disk management.doc (147.5 KB, 34 views)
My System SpecsSystem Spec
21 Feb 2010   #6


Cannot open a Screenshot using a word document format.

Can you snip your full Disk Mgmt drive map using the Snipping Tool in Start Menu, attaching file using paper clip in reply box?

I am not sure how you could be getting an NTLDR missing error if you disconnected the old XP drive and have installed Win7 on a properly cleaned and formatted HD. But you should be able to recover the MBR by running Startup Repair up to 3 separate times from the booted Win7 DVD, as long as the partition is marked active first.

There may be other problems so post the screenshot.
My System SpecsSystem Spec

 Clone Problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Clone HDD to new HDD?
Hey guys I'm hoping you could help me. I built some computers for the local Verizon stores a while back and the guys have pretty much destroyed them. I would like to set up one system and clone the drive so that all four systems are identical. Each system is completely identical to the next as far...
Backup and Restore
SSD Clone/MiniTool Partition problem and now OS won't boot up
Hello Rockstars, I tried to undertake a straightforward cloning operation and have accidentally dug myself into a hole which I don't know how to get out of. I have an old Kingston 64GB SSD drive which has my OS and programs. I tried to clone it to a new OCZ Vertex3 120GB SSD drive. After...
General Discussion
HDD clone problem
Dear all - if somebody has an idea: currently getting difficulty to clone my Acer Aspire Athos AS 8951G-9630 Segate 750 GB, 5400 RPS HDD and replace it with Segate Momentus Hybrid 7200 HDD usinng Seagate DiscWizar free download program. Thxs. Pls, see attached w.doc for detais
How to Clone Windows 7 with Clone Zilla
Hi guys ...i have a problem while cloning windows7 in Dell machines with CloneZilla which is an open source tool...well the thing is i have taken an image from E6510 Latitude laptop...and when iam trying to clone the image on the other E6510 laptop..its showing some blue screen... Iam...
Backup and Restore
Clone Monitor problem (not what you think!)
Windows 7 64 bit. I used my laptop with a second monitor and cloned the display. After I was done, I unplugged it and went about my merry way. Now, I cannot unconnect the new display, and being that it was at resolution 1920xgodknowswhat (1600?), it keeps making the start up, shutdown and games...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App