Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Removed IDE drives and adjusted setup, but wont boot!


19 Feb 2010   #1

Stools
 
 
Removed IDE drives and adjusted setup, but wont boot!

Removed IDE drives and adjusted setup, but wont boot!
What to do next?

My System SpecsSystem Spec
.

19 Feb 2010   #2

Windows 7 Professional x64
 
 

No problem, just run Startup Repair. You may need to run it up to 3 times, but it usually only takes one.
My System SpecsSystem Spec
19 Feb 2010   #3

Stools
 
 
Excellent suggestion!

Excellent suggestion here it comes But,
I can't even get to first screen so as to boot.
The blue light comes on fixed. and then nothing.
My System SpecsSystem Spec
.


19 Feb 2010   #4

Windows 7 Professional x64
 
 

In that case, go into the BIOS and change your CD drive to be the first in the boot cycle.
My System SpecsSystem Spec
19 Feb 2010   #5

Stools
 
 

I can't get to Bios screen...
My System SpecsSystem Spec
19 Feb 2010   #6

Windows 7 Professional x64
 
 

Tell me more about what you did. What were the IDE drives doing? What was on them, what did you replace them with, etc.
My System SpecsSystem Spec
19 Feb 2010   #7

Stools
 
 
Removed IDE drives

I decide to remove the IDE drives on comp as they were constantly having issues with 7. So I took out the IDE drives and the IDE cable and set BIOS to no IDE drives. Now it wont boot. Have tried taking the battery out and nothing works...
My System SpecsSystem Spec
19 Feb 2010   #8

Windows 7 x64
 
 

I have one computer that will not even allow me into the setup menu if a drive has a formatting problem. You might try removing the drive and just see if you can boot to the DVD, or get into the Bios Setup.

I can put the bad drive in another one of my computers and fix it there, but I suppose it is a quirk of my older motherboard.
My System SpecsSystem Spec
19 Feb 2010   #9

Stools
 
 
I hate to say this but,

How can I remove the drive, when I have removed the drives...
My System SpecsSystem Spec
19 Feb 2010   #10

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Runckle View Post
I decide to remove the IDE drives on comp as they were constantly having issues with 7. So I took out the IDE drives and the IDE cable and set BIOS to no IDE drives. Now it wont boot. Have tried taking the battery out and nothing works...
Check your BIOS settings.

The HD with Win 7 install on,make first HD to boot.


Check your mobo,

SATA1=disk0=Win 7 HD.
My System SpecsSystem Spec
Reply

 Removed IDE drives and adjusted setup, but wont boot!




Thread Tools



Similar help and support threads for2: Removed IDE drives and adjusted setup, but wont boot!
Thread Forum
I can only successfully boot from Ubuntu, as my boot file was removed. Installation & Setup
Desperately need help! Removed Linux and now can't boot! Installation & Setup
Solved Removed UNetbootin but it still asks me how I want to boot,help? General Discussion
Computer wont boot unless netowork adapter is removed Hardware & Devices
IDE HD removed, Win7 won't boot. General Discussion
HELP! Installing XP removed my win7 boot! General Discussion
Disc wont boot to setup Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33