Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 won't install, Searched and searched for help

22 Feb 2010   #1
mickey079

Vista Ultimate
 
 
Windows 7 won't install, Searched and searched for help

I am trying to install Windows 7 on my Vista Ultimate PC.

I have installed these OS thousands of times and never had problems. I have also installed 7 on one of my gaming PC's.

When I try to install it on my other computer the install process go's normal, it reboots the first time however when it says "Completing Installation" the HDD LED is constantly light and it just seems to hang, after about 15 minutes the install process crashes and takes me to the post screen. The computer generally doesn't get past the post screen. If I restart it will then load Windows 7 back into the install process only to tell me that I need to restart the installation process due to an unexpected shutdown or restart.

I have a strong feeling that it might be a RAM problem. I had similar problems with Vista, it wouldn't boot past the Window's Loading logo and freeze, however it would load into Safe Mode easily. Even running the start-up repair from the disk didn't help.

I've tried installing x86 and x64, I've deleted the partition, I've removed all USB devices, the only thing I can't remove is the graphics card as my mobo doesn't have a graphics chip, floppy drive is disabled in BIOS.

Does anyone know what is wrong with this system!?

THANKS!!!


My System SpecsSystem Spec
.

22 Feb 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by mickey079 View Post
I am trying to install Windows 7 on my Vista Ultimate PC.

I have installed these OS thousands of times and never had problems. I have also installed 7 on one of my gaming PC's.

When I try to install it on my other computer the install process go's normal, it reboots the first time however when it says "Completing Installation" the HDD LED is constantly light and it just seems to hang, after about 15 minutes the install process crashes and takes me to the post screen. The computer generally doesn't get past the post screen. If I restart it will then load Windows 7 back into the install process only to tell me that I need to restart the installation process due to an unexpected shutdown or restart.

I have a strong feeling that it might be a RAM problem. I had similar problems with Vista, it wouldn't boot past the Window's Loading logo and freeze, however it would load into Safe Mode easily. Even running the start-up repair from the disk didn't help.

I've tried installing x86 and x64, I've deleted the partition, I've removed all USB devices, the only thing I can't remove is the graphics card as my mobo doesn't have a graphics chip, floppy drive is disabled in BIOS.

Does anyone know what is wrong with this system!?

THANKS!!!

Mickey

What was the results of memtestx86? Sometimes whan installing you may need to pull all the memory but une stick.
My System SpecsSystem Spec
22 Feb 2010   #3
gregrocker
Microsoft MVP

 
 

What is the SATA controller setting in BIOS setup? Try ACHI, then IDE.

Try booting into Safe Mode to update or install another display driver.

Run memtest86 overnight to stress test memory. Remove bad sticks, or swap sticks anyway.

Run CD HD diagnostics for your HD model: Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
My System SpecsSystem Spec
.


22 Feb 2010   #4
mickey079

Vista Ultimate
 
 

I can't run memtest or anything as there is no OS, I can't test the memory in my gaming pc either because the mobo only accepts the minimum of 800 and the these ones are 667.

I will try changing the controllers and I have purchased 2 new sticks of ram which I should hopefully receive tomorrow or thursday.

EDIT:
I tried changing the controller, I got to the same thing and it crashed, however when it booted this time it automatically when into the installation process from the beginning again.
My System SpecsSystem Spec
22 Feb 2010   #5
gregrocker
Microsoft MVP

 
 

No memory test is run from OS. Run memtest 86 bootable CD.
My System SpecsSystem Spec
22 Feb 2010   #6
mickey079

Vista Ultimate
 
 

Did Memtest and it passed.

I used only 1 stick of RAM and still crashed. I tried to use the HDD test however it wouldn't work.

I couldn't possibly be a problem with the MOBO could it?
My System SpecsSystem Spec
22 Feb 2010   #7
gregrocker
Microsoft MVP

 
 

Where did you get Win7?

Did you burn the DVD? Verify it with ImgBurn against the ISO. Load ISO first, make sure it says bootable in text. Then load DVD and Verify.

If necc burn DVD at 4x speed with Verify.

Try also extracting the files to Vista desktop to run Setup from there, Custom install.

Next try installing from bootable flash stick: USB Windows 7 Installation Key Drive - Create
My System SpecsSystem Spec
Reply

 Windows 7 won't install, Searched and searched for help




Thread Tools





Similar help and support threads
Thread Forum
AAC validation tool. I searched but can't find it
Anyone know where I can find a tool to check the headers of M4A files to see if they strictly adhere to the standard for Advanced Audio Coding? I know one thing, there wasn't very much to look around for when I searched online, but based on what I uncovered, a program I was using to convert my...
Sound & Audio
Having difficulty re: win7 clean install (searched everywhere)
Hello everyone, I have a slight problem but first: The set up: I have an Alienware m17x (r4) relatively new, possibly a few months old. the problem: After allowing my younger brother to use it the thing had problems loading, slow, drivers messed up etc. I decided to REPAIR using the disk...
Installation & Setup
avoid a folder from being searched
i want to avoid the contents of a folder named 'locker' to be shown in search results..!! how can i do that??
General Discussion
Windows 7 Internet lag - yes I searched forums first
When I searched for this exact problem, I found a lot of threads, but none which could explain the problem (and I found very few people on those threads were helped with the answers there either, most answers blaming it on external things). I'm convinced the problem is with Windows 7, since the...
Network & Sharing
Searched folder ../ up one directory?
So the "Up One Level" button has been gone for quite some time now, replaced by the "Smart Address Bar" we have all gotten use to it more or less (or the keyboard junkies just resorted to the 'Up One Level" shortcut; +) and conceded to some of it's advantages. But where this system fails...
General Discussion
Windows wont detect mic, searched everywhere
Just installed windows 7 x64 and it wont even detect my mic. Show disabled devices is checked, searched all over the web. It's a creative Fatality mic and I don't think it has any drivers. PLEASE HELP
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App