Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 700m install probs

01 Mar 2010   #1
hicksville

win 7 32 bit
 
 
700m install probs

Hi
I've read all the threads here and elsewhere (I think) about these 2 issues and still need help!

1) I have no audio- I have tried tons of drivers sigmatel stac ac'97 and even the intel ones thru win update. still no sound, though the speakers icon does look like it's making noise? I have sound thru a headset. Does that mean that something's wrong with the actual speakers, not win7?

2) When I had RC7100 installed, I think the fan control was working ok. Now that's expired and I did a clean install of home premium. I can't get I8kfan.exe to give me a temperature reading on the CPU, so it doesn't automatically turn on the fan- I set it in compatibility mode to run at winxp SP@ and SP3 -- no good, so my lappy shuts down from overheating.

Can anyone help me? If I can't get the fan control to work, I'll have to return to XP.

Thanks!


My System SpecsSystem Spec
.
01 Mar 2010   #2
FZ21Z

Windows 7 Ultimate x64
 
 

Filling THESE in might be a start.
My System SpecsSystem Spec
01 Mar 2010   #3
Tews

64-bit Windows 8.1 Pro
 
 

right click on the speaker icon..select default playback device...choose speakers... Hope this helps...
My System SpecsSystem Spec
.

01 Mar 2010   #4
hicksville

win 7 32 bit
 
 

ok i filled in as much as I know. it's a stock 700m. I thin the hard drive was replaced at some point, but and it has 1 gb ram, i think. I really don't know how to get the other info
My System SpecsSystem Spec
01 Mar 2010   #5
hicksville

win 7 32 bit
 
 

Quote   Quote: Originally Posted by Tews View Post
right click on the speaker icon..select default playback device...choose speakers... Hope this helps...

I right clicked on the icon, chose playback devices, which brought up the sound window- the only thing listed under the playback tab is "speakers, sigmatel c-major audio), default device."

?
My System SpecsSystem Spec
01 Mar 2010   #6
Tews

64-bit Windows 8.1 Pro
 
 

click on speakers and then set as default..
My System SpecsSystem Spec
01 Mar 2010   #7
hicksville

win 7 32 bit
 
 

Quote   Quote: Originally Posted by Tews View Post
click on speakers and then set as default..
there's only 1 item listed under the playback tab, which is 'speakers'. and I click on it, but the "set default" drop down is greyed out

it does already state that the speakers are the 'default device'
My System SpecsSystem Spec
01 Mar 2010   #8
FZ21Z

Windows 7 Ultimate x64
 
 

Was just searching and found this thread - Windows 7 on Dell Inspiron 700M, of which one user states Windows update found a sound driver.
My System SpecsSystem Spec
01 Mar 2010   #9
hicksville

win 7 32 bit
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
Was just searching and found this thread - Windows 7 on Dell Inspiron 700M, of which one user states Windows update found a sound driver.

thanks, I have sound with a headset. I wanted sound without a headset.

more importantly, if someone knows a way to keep the fan coming on automatically as the unit heats up, that would be great!!
My System SpecsSystem Spec
22 Mar 2010   #10
memphis2857

windows 7
 
 

Windows 7 on Dell 700M (Working Graphics!) distractshun.com
This is a link to a solution to the graphics driver. I used the dell website to get the rest of my drivers for win7.
My System SpecsSystem Spec
Reply

 700m install probs




Thread Tools




Similar help and support threads
Thread Forum
No probs with install, just a question re: networking
I use the Network Meter V6.3 gadget on my desktop. I also use Oracle VM VirtualBox. I have an openSUSE box running and downloading updates, but Network Meter shows NO activity on my netcard. Why wouldn't the SUSE traffic show up as network activity on the meter? Does it have something to do...
Virtualization
LiteOn DVDROM & Samsung CDRW driver probs- Win7 install on old Dell
Back in May, I took the hand-me-down Dell Dimension 2300 I'd given my sister, replaced the mobo, cpu, heatsink, ram, and installed Win 7 Pro x64. All necessary drivers installed fine. The floppy drive, partitioned hard drive, DVD drive, and CD-R/RW drive installed & appeared fine, and even Magic...
Drivers
Install and format probs!
I just built a gaming system and i am having major problems installing win7 ok first..here are my system specs.. coolermaster HAF 932 case MSI 790GX-G65 Mobo AMD Phenom ll X4 965 black box edition CPU w/ stock fan/heatsink for now (non-Oc) 4 Gb OCZ DDR3 1066Mhz Ram 500 Gb western digital...
Installation & Setup
clean install with upgrade probs
I have done tried to do a clean install with an upgrade disc on a new formatted hdd and but when I type the product key in it says "the product key is not vaild" the key is correct and it worked when I used it on the same pc before I needed to re format, oh and its not conected to the internet as I...
Installation & Setup
install probs. 32bit -> 64bit
I have XP SP3 32bit right now. tried installing win7 64 and got the "setup is not a valid win32 application" thing which is understandable.. so I burned it onto a DVD and the DVD doesnt boot. yes I have the drive set to boot before the HD so my question is, the setup.exe is supposed to be in...
Installation & Setup
espson s20 install probs
i have the epson s20 printer and well it wont install,spoken to epson they said because they not been able to get there hands on a version from microsoft they dont have the drivers for this yet,not to mention the printer is only 6mth old so how can i ,get it to work correctly on windows 7....as u...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App