Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unique problem

02 Mar 2010   #1
m4k4ve1iCRO

 
Unique problem

Hello...

Im new here, as u can see! Im trying to fix, or at least detect my problem for quite some time now...

I have spend hours and hours googling my problem, but i didnt find single thread on the forums or article about problem like mine...

So, after many years of good service i decided to replace my xp with win7, witch i tried before (build 7000) and i was stunned! Win7 was finally (after vista) a great OS! In a few months of my testing of build 7000 i had no errors, no problems, its much faster than visra and xp and everything worked great!

So i decided to try the final version before i actually buy win7! And there starts my problem!
I installed wins, everything went fine... Windows booted fine and then after cca 30min windows simply froze! I cant move mouse, click, nothing but a restart on the case button!

After restart, same story again! Of course, my first guess was that i downloaded bad version of the wins, so i downloaded anther version, and then another, and then another...

I have tried cca 10 versions of win7 and every time i had a same problem!

So, the weirdest part is:
1. On win xp everything is working great, no freezing or any similar problem!
2. I have run memtest from dos over the night and i found no errors!
3. I have run disktest (tool to test hdd) from dos and i found no errors!
4. Like you could read above, i have used win7 build 7000 and everything worked fine!
5. And few of cca 10 versions win7 i have tried i got from my friends, and on their PC its working fine!

So plz, if anybody have a guess what could be a problem post it, im starting to be desperate!


My System SpecsSystem Spec
.
02 Mar 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

I would strongly recommend getting an official copy from a reputable retailer, like Newegg or Microsoft.

Coming from our perspective, it is very discouraging to try to help someone, when we know that there is a possibility that nothing will work. If you got a bad copy of Windows 7 from torrent, we could be trying in vain to find a solution.
My System SpecsSystem Spec
02 Mar 2010   #3
m4k4ve1iCRO

 

Quote   Quote: Originally Posted by Jonathan_King View Post
Welcome!

I would strongly recommend getting an official copy from a reputable retailer, like Newegg or Microsoft.

Coming from our perspective, it is very discouraging to try to help someone, when we know that there is a possibility that nothing will work. If you got a bad copy of Windows 7 from torrent, we could be trying in vain to find a solution.
Well, thing is, i didnt try one copy of win7, but aprox 10 of them! And most of this copies are given 2 me by a friends, and on theirs PC everything is working fine.

I would buy win7, but on the other hand i dont wanna buy it if it will not work on my PC! If i would fix this problem and if win7 would work normally i would buy a copy, but before that no way i will gamble and buy OS that may not work normally on my PC!

P.S. you can see my configuration on my profile here!
My System SpecsSystem Spec
.

02 Mar 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Well I will take the chance and assume your copy is legit. I will do my best to help you.

Go to you Event Viewer, and in the left pane, go to Windows logs>Application logs. Any warnings?
My System SpecsSystem Spec
02 Mar 2010   #5
gregrocker

 

Make sure you have the latest BIOS version update from maker's Support Download's webpage for your computer or mobo.

What is your SATA controller setting in BIOS? Try ACHI, then IDE if necessary.

Reset your CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Check the HASH of your ISO download, then verify the ISO is bootable (in text given) and DVD is burned correctly using ImgBurn> Verify Disk.
My System SpecsSystem Spec
02 Mar 2010   #6
Thorsen

Win7 Home Premium 64x
 
 

Windows 7 is designed to work only on one computer at a time. It phones home for activation. Did you do this activation? where you using the Key that your friend is using as well?

Edit: Is the Key you are using also being used by your friend or was this an extra copy that is not being used by anyone? Can you confirm where your friends aquired the copies?
My System SpecsSystem Spec
02 Mar 2010   #7
Staple Head

Windows 7
 
 

first question should have been did you do a clean install? just like 95, 98, se, me, xp, and vista you will run into some systems where you simply cannot do an upgrade even if the install media tells you that you can.

edit what is cca?
My System SpecsSystem Spec
02 Mar 2010   #8
Staple Head

Windows 7
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Make sure you have the latest BIOS version update from maker's Support Download's webpage for your computer or mobo.

What is your SATA controller setting in BIOS? Try ACHI, then IDE if necessary.

Reset your CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Check the HASH of your ISO download, then verify the ISO is bootable (in text given) and DVD is burned correctly using ImgBurn> Verify Disk.
very unlikely it is a bios problem if he just had 7 up and running just fine.
My System SpecsSystem Spec
02 Mar 2010   #9
Thorsen

Win7 Home Premium 64x
 
 

Quote   Quote: Originally Posted by Staple Head View Post
first question should have been did you do a clean install? just like 95, 98, se, me, xp, and vista you will run into some systems where you simply cannot do an upgrade even if the install media tells you that you can.

edit what is cca?

CCA is an abbreviation for Circa

circa - Wiktionary
My System SpecsSystem Spec
02 Mar 2010   #10
gregrocker

 

Since you are going from XP to Win7, need to make sure your BIOS settings are correct to support the new more modern OS.

Can you boot into Safe Mode to check Event Viewer>Admin view, and Diagnostics Performance log to see if a driver is the problem, then change it out?
My System SpecsSystem Spec
Reply

 Unique problem




Thread Tools




Similar help and support threads
Thread Forum
I have a UNIQUE computer problem
My PC display in terms of Windows Xp and Windows 7 has the left side of my screen slanted/bent backwards a bit. Instead of the straight-across flawless display I am supposed to have. I've troubleshooted using different monitors, two CRT's and two LCD's, I've used different hard drives, moved the PC...
General Discussion
StartupRepairOffline (unique problem signatures)
I was browsing the web on Google Chrome and my computer became unresponsive. I waited several minutes before holding down the power button to restart. Upon restart I got a black screen that said to select a correct boot device or insert one and press a key. I restarted again and Startup Repair...
General Discussion
Kind of unique HP OEM problem
Hi guys! First off, I kind of feel like a leech, just barging in here and asking questions, but I'm really stumped about what to do here. The story is this: Back in the pre-7 days, I bought an HP-laptop with a 64bit Vista OS. It qualified for the free upgrade to Windows 7, which I of course...
General Discussion
Unique Windows 7 USB flash problem
Hi all, I've a new computer at my work, it's an AMD Phenom II X4 965 @3.4 GHz with 8 GB of RAM and Windows 7 Professional 64 bit on it. I also have a flash drive (Corsair Voyager 4 GB), that has worked perfectly until now. The problem: The first time I plugged in my Corsair, it showed up and...
Hardware & Devices
Might be a unique hard drive problem
I read about the other hard drive issues about them not being detected, and my problem is different. My 1TB (where I keep all my games etc) shows up on restart as my F drive (yes, it does have an assigned letter). However, at random times, the drive will just disappear and all the shortcuts into...
Hardware & Devices
A unique Fallout 3 problem
Hi guys. Just signed up. This seems like a good forum, and everywhere else I've tried has been unable to assist. I think I have a slightly unique problem with F3 to what most people seem to encounter in the threads I have read through - mostly because I cannot get into the game at all and I am...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App