Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing IIS

13 Mar 2010   #1
Pantz

Genuine windows 7X64
 
 
Installing IIS

Hello everyone, i am trying to install IIS on my machine, i followed the tutorial ~~> How to create a simple website with IIS7.5?
rebooted several times and ISS is still not installed, it seems pretty easy to do. funny thing is i have another machine next to me and IIS installed fine without an issue, im i missing something?
Thanks in advance.




Attached Images
  
My System SpecsSystem Spec
.
13 Mar 2010   #2
Pantz

Genuine windows 7X64
 
 

Fixed. uninstalled IIS and then reinstalled it.
My System SpecsSystem Spec
13 Mar 2010   #3
Pantz

Genuine windows 7X64
 
 

Ok how do i change the IIS 7 screen that comes up when i type in my web site to my own index.html start page?.

thanks in advance
My System SpecsSystem Spec
.

13 Mar 2010   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

My System SpecsSystem Spec
13 Mar 2010   #5
Pantz

Genuine windows 7X64
 
 

Nope. Thanks will check it out.
My System SpecsSystem Spec
15 Mar 2010   #6
Pantz

Genuine windows 7X64
 
 

ok i have Tried every password that i have for windows ( admin and user ) and my server, i am still unable to reach my site. i can reach it loacally, but when i try to reach it from another PC i get the windows login prompt, i can login to my router, is there a way to reset the windows prompt so that it does not pop up?
thanks in advance.


Attached Images
 
My System SpecsSystem Spec
15 Mar 2010   #7
Desslok

Windows 7
 
 

You will need to configure the permissions for the site. Are you on a workgroup, homegroup, domain? Do you want to keep the site locked down or open wide up?

For example, in IIS manager, drill down to Default Web Site, double click "Autentication", click on "Anonymous Authentication" over on the right. Click "enable". Then Right click on Default Web Site, and under Manage Web Site, Restart.
My System SpecsSystem Spec
15 Mar 2010   #8
Pantz

Genuine windows 7X64
 
 

Quote   Quote: Originally Posted by Desslok View Post
You will need to configure the permissions for the site. Are you on a workgroup, homegroup, domain? Do you want to keep the site locked down or open wide up?
i am using a DNS from no-ip.com, i would like to site to be open for now untill i put up a functioning site, i am just using a test page for now.


For example, in IIS manager, drill down to Default Web Site, double click "Autentication", click on "Anonymous Authentication" over on the right. Click "enable". Then Right click on Default Web Site, and under Manage Web Site, Restart.
looks like the permissions are set up correctly.


Attached Images
 
My System SpecsSystem Spec
15 Mar 2010   #9
Desslok

Windows 7
 
 

Quote   Quote: Originally Posted by Pantz View Post
Quote   Quote: Originally Posted by Desslok View Post
You will need to configure the permissions for the site. Are you on a workgroup, homegroup, domain? Do you want to keep the site locked down or open wide up?
i am using a DNS from no-ip.com, i would like to site to be open for now untill i put up a functioning site, i am just using a test page for now.


For example, in IIS manager, drill down to Default Web Site, double click "Autentication", click on "Anonymous Authentication" over on the right. Click "enable". Then Right click on Default Web Site, and under Manage Web Site, Restart.
looks like the permissions are set up correctly.
Try disabling Windows Authentiaction and restarting.
My System SpecsSystem Spec
15 Mar 2010   #10
Pantz

Genuine windows 7X64
 
 

how do i disable Windows Authentiaction ?
My System SpecsSystem Spec
Reply

 Installing IIS




Thread Tools




Similar help and support threads
Thread Forum
Windows Updates Not Installing : Error Unknown (Sits on Installing)
Hi, To give you some back story, I built my computer the end of August 2012. Ran Smoothly. I decided to get a 60 gig SSD to be the partition that stored Windows. I didnt have much stored on the Main HD so I deleted my original 2TB HD and tried installing on the SSD... found that the SSD was bad...
Windows Updates & Activation
Help Installing a New OS onto my SSD.
Hey, I recently purchased a Samsung 840 SSD, and a new copy of windows 7. I currently have windows 32 bit installed on my PC, but then new copy I bought is a 64 bit version. If anyone could run me through the installation process of the new version of windows that would be great. I want to get...
Installation & Setup
Installing XP with VirtualBox, Then Installing Programs to Virtual OS?
I have 7 Ultimate right now, I want to install XP through VirtualBox, which is all well and fine, I know how to do that. But my question is; can I install programs that will be using XP? Say I give the virtual OS like 30gb of space, around 2gb of RAM, then while running XP in VirtualBox, can I...
Installation & Setup
Sp1 is not installing for me
I have tried 10 times yesterday and once in last ten minutes to install sp1 using windows update on my pc(on laptop atm to post here). I turned off all open programs except windows update.turned off virus and firewall.So far i keep getting unknown error.It downloads as follows 0percent at o0mb fo...
Windows Updates & Activation
Installing Updates and Installing features part of windows setup menu
How do I installing something during the Windows Setup Menu's Installing features and Installing updates? John:D:thumbsup::what:
Installation & Setup
Avg 9 is not installing after installing windows xp
:cry: AVG 9 IS NOT INSTALLING AFTER INSTALLING :orb: WINDOWS XP I HAVE INCLUDED THE REPORT WHAT IT SAYS.:cry: i have installed from that setup previously
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App