Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help with install & build

30 Mar 2010   #131


Good news.

I think we need to add "swap out to test all cables" to somewhere near the top of the troubleshooting list. It previously was, but seems to have slipped out of our arsenal.

Did your Guru at work say why installing Win7 to your HD in another computer won't work? We who have tested it from earliest beta know it does work surprisingly often.

My System SpecsSystem Spec
30 Mar 2010   #132

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

ArrGGH ! I have had my share of Bad IDE cables & broken IDE plastic connectors.
But since seeing the molde SATA cables, never really gave them much thought for being Bad Well at least we all have learned a valuable exeprience over this one.
From now on always we need to double test All Cables with extra ones just in case!

Thanks for your never ending dedication in another Win7 Experiment

Enjoy Windows 7 and Make it A Good One

Attached Images
Help with install & build-make_it_a_good_one.jpg 
My System SpecsSystem Spec

 Help with install & build

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
New build install help.
Hi all, I am building a new pc from scratch. I was just wondering when its all put together do i simply put te Windows 7 disk in the drive & instll or is there more to it? Many thanks in advance.
Installation & Setup
Install on new build
Building a new computer the disk I ordered doesn’t not have sp1 . I have a disk of sp1 that I got from Microsoft when Sp1 came out .Should I install sp1 after install of windows 7 before running windows update?
Installation & Setup
Can I install Icon Packs designed for Build 7600 on to Build 7601?
Can I install Icon Packs designed for Build 7600 to Build 7601? An Icon Pack was saying install on to 7600 only and after I checked my regedit, I learned that I have 7601 (Probably SP1, I don't know). Would I have any problems if I install the icon pack? Thanks.
Re-build PC then re-install. Lic Key ?
Hi I am about to rebuild my pc. I will use the same drives, case and ram but the psu, cpu and motherboard will be new. Can I re-install my win 7 using my Lic Key or will I need to buy a new one? Any suggestions welcome. :confused:
Windows Updates & Activation
When i install 7 oem on a new build no hdd is seen
I am attempting my first build and have assembled the system. It post fine and i can access bios . When i attempt to load win 7 OEM it does not see hard drives and i can not load from supplied disc from gigabyte. I have only one sata hard drive and 2 sata dvd burners. I have disconnected every...
Installation & Setup
Build 7068 won't Install
Well bugger me, first I downloaded ver x86 then based on discussions here x64 of build 7068. Well NEITHER of them will install. :mad: Not from a clean install or from an upgrade from a prior version. So I'm back to installing 7000 followed by system upgrade to 7057 which is at least working...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:11.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App