Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with install & build


20 Mar 2010   #1

Win 7 x64
 
 
Help with install & build

Hi... As I continue to have issues with my new build, I wanted to post here for two reasons.
1) I thought this was going to be pretty easy...
2) Maybe if some other new guy out there ran across this thread, they would have some information to fall back onto.
I ran a search of the forums, but couldnt easily find the information I needed, so thus the post.

So, my issue is that while installing, I get an error that says windows could not format a partition on disk 0. The error occurred while preparing the partition selected for installation. Error Code 0x80070057

I have tried to format the drive multiple times, but run into a "format failed" error from the command prompt when I attempt to format. Is the drive bad? Am I doing something wrong? I was in the computer industry on the hardware side for a few years back in 2000, but then moved to the application side and am now a system admin for a CRM application. I thought I knew my stuff and that this would be pretty easy, but boy how times have changed. Any help would be much appreciated.

Another note: Bios finds the drive (as I thought the SATA drivers were not compatible) and the hard drive monitoring tool within the bios says all is OK (although I am not sure of the level of detail of this monitoring tool).

Did I forget a step in my build that I must take before attempting to install windows 7?

Current Operating System, pre-install
• Do you have a single OS on your computer, are you planning on multi-booting with this installation?
Single OS
• Are you multi-booting now?
No
Current Hardware
• How many internal hard drives (HD) are connected to your system?
• Are they IDE or SATA? 1 SATA HDD : Seagate barracuda 7200.12 500 gig drive
• How many DVD drives are connected to your system?
• Are they IDE or SATA Drives? 1 Sony Optiarc DVD via SATA
• Any external HDs used? NO

• Check Disk Management for any HDs listed with a yellow triangle and explanation point? No triangles
• Is this a New Clean HD? Yes
• Have you pre-formatted the HD? Multiple attempts fail
Windows 7 installation details
• Which build number and version of Windows 7 are you installing? Professional, cant install
• Are you installing a 32 bit (x86) or 64 bit (x64) OS? x64
• Where did you get the ISO file from? from dvd?


My System SpecsSystem Spec
.

20 Mar 2010   #2

Windows 7 Ulti. x64
 
 

Welcome to sevenforums TJ. Hope we can help with your problem
My System SpecsSystem Spec
20 Mar 2010   #3

Windows 7 Ultimate x64 ®™
 
 

Quote   Quote: Originally Posted by TJ1376 View Post
Hi... As I continue to have issues with my new build, I wanted to post here for two reasons.
1)
Which are?
My System SpecsSystem Spec
.


20 Mar 2010   #4
Microsoft MVP

 

Did you initialize your new HD when first plugged in? If you need help doing this, use maker's tech support included with purchase. Seagate SeaTools is available on their website Downloads Support page to test/repair HD. http://www.seagate.com/ww/v/index.js...00dd04090aRCRD

Reset your BIOS CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Now in BIOS setup make sure DVD drive is set to boot first, and SATA controller is set to ACHI first, then IDE if this fails.

Remove all but 2gb of RAM, then test, swap RAM if install continues to fail.
My System SpecsSystem Spec
20 Mar 2010   #5

Win 7 x64
 
 

yeah.. sorry, cut my finger on the case and the bandage snuck over there and hit the enter key... WHOOPS.
My System SpecsSystem Spec
20 Mar 2010   #6

Win 7 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Did you initialize your new HD when first plugged in? If you need help doing this, use maker's tech support included with purchase.

Reset your BIOS CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Now in BIOS setupmake sure DVD drive is set to boot first, and SATA controller is set to ACHI first, then IDE if this fails.

Remove all but 2gb of RAM, then test, swap RAM if install continues to fail.
Flipped SATA controller to ACHI, now I am getting a missing operating system error message when booting
My System SpecsSystem Spec
20 Mar 2010   #7
Microsoft MVP

 

OP says you can't install after multiple attempts to new HD. What OS cannot be found?

Do you have DVD set to boot first in BIOS setup, or using one-time boot menu key? What happens when it boots?
My System SpecsSystem Spec
20 Mar 2010   #8

Win 7 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
OP says you can't install after multiple attempts to new HD. What OS cannot be found?

Do you have DVD set to boot first in BIOS setup, or using one-time boot menu key? What happens when it boots?
When I flipped to AHCI (as I think thats what you are getting at) after post bios I get an error that says "operating system not found." The win 7 dvd is in the player and the setup is to start from dvd first.

I just flipped the controller to "IDE -> AHCI" and now the DVD booted into the win 7 startup. I am going to try to install again.
My System SpecsSystem Spec
20 Mar 2010   #9

Win 7 x64
 
 

Umm.. the setup is running LIGHTNING FAST.. It used to take 10 mins to get to the "Where do you want to install windows" page... Took 10 seconds this time.
My System SpecsSystem Spec
20 Mar 2010   #10

7 Home Premium
 
 

now that you have achi enabled sounds like you might have the hdd set to boot first. make sure you set the dvd / cd to boot first.

edit:

sounds like you might be in business now.
My System SpecsSystem Spec
Reply

 Help with install & build




Thread Tools



Similar help and support threads for2: Help with install & build
Thread Forum
New build install help. Installation & Setup
Solved Install on new build Installation & Setup
Can I install Icon Packs designed for Build 7600 on to Build 7601? Customization
Re-build PC then re-install. Lic Key ? Windows Updates & Activation
When i install 7 oem on a new build no hdd is seen Installation & Setup
Install and setup 7 on new build Installation & Setup
Build 7068 won't Install Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33