Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean install, way too slow.

25 Mar 2010   #1
Morichalion

windows 7/ ubuntu 9.10
 
 
Clean install, way too slow.

A clean install seems to take hours, the first of which is just getting the software to load up.

Once it DOES finally finish installing, windows runs slow, very slow. Applications take two minutes to load. Once explorer loads, it takes two minutes to switch tabs.

Installing firefox takes forever, and IT runs slow.

Getting Ubuntu 9.10 loaded and working took 25 minutes. Works liquid smooth.

windows 7 home premium.

I'm running:

9850 AMD quad-core processer.
Biostar tf560 a2+ motherboard.
4 GB ram. Not sure on the vendor.
9800 gt video card. not sure on the vendor.


My System SpecsSystem Spec
.
25 Mar 2010   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Morichalion View Post
A clean install seems to take hours, the first of which is just getting the software to load up.

Once it DOES finally finish installing, windows runs slow, very slow. Applications take two minutes to load. Once explorer loads, it takes two minutes to switch tabs.

Installing firefox takes forever, and IT runs slow.

Getting Ubuntu 9.10 loaded and working took 25 minutes. Works liquid smooth.

windows 7 home premium.

I'm running:

9850 AMD quad-core processer.
Biostar tf560 a2+ motherboard.
4 GB ram. Not sure on the vendor.
9800 gt video card. not sure on the vendor.
Welcome to the forums Morichalion!

That's a nice rig... shouldn't take more than an hour. What HDD do you have (size, model, etc), and if SATA... how do you have SATA setup on BIOS?

Please complete your system specs in CP when you get a chance.
My System SpecsSystem Spec
25 Mar 2010   #3
FZ21Z

Windows 7 Ultimate x64
 
 

From start to finish clean installing Windows 7 shouldn't be much more than 50 minutes, if that, are you sure you've not upgraded?
My System SpecsSystem Spec
.

25 Mar 2010   #4
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
From start to finish clean installing Windows 7 shouldn't be much more than 50 minutes, if that, are you sure you've not upgraded?
True, but the bigger the HDD, the longer the format time! OP may have 3TB!!! LOL!
My System SpecsSystem Spec
25 Mar 2010   #5
Morichalion

windows 7/ ubuntu 9.10
 
 

Western digital WD50000AAKS-7
500 GB. SATA.

I only have the one hard disk, and am just running with the default settings for SATA. Is there something specific I should be looking for?
My System SpecsSystem Spec
25 Mar 2010   #6
Morichalion

windows 7/ ubuntu 9.10
 
 

And I was attempting a clean install. The first time I ran it, I deleted all the partitions on the drive, and set up a ~1000 meg partition for windows, since I was planning on dual-booting with Ubuntu.
My System SpecsSystem Spec
25 Mar 2010   #7
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Morichalion View Post
And I was attempting a clean install. The first time I ran it, I deleted all the partitions on the drive, and set up a ~1000 meg partition for windows, since I was planning on dual-booting with Ubuntu.
Depending on who you ask, most people suggest a partition size of 20-30GB for Win7!

Your 1000MB partition is waaaaay to small! Remember 1000MB = 1GB approx! So you want a 20000-30000MB partition... This may be your whole issue!
My System SpecsSystem Spec
25 Mar 2010   #8
wallyinnc

Windows 7 x64 finally!
 
 

I am surprised it even installed in 1G. Maybe it is 10G, which is still too little
Can you post a picture of your disk management screen, Morichalion?
My System SpecsSystem Spec
25 Mar 2010   #9
Morichalion

windows 7/ ubuntu 9.10
 
 

Typo, 100 gig. sorry 'bout that, folks. I'mmma kinda stupid today, missed the last coupla zeroes. I'll post the disk management screen as soon as I can get one. see ya in a bit.
My System SpecsSystem Spec
25 Mar 2010   #10
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Morichalion View Post
Typo, 100 gig. sorry 'bout that, folks. I'mmma kinda stupid today, missed the last coupla zeroes. I'll post the disk management screen as soon as I can get one. see ya in a bit.
So not 1,000MB, 100GB = 100,000 MB <--roughly!
My System SpecsSystem Spec
Reply

 Clean install, way too slow.




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 very slow after a clean install
Hi there I am very new to this forum so I do not know If this thread has been opened before. Recently, I did a clean install because my laptop started playing up (tried to download windows updates over and over again and it got very slow) and whenever I start my laptop it takes 15-30 40...
General Discussion
After a clean install.. my internet is extremely slow.
On Thursday I decided I was going to do a clean install of windows 7. I initially had windows home, but installed windows 7 pro this time. I created a backup on my external and proceeded to do a clean install. When the install was finished. I installed the motherboard drivers, then the video...
Network & Sharing
Clean Install - slow, driver issues
Hi all I recently did a clean install of 7 64bit. Easy enough, no problems. It is terrible. It frequently lags severely just while having multiple tabs open in Firefox. Could this possibly be a driver issue, and if so, what drivers? Also, my computer frequently operates in the 90 degree...
Performance & Maintenance
Clean install is going really slow
I am currently installing windows and my installation is going extremely slow, I have no idea why. This usb key worked perfectly on my laptop and yet on my new computer it takes forever to reach the "starting windows" logo screen. Current Operating System, pre-install No Current OS running ...
Installation & Setup
Extremely slow startup after Windows 7 clean install
I recently did a clean install from Windows Vista 32 bit to Windows 7 Ultimate 64 bit. Each time I try to restart or turn on my computer, it takes about 15 minutes to boot. It gets stuck at the starting Windows screen for the majority of that time and it looks like the hard drive does not show...
Performance & Maintenance
Win7 Boot up is slow after clean install
First part of boot up is taking more than a mintues to get to login screen. Any idea? Thanks in advance.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App