Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 clean install won't complete

27 Mar 2010   #1

Windows 7 Pro 64 SP1
 
 
Win7 clean install won't complete

I am doing a clean install of Windows 7 Prof 64 from a genuine Windows 7 DVD on a new PC - all new components - nothing of any sort previously installed.

The install proceeds normally to he point where it does a restart. On restarting it comes up with the message "Updating registry entries" and then restarts.

I have stripped out all but one stick of RAM (now 2GB) and also swapped sticks. There are no external components other than monitor, KB (PS2) and mouse (USB).

I have run a repair and got these results (copied by hand so summarised):

The Startup Repair response was "cannot repair this computer automatically"

I allowed it to send information to Microsoft for a solution, and then I allowed it to send additional information. It immediately dropped back to the "cannot repair" window.

A summary of the messages in the "View diagnostic and repair details" window follows (although I'm not sure which are most relevant):

System Disk = \Device\harddisk0
Windows directory = D:\Windows
Autochkrun = 0


Then in the section - tests performed

Name: check for updates
result: Completed successfully. Error code = 0x0
Tiem taken = 0 ms


Same result for each of System disk test; Disk failure diagnosis; Disk metadata test; Target OS test; Volume content check; Boot manager Diagnosis; Event log diagnosis; Internal state Check; Boot status test; Setup State Check;

Then Root Cause Found: Failure while setup is in progress.

I am at a loss to identify the cause of the problem or figure out how to move forward.


Current Operating System, pre-install
Do you have a single OS on your computer, are you planning on multi-booting with this installation? NO previous OS - no multi boot
Are you multi-booting now? NO

Current Hardware
How many internal hard drives (HD) are connected to your system? 1
Are they IDE or SATA? SATA
How many DVD drives are connected to your system? 1
Are they IDE or SATA Drives? SATA DVD/BluRay reader
Any external HDs used? NO
Are they connected by USB or eSATA?
Check Disk Management for any HDs listed with a yellow triangle and explanation point? No prior OS to check with
Is this a New Clean HD? YES
Have you pre-formatted the HD? NO Using the Windows 7 install to do this

Windows 7 installation details
Which build number and version of Windows 7 are you installing? don't know build number, Professional
Are you installing a 32 bit (x86) or 64 bit (x64) OS? 64
Where did you get the ISO file from? genuine OEM DVD from parts supplier

Installation Media
Using a USB memory key?
From another partition or hard disk?
From a DVD? YES


Other
Any Over Clocking of the RAM, CPU or GPU? NO

My System SpecsSystem Spec
.

27 Mar 2010   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome ibex,

For your first post you did an excellent job of providing as much info as possible, best I have seen in a long time.

Only question I can see to start with is how is your monitor connected, VGA, HDMI, DVI ?

Hope we can get some other members input on this also !

EDIT: Did you have the computer connected to the internet during the install ? For updates ?
My System SpecsSystem Spec
27 Mar 2010   #3

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Welcome ibex,

Only question I can see to start with is how is your monitor connected, VGA, HDMI, DVI ?

EDIT: Did you have the computer connected to the internet during the install ? For updates ?
VGA - I have also tried using a different monitor that uses a DVI connection

yes - connected to the internet - but being a new PC I'm not totally sure it is connecting. Although all other PC's on the switch are connecting OK so should be fine.
My System SpecsSystem Spec
.


27 Mar 2010   #4

MS Windows 7 Ultimate SP1 64-bit
 
 

Ibex,
Welcome to the forum.

Now I'm going to make a wild guess based upon pure intuition.

Here's what I 'll show you how to do:
To 100% write zeroes to your hard disk before the real install kicks in gear.
This will take a little while, influenced by the size of your hard disk.

  1. Turn on your computer. The purpose of this is so that the DVD door can be opened.
  2. Open the DVD door.
  3. Turn off the computer with the DVD door open.

  1. Insert the Windows 7 DVD and close the DVD door.
  2. Power on your computer.
  3. When that very first dialog appears where you would normally push the NEXT button, then use the SHIFT + F10 key combo to get to a command prompt.
  4. The command prompt will be X:>

Now you are going to run the DISKPART program so that you can "clean" the hard disk.
In the following, type the command shown and then hit the Enter key.
Do not proceed to the next command until the current command is finished.

  1. DISKPART (the command prompt will change to DISKPART>)
  2. LIST DISK (this will list the disks present)
  3. SELECT DISK 0 (assuming disk zero is the desired hard disk)
  4. DETAIL DISK (this will show you info regarding the disk you selected)
  5. CLEAN ALL (this is the command to write zeros to entire disk)
  6. EXIT (this will exit you from the DiskPart program)
  7. EXIT (this will exit you back to the Windows 7 install program)

Let us know if all installs correctly now.

Now will someone tell me how do I post a reply which doesn't delete the extra spacing I throw in for readability. This is getting aggravating.
My System SpecsSystem Spec
27 Mar 2010   #5

Windows 7 Pro 64 SP1
 
 

CLEAN ALL is underway, although no progress showing on screen.

I have an 80GB SATA drive available to try the install on if the 1.5TB drive is the problem.
My System SpecsSystem Spec
27 Mar 2010   #6

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Ok, let us know,

another user has had trouble with an OEM instal DVD from a parts supplier also
My System SpecsSystem Spec
27 Mar 2010   #7

MS Windows 7 Ultimate SP1 64-bit
 
 

with 1.5 Terabyte, you probably want to go to a movie and then come back. To bad the March Madness basketball games are over for today, otherwise, I'd suggest taking them in.

I will be interesting to know how long the "clean" takes on a drive of that size.
My System SpecsSystem Spec
28 Mar 2010   #8

Windows 7 Pro 64 SP1
 
 

2 hours 15 and counting
My System SpecsSystem Spec
28 Mar 2010   #9

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

It is going to take awhile. But we are here to help.
My System SpecsSystem Spec
28 Mar 2010   #10

Windows 7 Pro 64 SP1
 
 

OK - so the CLEAN ALL finished with no errors after 5 hours 15 min. The rest of the install ran just as before and rebooted in the same location just after displaying the message "Updating registry entries".

I reran the "REPAIR" to check the log and it appears to be identical to the previous logs.

On another forum someone pointed out that the log shows
System Disk = \Device\harddisk0
Windows directory = D:\Windows
Autochkrun = 0

and said that shouldn't the Windows directory be on C: ?

When I run the install there was one unallocated "lump" of disk space. I just choose the "NEXT" option. It seems the installer is creating two partitions.

name: Disk 0 Partition 1: System reserved Total Size:100.0MB free:71.0MB Type:System
name: Disk 0 partition 2 Total size: 1397.2GB free: 1386.3GB Type:Primary


Is this normal and is it OK for Windows to be on the D: drive?

Thoughts about next steps?
My System SpecsSystem Spec
Reply

 Win7 clean install won't complete




Thread Tools



Similar help and support threads for2: Win7 clean install won't complete
Thread Forum
Solved Cannot get a clean install x64 win7 Installation & Setup
Solved Clean Install of Win7 - Wipe Hard Drive Clean Installation & Setup
Win7 will not complete install on SSD - works fine on HDD Installation & Setup
clean install of win7 and keeping install of mint General Discussion
Win7 Clean install Backup and Restore
Clean install of Win7 after an upgrade install? Installation & Setup
Upgrade (not clean install) from Win7 7264 to Win7 RTM? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33