Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation Problem

29 Mar 2010   #1

Windows XP
 
 
Windows 7 Installation Problem

I have a big problem. I just bought the upgradepack for Windows 7 Home premium. I use XP and I though, hey XP is getting old so I decided to upgrade. But however, When I boot on the CD Drive, First:

It takes a long time before any screens pop up, second:

Sometimes it says that I have no drivers for my CD Drive (my CD drive is LG GH20NS) and it says that I can remove the windows installation CD from my CD drive but when I do... EVERYTHING freezes and I have to reboot, Third:

If I manage to get the installation going it says "copying windows files" and in a matter of seconds it is done. But the is comes to "Expanding Windows files" and there it takes several minutes before it "starts" doing something (It is gray first but after a while it gets black and after that it says "expanding Windows files (0%)...).

After this started I let it run for about 6 hours without looking at it because I was asleep but before I went to sleep I let it run for 2 hours.

Nothing happens at all it is still on "0%" and I just spent about 1300 swe crownes (about $200) on nothing at all.

Please help if you know a soloution

Sincerly yours, David

My System SpecsSystem Spec
.

29 Mar 2010   #2

Windows 7 Professional x64
 
 

Welcome!

I encourage you to read my post http://www.sevenforums.com/installat...-problems.html.

Try changing your SATA setting to AHCI, and disconnecting all unnecessary hardware.

Good luck!

~JK
My System SpecsSystem Spec
29 Mar 2010   #3

Windows XP
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Welcome!

I encourage you to read my post http://www.sevenforums.com/installat...-problems.html.

Try changing your SATA setting to AHCI, and disconnecting all unnecessary hardware.

Good luck!

~JK
Hey, thanks mate!

It seems to work right now. It has started expanding windows files!
My System SpecsSystem Spec
.


29 Mar 2010   #4

Windows 7 Professional x64
 
 

Thank you, that's great to hear.

If you have any other questions or problems, feel free to ask us.
My System SpecsSystem Spec
Reply

 Windows 7 Installation Problem




Thread Tools



Similar help and support threads for2: Windows 7 Installation Problem
Thread Forum
Windows 7 boot problem and installation problem. Installation & Setup
Solved Windows 7 installation problem General Discussion
Windows installation problem Installation & Setup
Windows 7 Installation Problem Installation & Setup
Windows 7 installation problem!! help Installation & Setup
Windows 7 installation problem Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33