Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Setup Won't Load (Can't recover either)

29 Mar 2010   #1

Windows 7
Setup Won't Load (Can't recover either)

Hey Everyone,

So I've been running Win7 for a while, I would consider myself a pretty advanced user... So being stumped here really bothers me.

The basics:
Computer: Dell XPS1530, T8600, 4GB Ram, 500GB 7200rpm drive.
Updated 7-Zip, prompted restart. I restarted.
Computer BSOD's every boot now (Safe Mode, Normal, Last Known Good Config, etc).
When it begins to boot it recommends I go into Recovery Mode. If I do that, it goes to the basic Login Screen, but there's nothing displayed at all. It just sits there (I've left it alone for 20-30 minutes).

So at that point I was like, well even if I did recover, I would prefer a fresh install so might as well install...

So I go to install, and right after you get to the second page (where it gives you the option to Install or Recover (recover does the same as above)) it says Loading Setup, and once again hangs. I've left it there for about 30 minutes...

Anyone with ideas? I have plenty of things on the HDD I' would like to salvage, but it's a laptop hdd, so it's not as easy to salvage... I've considered putting the HDD in another comp and just seeing if it'd boot at all, but looking for ideas first.

I've also disabled all the hardware I could in the BIO's thinking that may have been one of the problems... but no luck yet.

My System SpecsSystem Spec
29 Mar 2010   #2
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

1. 7zip is benign, it should not have given you that trouble. I installed 7zip on several systems (XP, Vista, Win7) and never had to reboot.

2. To recover your data, try this: Computer First Aid Using Knoppix

3. Adding all your events up, it sounds more like a hardware problem than a software problem. But what part of the H/W is the million dollar question.
My System SpecsSystem Spec
29 Mar 2010   #3


Test your memory using Windows Memory Diag Test from F8 Advanced Boot Tools menu. Or use bootable memtest86 CD.

Use maker's HD diagnostics/repair full CD scan: Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.

Try burning to CD the Repair disk to see if it will boot any differently than DVD: System Repair Disc - Create

If you have the 100mb Sys Reserved partition, you might also have Repair console available on F8 Advanced boot Tools menu. Once into Repair console, run Startup Repair and allow SysRestore if offered. Select SysRestore to attempt to get back before fatal Update (never allow 3rd party programs to auto-update your software - they are not only free-riders on RAM/CPU at Startup but this is what can happen).

See if Repair or installer ISO will boot when loaded onto bootable flash stick: USB Windows 7 Installation Key Drive - Create

Boot free Partition Wizard CD to see if partitioning config has changed. Explore data to make sure it is still there. Is Sys Reserved 100mb partition or Win7 still System Active? If not mark Active and try running Startup Repair from DVD.
My System SpecsSystem Spec

30 Mar 2010   #4

Windows 7


I recovered all the data I wanted ( live linux distro ). Everything seems fine.
Memtest86+ ran twice without any faults
I tried doing a USB Key Win7... same issues. (both with Install / Recovery)
The partitions seem to be in order, there is a 100mb system reserved "boot" partition, though I cannot get into the Repair Console. It doesn't give me that option.

There are no new dump files (or minidumps) within the past few weeks...

At this point, I just want to do a clean install... will probably just wipe the disc and hope that some how magically that will allow me to run setup again... (though I realize it probably won't do anything...)
My System SpecsSystem Spec

 Setup Won't Load (Can't recover either)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
SATA Drivers - Load in Windows XP Setup on Dual Boot
How to Load SATA Drivers in Windows XP Setup on your Dual Boot PC with Vista or Windows 7 When you install Win XP, setup can not find your Hard Drive. 1) Copy your SATA drivers to a floppy disk. NOTE: Keep this disk in a safe place, as it will be need to use in the Recovery Console....
Black screen with cursor. Will not boot to HD or load setup disk.
Hello! Gateway NV55C laptop with Windows 7 and Hitachi HD. 1. Turn computer on. Get "No bootable device-insert boot disk and press any key." 2. Windows 7 Setup Disk. "Windows is loading files...", then dimly backlit black screen with movable cursor. Any ideas how to get past this? ...
General Discussion
Can someone explain how to setup items that should load at startup?
Can someone explain how to setup the items that should load at startup, such as antivirus, etc. I am trying to create a very limited use User Profile that is restricted so that when the user logs in, it takes the user right into QuickBooks. I also want the user to be able to connect remotely...
Performance & Maintenance
Upgraded motherboard and cpu, no keystroke will load bios setup
Guys, I think this was the most relevant place to ask for help. I just upgraded my motherboard and cpu. (Yes my current description is what I am trying to run.) Most of the driver issues have been resolved, but one vexes me. I try to load the bios setup by mashing the delete key, and instead it...
Hardware & Devices
SATA Driver - Load in Windows 7 or Vista Setup
How to Load SATA Driver in Windows 7 or Vista Setup When you install Vista or Win 7, setup can not find your Hard Drive. 1) Copy your SATA drivers to a disk. (Floppy, CD, USB) NOTE: Keep this disk in a safe place, as it will be need to use in the Recovery Console.
Windows 7 setup cannot load Hard drive
Plz help, I got a virus in my system that has halted my entire system. My laptop wont even start. So i tried to format it with windows 7 (32 bit), the Bootable CD loads fine, but the setup does not shows any partition in my drive. The error message is no drive found. I was worried that...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:48.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App