Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get installation past "Starting Windows"


05 Apr 2010   #1

Windows 7
 
 
Can't get installation past "Starting Windows"

Hey guys,

Pulling my hair out with this one, so figured I'd post here to see if anyone has any suggestions.

First, my setup:
Mobo: Asus A8R-MVP (BIOS 0503, last stable release)
Video: nVidia GeForce GT220
RAM: 3 GB DDR2
Main HD: 160GB IDE, with 3 partitions: [XP on #1 (20GB), Windows 7 aimed for #2 (50GB), and free space for the rest]
Other HDs: 2 x 1TB RAID1 (general storage)

If I launch the setup from a DVD, it gets past "Windows is loading files", then immediately freezes at "Starting Windows" (right before any of the coloured balloons show up...in fact, it hangs the instant the first orange pixel is displayed).

So, I tried launching the setup from Windows XP. Pointed it to the proper partition, it extracts the files, reboots, and the exact same thing happens. Can't get past the first orange pixel.

For both cases, I've tried pressing F8 on boot and selecting "safe mode" or "low resolution mode", but no dice. Safe mode seems to always get stuck on disk.sys, for what it's worth, but I understand that could even mean it's hanging on whatever the next driver is.

Other things I've tried:
-replaced nVidia video card with ATI x850, no difference
-removed all sticks of RAM except one, no difference
-removed all unused peripheral devices, no difference
-disabled all unused on-board devices, no difference

If anyone has any ideas or suggestions, I'm all ears. I've installed Windows 7 successfully so many times on different hardware, so I'm finding this completely mind-boggling.

Thanks for reading.

Bash

My System SpecsSystem Spec
.

05 Apr 2010   #2

Windows 7 Ultimate 32bit (6.1, Build 7600)
 
 

Can you try using only 1GB (RAM) memory stick during installation, you can bring them back after the windows is installed.
My System SpecsSystem Spec
05 Apr 2010   #3

MS Windows 7 Ultimate SP1 64-bit
 
 

Bash,
Just on a wild guess, Disconnect your two 1Tb drives.

Can you now install from DVD?

Remember, you can not do an "upgrade" install. You can not upgrade XP to Windows 7 directly but rather only by first updating to Vista SP1 and then to Windows 7.

Assuming you get a successful Win 7 install, do you plan to discard your XP?

I know that this will rattle a few cages (similar to when Win95 came out and people couldn't part from their beloved Win 3.51) but dual-boots to XP are a dying breed.
My System SpecsSystem Spec
.


05 Apr 2010   #4

Windows 7
 
 

Thanks for the replies!

Quote   Quote: Originally Posted by adverze View Post
Can you try using only 1GB (RAM) memory stick during installation, you can bring them back after the windows is installed.
Yup, tried that...still froze at the same spot.

Quote   Quote: Originally Posted by karlsnooks View Post
Bash,
Just on a wild guess, Disconnect your two 1Tb drives.

Can you now install from DVD?

Remember, you can not do an "upgrade" install. You can not upgrade XP to Windows 7 directly but rather only by first updating to Vista SP1 and then to Windows 7.

Assuming you get a successful Win 7 install, do you plan to discard your XP?

I know that this will rattle a few cages (similar to when Win95 came out and people couldn't part from their beloved Win 3.51) but dual-boots to XP are a dying breed.
Question about disconnecting the two 1TB drives...that won't screw up the RAID or anything right? I'm a little raw when it comes to RAID knowledge, so I'm always paranoid about disconnecting RAID volumes and having them re-initialize or something when I hook them back up...

I do eventually want to get rid of XP, but since it's my main media centre right now, I just want to have something to fall back on until my Windows 7 install is 100% ready. Once that's done, I agree...no more dual-booting. XP is just to keep the wife happy until then...
My System SpecsSystem Spec
06 Apr 2010   #5

Main system i use is Linux Fedora. I also use Windows 7 Home Premium.
 
 

This has happened to me on occasion. Format the partition you are going to install on first and mark the partition as active. Also disconnect the the other hard drives you have and connect them later once you have things up and running. You need room for 2 primary partitions. Windows 7 creates a small boot partition if all goes well.

You could use gparted to format it. http://sourceforge.net/projects/gpar...1.iso/download download and burn to disk and boot from it.
My System SpecsSystem Spec
06 Apr 2010   #6
Microsoft MVP

 

Remove the obsolete RAID array and change SATA controller to AHCI first, then IDE mode if neccessary. Try install with a single HD.

Windows 7 seems to be allergic to RAID.

It is outdated technology now with built-in drive imaging, anyway.
My System SpecsSystem Spec
06 Apr 2010   #8

MS Windows 7 Ultimate SP1 64-bit
 
 

Another voice saying:

Follow GregRocker's advice
My System SpecsSystem Spec
06 Apr 2010   #9

Windows 7
 
 

Thanks guys! I'll try this when I get home tonight and will post back.

Cheers,
Bash
My System SpecsSystem Spec
06 Apr 2010   #10

Windows 7
 
 

Well, bad news....disconnected the RAID array, leaving only the IDE drive and STILL the same problem.

I even deleted all but the one XP partition on the IDE drive, hoping to let the Windows 7 installation force me to create a new partition, but it won't even get that far.

So, unless I'm missing something, it seems that it's either related to my IDE drive or my motherboard. Everything else has been swapped or disabled, so I guess my next step is to pick up a SATA drive to try to do the install on.

Any other ideas?
My System SpecsSystem Spec
Reply

 Can't get installation past "Starting Windows"




Thread Tools



Similar help and support threads for2: Can't get installation past "Starting Windows"
Thread Forum
Occasionally wont load past "Starting Windows" screen General Discussion
Cannot get past the "Starting Windows" screen, please help!! General Discussion
Can't get past '"Starting Windows" screen General Discussion
Won't load past "Starting Windows" screen General Discussion
Solved Unable to load past "Starting Windows" no matter what method General Discussion
Win7 32 bit won't get past "Starting Windows" Installation & Setup
Help Please! Cannot get past "Starting Windows" Screen. BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33