Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Disk Drive stopped working after installing windows 7

09 Apr 2010   #1
TenTonApe

Windows 7
 
 
Disk Drive stopped working after installing windows 7

I installed windows 7, I'm only done phase 2 and I can't even start phase 3 because my disk drive doesn't work. When I load up My Computer I can see the drive, but when I put in a disk it disappears and I get a message:
"Storage Device Connected
A storage device was connected. If this device is a port multiplier, only port 0 of the port multiplier will be active."
From the Intel(R) Matrix Storage Console.


I've checked for driver updates, and reinstalled the driver.
The disk drive is WDC WD3200BEVT -22ZCT0

Please help me Seven Forums you're my only hope.


My System SpecsSystem Spec
09 Apr 2010   #2
not so gray matter

W7 Ult. x64 | OS X
 
 

Is your drive actually not working or are you just getting that message?

There was an issue with that message popping up on occasion even though the drive was still working. Here's the fix for it, although there was an April update as well.

Here's teh april update and the older fix:

April Update
Drivers and Downloads

Older Fix (Jan 2009)
http://support.us.dell.com/support/d...&fileid=290228
My System SpecsSystem Spec
09 Apr 2010   #3
TenTonApe

Windows 7
 
 

The drive doesn't work, that's why I can't finish phase 3, it doesn't recognize the disk is in. I've also tried a DVD with a movie on it and it doesn't work either. I'm installing the April fix right now.

EDIT: It worked! Thanks for the help.
My System SpecsSystem Spec
Reply

 Disk Drive stopped working after installing windows 7




Thread Tools





Similar help and support threads
Thread Forum
after fresh install no programs are installing or stopped working
hi all this issue has been givingh me sleepless nights for a few days now, after fresh install of os i cart get any programs to install comes up saying either stopped working or cart be installed, i do manage to get my wifi driver installed and few other little programs but nothink major as in...
General Discussion
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
Keyboard stopped working after installing Razer surround.
i recently installed a razer program and my friends USB drivers onto my computer, when they were finished i needed to reboot my computer so i did, once it was done i could use my keyboard in the bios setup and such but i cannot use it to login to windows. i tried booting in safe mode, still no...
Hardware & Devices
Disk Cleanup stopped working
Hi, I've recently formatted my laptop, maybe a month ago or so and this is the first time i experience such a problem. I click in Disk Cleanup and it simply crashes, I googled around couldn't find anything useful, I tried most of the solutions suggested here: In Windows 7, Disk cleanup stops...
BSOD Help and Support
Installing Windows 7 From Disk Drive of network computer
I want to format my laptop but i can't use my Optical Disk Drive as it's not working anymore(complete dead) !! I have the original Windows 7 Recovery DVD (3 Disks) (That's why i can't even try(think) of using bootable pen drive :( So,all i have is my friends laptop whose optical drive works...
Installation & Setup
usb ps2 stopped working after installing nidia 8600gt
hi everyone i have searched high and low for a solution and im about to give up i have a problem with my usb and ps2 ports they stopped working after i installed a pcie nvdia 8600gt card but my 2 front usbs work fine the 4 at back dont also nor do my ps2 ports the funny thing is when i remove...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App