Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New Build, Install Hangs "Starting Windows" 2ND reboot

10 Apr 2010   #1

Windows 7 Ultimate x64
New Build, Install Hangs "Starting Windows" 2ND reboot

So, I just put together my new system and after a few days of messing with settings in the BIOS trying to get windows 7 to install properly, I figured its time to make a thread.

Intel i7 930
3x2gb Patriot Viper DDR 1333 (only using 2gb for install)
1 x 150gb (brand new) VelociRaptor
1 x 150gb (3 years old) Raptor
1 x 300gb (5 years old) caviar
1 x 1tb (brand new) caviar
Geforce 260 GTX
3 optical drives (i've tried installing on all 3, with no success)

I had vista on it fine from the old raptor, but i decided I'll upgrade to win7, put the OS on the old raptor and programs / games on the new raptor (in 2 partitions).

Everything installs fine (after disabling the floppy in the BIOS) but when I get to "Starting Windows" on the 2nd reboot (after completing installation is finished) it just hangs. The little dots all come together to make the windows logo, it waves around once or twice, then just stops. I've left it running overnight and it doesn't budge - trust me, its frozen.

If I boot it in safe mode, it freezes at classpnp.sys and after a few minutes tells me that setup is not yet complete and that I have to restart.

Things I've tried:
* I'm using only 2gb of memory
* I've tried to install on both the raptor and velociraptor (to test if something was wrong with the drive(s))
* disabled floppy in BIOS
* set hdd S.M.A.R.T. compatibility to enabled
* set hdd mode to AHCI
* set all 32/64 bit controllers to 64 bit (probably not necessary, but i didn't think it could hurt lol)
* copying the disk and reburning at 3x (the slowest i can) on quality verbatim media
* switching out various sticks of memory (to ensure it wasn't a bad stick).
* Updated BIOS
* ran setup from different optical drives (two sata, one ide)
* searching google

Possible signs of error during install I've encountered:
* when the actual install beings, it skips "copying files" and goes right to "expanding files", then hangs for about 5 minutes before showing any progress.
* 1 out of the 10 or so installs stopped prematurely saying that windows cannot install on the selected partition
* safe mode hangs on CLASSPNP.sys for a good 5 minutes (before telling me i need to complete installation in normal mode).
* Repair mode shows windows in the D:\ drive (why not C:\?)

When I go into Startup Repair, it gives me the following error (that cannot be fixed automatically)

Problem Event Name: StartupRapairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 0
Problem Signature 05: ExternalMedia
Problem Signature 06: 1
Problem Signature 07: FailureDuringSetup
OS Version: 6.1.7600.
Locale ID: 1033
I'm just about desperate enough to buy an old PS/2 keyboard and disable the usb keyboard / mouse functionality! Please help!!

My System SpecsSystem Spec

10 Apr 2010   #2

Windows 7 x64

One of the first things you might try is remove any unnecessary devices. Three optical drives might qualify for that requirement.

You might also remove the extra drives to get your system down to the basics.
My System SpecsSystem Spec
10 Apr 2010   #3

Windows 7 Ultimate x64

I am actually just testing that at the moment, thanks for the fast reply!

I've unplugged the sound card, wireless card, modem, 3 hdd and 2 cd/dvd drives.

I should also specify that this is windows 7 x64 ultimate
My System SpecsSystem Spec

10 Apr 2010   #4

Windows 7 Ultimate x64

After looking closer, the issue was in fact an out of date add-on card

Guess I need a new wireless adapter that ISN'T 32 bit

My System SpecsSystem Spec
10 Apr 2010   #5

Win7 HP (x64)/Win7 Ultimate (x64)

Thanks for posting your solution.
I was homing in on the video card and/or the install media.

My System SpecsSystem Spec

 New Build, Install Hangs "Starting Windows" 2ND reboot

Thread Tools

Similar help and support threads
Thread Forum
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion
Windows 7 Install hangs after "Starting Windows" when booting from USB
Hello- So recently my laptop started to act up; freezing, really long start-up times, etc. It's gotten to the point where I can't start windows. After some research, I've decided to run Disk Check and System File Checker from the Recovery Console to see if that helps with the problem. If not I...
Installation & Setup
Windows hangs on "starting windows" screen after software install
I upgraded my Intel Rapid Storage software, reset the computer and now it won't get passed the windows starting screen. The windows logo comes up then it freezes, I have tried leaving it for over an hour to see if it sorted itself out, and powered it off completely. Numerous re-boot attempts all...
BSOD Help and Support
Computer hangs at "Starting Windows" screen for over one minute.
Hello, I just finished building my computer the other day and installed Windows 7 Ultimate 64 bit edition. The install went great and the computer is amazingly fast, but I am less than impressed with the boot time. I have windows installed on two Corsair Force GT 60 GB Solid State Drives in...
Installation & Setup
System boot up occasionally hangs at "Starting Windows"
OS: Windows 7 Ultimate 64 As the topic implies, my system occasionally hangs at "Starting Windows". Specifically, it hangs just before the Microsoft graphic plays. If I see the graphic, I know I'm good to go. Once I get past "starting windows", I have yet to see any issue with the system...
BSOD Help and Support
RC1 Install hangs at "Starting Windows"
Hi, I had Win 7 Beta installed in its' own partition for a few months. I re-formatted the partition to install RC1. I have tried installing from within winXP and on a re-boot, but the result is the same: When the machine gets to the "Starting Windows" first screen, before the logo appears, the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App