Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7100 Install Issues

27 Apr 2009   #11

Windows 7 Professional, Windows Longhorn 4074
 
 

Quote   Quote: Originally Posted by Melvin1337 View Post
i also had to wait overnight, and now Windows 7 works, but it's running veeeeerryyyyy slow, any1 know how to fix this ?
It has a few bumps here and there on my computer too, but it's smooth for the most part. What are your system's specs?

My System SpecsSystem Spec
.

30 Apr 2009   #12

Windows 7 Ulitimate RC1 (Build 7100)
 
 

The same things happened to me - It did the first option near-instantly, and the second option sat on 0% for about 10 minutes (I thought it might've frozen) - Just be patient
My System SpecsSystem Spec
03 May 2009   #13

Seven RC1
 
 

Quote   Quote: Originally Posted by caid602 View Post
build 7100 install issue: I am installing fresh from DVD onto a blank 30 GB partition. It takes about 15 Minutes until I can finally start installation. File copying and expanding is quick, but when the PC reboots, I see the "Starting windows screen", then it turns black for about 10 seconds and then I get a black screen only showing the mouse pointer and "windows 7 Evaluation copy. Build 7100". This screen stays forever (at least 1 hour, let's see if it finishes), with little harddisk activity.
When I interrupt and go into safe mode, it reads "preparing windows for first start" and then a window pops up, saying that setup cannot continue in safe mode - reboot, same problem!
I am having the EXACT same problem. Phenom 9600, ECS A780G mobo, 2gb ram, hd3870 video; my computer is no slouch. Any ideas?
My System SpecsSystem Spec
.


03 May 2009   #14

Windows 7 Professional, Windows Longhorn 4074
 
 

It's just slow for some reason. Wait it out, it will work.
My System SpecsSystem Spec
03 May 2009   #15

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by caid602 View Post
build 7100 install issue: I am installing fresh from DVD onto a blank 30 GB partition. It takes about 15 Minutes until I can finally start installation. File copying and expanding is quick, but when the PC reboots, I see the "Starting windows screen", then it turns black for about 10 seconds and then I get a black screen only showing the mouse pointer and "windows 7 Evaluation copy. Build 7100". This screen stays forever (at least 1 hour, let's see if it finishes), with little harddisk activity.
When I interrupt and go into safe mode, it reads "preparing windows for first start" and then a window pops up, saying that setup cannot continue in safe mode - reboot, same problem!
This is indicative of Windows detecting another display adapter, possibly without any display connected to it, and considering it primary. Your desktop is showing on that other display. Just right click the desktop and select Screen Resolution. If no window displays hold down the Windows key and repeatedly press the right or left arrow keys to bring the Screen Resolution control panel into view. There you can select your current screen as primary.
My System SpecsSystem Spec
04 May 2009   #16

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Some of you guys need to start filling in your system specs

How are we supposed to help you!!

Please help us to help you

Thanks Ant
My System SpecsSystem Spec
06 May 2009   #17

Windows 7 Build 7022
 
 

Im upgrading from 7022 to 7100 by editing cversion.ini to have min version: 7000.0 i left it over night woke up and it said waiting for background applications to close grrr so i force restart and it took about 10-20mins to gather extra settings or something at expanding files 27% its finally started "Expanding files" so its good to just wait
My System SpecsSystem Spec
07 May 2009   #18

Windows 7 Ultimate RC1 7100
 
 

Quote   Quote: Originally Posted by baarod View Post
Alternatively you can create a 2.5-3 GB partition, expand the iso to it, mark it active and reboot. You'll have the fastest install media in the world. Let the installer create what partitions it wants in the free space and then press shift+f10 while it's expanding files to get a prompt. Then use diskpart to activate the proper partition that setup created.

Or you can just expand the install.wim manually with imagex right onto the bare media, run bcdboot and restart. That's by far the quickest!!!

I'd be happy to walk you thru it on messenger or something.
Hi,
I've had this problem also. I can't really leave my pc overnight since i have about 6 fans and it would make it hard for me to sleep :P
Can i plug in a second hard drive and install while still in windows on the first drive somehow? that quick option sounds good :P. I saw that the installer starts in windows but can it install to a second hard drive?
My System SpecsSystem Spec
07 May 2009   #19

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Kallb123 View Post
Hi,
I've had this problem also. I can't really leave my pc overnight since i have about 6 fans and it would make it hard for me to sleep :P
Can i plug in a second hard drive and install while still in windows on the first drive somehow? that quick option sounds good :P. I saw that the installer starts in windows but can it install to a second hard drive?
You don't start the installer at all. Do exactly what this says: Install Windows 7 FAST without a DVD or USB device
My System SpecsSystem Spec
07 May 2009   #20

vista 64
 
 
Windows 7 will not install

OK I have a computer I just built it's a MSI board not sure the model if it's needed i'll grab it other then that 800mhz OCZ ddr2 4gb ram 500 gb Sata drive. 2.6 quad intel and a 4870 1gb ati radeon with a sony sata dvd drive. I tried installing win 7 64bit and it installed but took FOREVER then when it reboots and I think I can finally use my computer the mouse and keyboard shut down out of no where so I can't move the mouse anymore or use the keyboard tried a usb and ps/2 keyboard no luck. so then I figured what the hell i'll just install vista ultimate 64 bit. that should work rite and no that didn't work either I just got the BSOD during install and then when it finally did install the computer reboots and I get an error message before the login screen saying that the computer had encountered an error and needs to be restarted so I did that and it just keeps saying the same thing. I burned win 7 multiple times and speeds and nothing works and like I said vista won't even install all the way but when it was installing the files and did do it a whole lot quicker then win 7 did. and on top of that my xbox gave me 3 wonderful happy lights of doom sorry for the rant but if anyone can help me with this I would be greatly appreciated only thing I can think of is my board mite be bad.
My System SpecsSystem Spec
Reply

 Windows 7100 Install Issues





Thread Tools



Similar help and support threads for2: Windows 7100 Install Issues
Thread Forum
Windows 7 RC 7100 slow install Installation & Setup
2 Issues w/RC Build 7100 General Discussion
Win7 RC Build 7100 Wireless Issues... Network & Sharing
[RC Build 7100] Shutdown issues General Discussion
Install Vista SP2 after Windows 7 (7100) General Discussion
BSOD Windows 7 RC 7100 x64 at Clean Install Installation & Setup
windows 7 7100 install error Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33