Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install Goes to blank screen BEFORE logo shows

14 Apr 2010   #1
rogerdodger

Win 7
 
 
Install Goes to blank screen BEFORE logo shows

I just finished a custom built system:

i3 3.0ghz
MSI p55m-gd41
WD 500gb HDD SATA
CD/DVD SATA
nvidia 220 pcie
4gb kingston ddr3 (2 sticks in slots 1/3)

My problem is, once i boot from the dvd, it says "loading files" with the long progress bar across the bottom of the screen.

Once that finishes, it goes to blank screen. I let it sit for about 12 hours and the screen stays blank. I never see any Install GUI/Win Logo or anything. It never really gets to Step 1

I've used this DVD to install on a few diff. computers fine.

So far, I tried booting GParted from the CD to try to format it, but that won't boot for me. Keep getting "CD Not Found" error message. I think this may be because of a kernel issue with SATA.

Anyhow, I did get Ubuntu to boot and even install but I can't partition my disc (thought a 100gb partition would help install win7)


My System SpecsSystem Spec
.
14 Apr 2010   #2
gregrocker

 

Try using free Partition Wizard CD which will autostart.

Let files load, select 1 for screen res, Wipe HD with zeroes, then try installing Win7 with GRUB (which interferes) gone. Use Custom install>Drive tools to create New, format first.
My System SpecsSystem Spec
14 Apr 2010   #3
rogerdodger

Win 7
 
 

i think i will try formatting it from my other windows 7 machine first.

But is that really necessary? Or is 500gb too large for win7 to install on. Does it need to be partitioned also? I guess I will format and partition, but I'm wondering if this is even necessary. It seems like it should be able to do all of this from the install DVD since I've done it on other computers before. I'm just hoping there isn't a bigger issue that I don't see yet???
My System SpecsSystem Spec
.

14 Apr 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Don't worry about partitioning it; just select your drive during the installation, and it will create the necessary partitions and format. 500GB is fine; no partition is too big to install Windows to.
My System SpecsSystem Spec
14 Apr 2010   #5
rogerdodger

Win 7
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Don't worry about partitioning it; just select your drive during the installation, and it will create the necessary partitions and format. 500GB is fine; no partition is too big to install Windows to.

I wish I could but my install disc doesn't get that far. I boot from it an it says loading files, then goes to blank screen.

Anyone know why this might be happening. I was able to install Ubuntu 9.10 on it without any problems.
My System SpecsSystem Spec
14 Apr 2010   #6
gregrocker

 

Do you have GRUB on it, because it blocks Win7 install until it is deep cleaned from HD.

Use PW CD which will autostart.
My System SpecsSystem Spec
14 Apr 2010   #7
stevethenerd

Windows 7, Windows 7 and Windows XP
 
 

I agree with the other users, there must be an old partition causing the setup disk to hang. Using an alternative boot CD and wiping the drive should resolve your problem.

Also check your ram setup, and your CMOS setup. They may also be the cause of your problem.
My System SpecsSystem Spec
14 Apr 2010   #8
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

rogerdodger,


Did you read our Questions for installation section ?

Questions to use for help with Installation Issues

Do you have any unnecessary hardware connected ?
My System SpecsSystem Spec
14 Apr 2010   #9
gregrocker

 

Quote   Quote: Originally Posted by stevethenerd View Post

Also check your ram setup, and your CMOS setup. They may also be the cause of your problem.

Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Remove all but 2gb RAM to try install, then swap sticks. Test at least 6 passes with Memtest86 - Download Page
My System SpecsSystem Spec
15 Apr 2010   #10
rogerdodger

Win 7
 
 

Ok, i finally got it installed. Thanks for everyone's help.

I took out a memory stick and it worked. Actually I took out a stick and put a stick in the first most slot. According to the diagram in the book for my mobo, this was slot 2. But it worked. I haven't tried putting the 2nd stick back in yet, jus glad I got it installed.

Thanks everyone.
My System SpecsSystem Spec
Reply

 Install Goes to blank screen BEFORE logo shows




Thread Tools






Similar help and support threads
Thread Forum
Blank screen for 15 Mins after windows7 logo before login
Hi I reinstalled windows7 due to blank screen with pointer on loging through both safe mode and normal mode. Even after reinstallation I am getting blank screen after windows logo. After 15 mins I can see windows login page and then it is normal. my RAM s 2 GB.. I havent downloaded any...
General Discussion
Completely blank screen after Windows logo, can't login
Hi guys, Let me start off with the specs – this is a custom build: Windows 7 Home Premium 64-bit OS Gigabyte GAH61N-USB3 mobo Intel i5-2400 CPU 4GB Crucial Ballistix Sport DDR3 1333 RAM 1TB 5400RPM 2.5" HDD MSI N620GT-MD1GD3/LP GeForce GT 620 GPU Slot-loading CD/DVD±RW optical drive Dell...
General Discussion
Blank screen after Windows logo
When I went to turn on my laptop this morning and the startup after windows logo was super long. It ended up stopping at a blank screen so I decided to restart the computer manually and that did not solve the problem. I was given the option to do a system repair and so I did. That also failed...
BSOD Help and Support
ASUS HD5450 1GB DDR3 blank screen after Windows logo
Hi, My kids PC has a problem with the new graphics card ASUS EAH5450 (Silent) All is well when the windows generic "Standard VGA adapter" drivers are installed, but when the ASUS EAH5450 drivers are installed the PC blank screens after the windows logo. The PC is still running but is not...
Graphic Cards
Formatted Win7 loads shows Win 7 Logo and Screen blank with cursor
Formatted Win7 loads shows Win 7 Logo and Screen blank with cursor I have an Acer laptop 4551, got hit by nasty viruses and on top no restore intact. I formatted the hard drive which gave me an error 83% and stopped. Today I turned on laptop to install fresh genuine Windows 7, I popped in the...
Installation & Setup
GeForce 8500 gt blank screen after windows 7 logo
I disabled the nforce on board drivers and installed the pny ones I have on cd still get blank screen
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App