Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blank Screen at start of installation

14 Sep 2009   #31
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by JohnnyZenith View Post
Sick of Microsoft and Windows.
Hey JZ

One thing none of us including me has asked. where did you download you win 7 ISO from, what build is it (ie 7100) and how did you burn it

I just reread the entire thread and you shouldnt be having these problems. Let see what we can do to fix that.

Ken


My System SpecsSystem Spec
.

14 Sep 2009   #32
wallyinnc

Windows 7 x64 finally!
 
 

Good catch Ken. I got confused by the original post from April, when the OP said he verified that, but indeed we never checked that with JZ. I am curoius to know if that could be it
My System SpecsSystem Spec
14 Sep 2009   #33
zigzag3143

Win 8 Release candidate 8400
 
 

Thanks Whoever
My System SpecsSystem Spec
.


16 Nov 2009   #34
Skatjolly

Vista/win7
 
 
windows 7(win7) black screen freeze FIX / solution

Hey all, I had this dam problem also.

This is how I fixed it temporarily. Im using a LCD moniter with VGA(blue) and DVI(white) plugs. I just took out the DVI(white) plug and it loaded windows 7 without the freeze. Hope this can help others. GL

Skatjolly
My System SpecsSystem Spec
16 Nov 2009   #35
wallyinnc

Windows 7 x64 finally!
 
 

Thanks for sharing and welcome to the forums, Skatjolly
My System SpecsSystem Spec
03 Mar 2010   #36
atlantic

Widows vista
 
 
.

Hi, i have somehow the same problem. i get a black screen in competing installation. i cant continue it in safe mode. i tried many times(unplugged all usb, low resolution mode). but after it i had to return to win vista, but the thing i s that now i cant install any graphics driver but standart vga adapter. i get a black screen after reboot.
My System SpecsSystem Spec
Reply

 Blank Screen at start of installation




Thread Tools





Similar help and support threads
Thread Forum
Blank screen in boit after installation of Windows 7.
Hello all, this is my first time posting here so I hope I am doing everything correct. I think you can see my system specs on my profile, but just in case I have a: stock Gateway FX 6840-03e ATI Radeon HD 5770 1024mb Intel i7 core processor 8gb ddr3 I usually have a wireless connection...
Installation & Setup
PC wont start, blank screen (no bios, etc)
I opened the PC case, I can see that everything is ok, the fans are running, the graphic card fan is running, there is a green light on the motherboard which I assume is ok. But it shows a blank screen on the moniter, plus the keyboard doesnt power up. The mointor isnt the problem as I've had it...
Hardware & Devices
Blank Screen After Installation
Hi all, I recently bought an ASUS S56CM notebook pre-loaded with Windows 8 x64 and a lot of bloatware. So I decided to download a clean retail version of Windows 7 Ultimate x64 (X17-59465), create a bootable USB and do a clean install. What I did: Create a bootable USB Enter BIOS (UEFI)...
Installation & Setup
Blank White Screen Upon Start Up
I did a system scan with Spybot Search and Destroy along with Hijackthis. The computer was working just fine until start up. When everything loads a white blank screen randomly pops up and disappears. The computer is running just fine but it's bugging me what the white screen is cause it never...
System Security
Windows 7 Blank screen/installation fail. Please help!?
The computer goes blank right after Windows starts up as it's supposed to go to the login screen, and the cursor was the only thing to appear. My answer to everything is to basically reinstall Windows 7 and start over, but after inserting the disc, begining the installation, and going through most...
Installation & Setup
After start up Windows screen is blank and blue
This morning when I turned on the computer after loading the screen is blank and blue. Yesterday everything was fine, but today that is not. Nothing is working properly. First, the only thing is I can run Task Manager. From there I see that explorer.exe is running. There are no desktop icons,...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App