Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAID 5 problem


20 Apr 2010   #1

Windows 7 64-Bit
 
 
RAID 5 problem

I'm going to go insane over this!

Here's my problem. I originally set up 5 ssd's in a RAID 5 array. It worked. I set up the RAID config, popped in the Windows 7 install disk and loaded the RAID drivers, Windows 7 installed, all good. Then about a week later a drive screws up. It still showed as a single disk in both Windows and BIOS, and even the RAID config. It was unaccessable until I formatted, which I did. When the drive first screwed up, I had no data loss thanks to the RAID, but formatting this caused Windows from being able to reboot. So I decided to start from scratch, following the same steps as I originally did, and added all 5 disk (including that screwy one) in to the RAID config, popped in the Windows 7 install disk and I get the “Setup was unable to create a new system partition or locate an existing system partition” error. No matter what I did I would always get this error. I made a new topic about this cause I have no idea how this error works with RAID.

So after trying about 5 different times, I finally just installed Windows 7 on to just one ssd for the time being, until I get this under wraps. I checked in the "Common install problems" thread for this error and it said to make sure they are all formatted, active, and maked as primary. But does that matter with RAID? Any help would be grand. In the meantime, I am going to try on more thing, hopefully it will work. I have a second computer so I can check back here if anyone got any ideas.

My System SpecsSystem Spec
.

20 Apr 2010   #2

Windows 7 64-Bit
 
 

That was a really bad idea that I just tried. I followed the instructions explained in the common install problems thread made everything active and primary and formatted them all. I then remade the RAID config and put in the Windows 7 install disk and what came up perplexes me more than a clown eating tacos on a Tuesday night in Dallas. I saw 1 line of charactors, including a music symbol, a smiley face, greater than or equal, something that looks like the Aztec sun god symbol, an arrow and a few other things that I haven't the slightest idea what to call them. This was not an error from the Windows 7 setup, it was before it even got to the loading files part at the very beginging of setup. It was a black screen, white text, looks like something the computer or BIOS spit out. Ideas?
My System SpecsSystem Spec
Reply

 RAID 5 problem




Thread Tools



Similar help and support threads for2: RAID 5 problem
Thread Forum
Solved Problem With Raid? Hardware & Devices
SSD raid problem. Hardware & Devices
Raid 1 problem Installation & Setup
Problem initializing RAID 1 Hardware & Devices
Asus A8N-SLI Se Raid Problem Hardware & Devices
Problem with permissions on RAID 1 General Discussion
Another RAID-0 problem. Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33