Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing Win 7 from USB - lenov s10-2 restart problem

24 Apr 2010   #21
ankxxx

win xp
 
 

@wee thnx dude i will follow that ...


My System SpecsSystem Spec
.

Reply

 Installing Win 7 from USB - lenov s10-2 restart problem




Thread Tools





Similar help and support threads
Thread Forum
Ever since Installing LaCie ext HD, loosing USB's on restart.
anyone know why I am loosing my USB ports. I restarted, before that I tried to do the "safely remove hardware" command, but It kept telling me LaCie was in use. But I didn't have anything open, Not as far as I could tell. so I got tired of it and just shut the power. Made the "doorbell...
Hardware & Devices
re-installing add ons every computer restart
I have to re-install all addons every time I restart the computer. Tabs come up saying a third party program requested the re-installations. Help!
Browsers & Mail
Restart issues after installing MS10-015
More...
News
PC restart while installing windows 7
Hello, I was trying to install windows 7 on my computer but something really strange happened. When i boot from the cd, the setup is loading some files (grey bar, bottom of the screen). After that i get a blue background and i enter my language, keyboard layout and my time settings. Then i...
Installation & Setup
After installing ATI Driver, restart but shows nothing
Hi, I'm still 3 days old to Windows 7 and i had this problem. I installed the latest driver for Windows 7 for my display card ATI HD3870 and downloaded the driver from the official website. My problem is, after installing the driver. The installer didn't prompt me to restart the computer. But...
Graphic Cards
Windows 7 keeps installing its own driver restart
Hey guys, I've read a bunch of posts of this happening to people too but it doesn't seem like there was a permanent solution to any of them. I just installed windows 7 on a dell dimension 3000 and im using the onboard video. Everytime i reboot it wants to automatically install the "Standard VGA...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App