Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 x86 Freezes on "Setups is Starting Services"


23 Apr 2010   #1

Windows 7 Ultimate x64
 
 
Windows 7 x86 Freezes on "Setups is Starting Services"

On an IBM/Lenovo Thinkpad T61.

It came with XP and due to recent issues with the wireless card, I've decided to upgrade to windows 7 and remove all the crap "ThinkAdvantage" software on it in the process.

At first I think I had a bad install disk, it gave me a storport.sys error. After switching to a new disk, it now gets further; it goes all through the "Starting Windows" just fine, and then goes to "Setup is Starting Services" (with the blue/bird background) and freezes.

Any advice?


My System SpecsSystem Spec
.

23 Apr 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by tguillea View Post
On an IBM/Lenovo Thinkpad T61.

It came with XP and due to recent issues with the wireless card, I've decided to upgrade to windows 7 and remove all the crap "ThinkAdvantage" software on it in the process.

At first I think I had a bad install disk, it gave me a storport.sys error. After switching to a new disk, it now gets further; it goes all through the "Starting Windows" just fine, and then goes to "Setup is Starting Services" (with the blue/bird background) and freezes.

Any advice?
Are the 2-150 gig drives configured in a RAID?
My System SpecsSystem Spec
23 Apr 2010   #3

Windows 7 Ultimate x64
 
 

There is only a single 100gb drive on this laptop, this is not the computer my system specs say, its a personal laptop.
My System SpecsSystem Spec
.


23 Apr 2010   #4

Windows 7 Ultimate x64
 
 

Just checked the repair thing, which has never been useful, and it says there is no problem with start up :\

Has that thing ever told anyone a straight answer as to why the install doesn't work? lol
My System SpecsSystem Spec
24 Apr 2010   #5

Windows 7 Ultimate x64
 
 

Anyone??
My System SpecsSystem Spec
25 Apr 2010   #6

Windows 7 Ultimate x64
 
 

After reinstalling again, I've gotten a Stop 200001A error (How to troubleshoot a "STOP 0xC000021A" error). Booting through safe mode, it hangs on disk.sys before spitting out this BSOD.

...Which leads me to believe it is a disk driver issue, is this true?
My System SpecsSystem Spec
27 Apr 2010   #7

Windows 7 Ultimate x64
 
 

I've been overcome with assistance on this issue ... especially when other posts with the same subject have like 13+ replies (Stuck at "setup is starting services")

Anyways, I figure I'll help those in the future having similar issues. The problem was something on the inner 5-10gb of the hard drive. I made a 10gb partition (which is now wasted space), THEN made the windows partition out of the remaining space and it effectively blocked off the bad sector and works fine now. I suppose its just a cover to the issue that the hdd is dying, but what the hell, it works now!

Issue resolved.
My System SpecsSystem Spec
Reply

 Windows 7 x86 Freezes on "Setups is Starting Services"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33