Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Screen goes black after second boot

01 May 2010   #1

Windows7
 
 
Screen goes black after second boot

Okay so I'm trying to install windows 7 Professional, but when it's done loading windows for the first time, the screen goes black, and it stays black.

Here's what I did:
I made a RAID5 setting in the BIOS.
I booted from the cd, agreed with the license.
Chose the custom(advanced) option and created 2 partitions, 160 GB and 50 GB in size. I chose the bigger one for windows to be installed on.
Next I loaded the x64 drivers for a raid config (I copied those to a USB drive from the disk that came with the motherboard (Asus P6T SE)).

It then started copying, extracting, installing and updating.
After the first reboot it continued the installation, and then I got some text saying it'd continue again after a reboot. It rebooted but I was too late with pressing a button, so it booted from the hdd, instead of the cd.

I don't know if it was supposed to boot from the cd, but as it didn't the first time, I guess not.

Now my screen is black, without a cursor and with 4 gray bars a bit below the center of the screen. It has been like this for about 30 minutes now, and I don't know how to fix this.


Can anyone help me?


My System SpecsSystem Spec
.

01 May 2010   #2

Windows 7 Ultimate X64
 
 

The RAID drivers should have installed onto the OS and the Windows installation would load off the HDD after the reboot. So I do not think that you even need the drivers anymore. If it is stuck you should reboot and it will just resume the installation. When you reboot, check in your BOIS settings (usually by pressing DEL at first screen) and check if your "boot from floppy" (or called similar) is disabled. I have had installations hang on me before and disabling the floppy fixed it for me.
My System SpecsSystem Spec
01 May 2010   #3

Windows7
 
 

My motherboard doesn't even support floppy, and I can't find such setting in the BIOS.

[edit]
In safe mode it did continue (getting an error that it can't install in safe mode tho), while in normal mode it still hangs after loading windows.

Oh, this is a x64 bit OS, and I have 6 GB installed
My System SpecsSystem Spec
.


01 May 2010   #4

Windows 7 Ultimate X64
 
 

I haven't done any Windows 7 installs on a RAID 5 setup yet so I did a little Googling. There is supposed to be built in support for nVidia RAID in Windows 7/2008. I also read that some of nVidia's drivers did not work well with Windows 7. So what I would try is to restart the installation and format the drive then reinstall Windows without using your drivers and see if that helps. It seems like a bit of work but it sounds like the install is corrupted anyway so you might as well try it.
My System SpecsSystem Spec
01 May 2010   #5

Windows7
 
 

Thanks for your effort, I found the problem.

One of my hdd's doesn't seem to work. Without it in the raid I was able to install it perfectly fine.
My System SpecsSystem Spec
01 May 2010   #6

Windows 7 Ultimate X64
 
 

OK, that makes sense now. Windows installed but did not recognize it because of the broken RAID from the drive not working. I will keep that in mind for next time.
My System SpecsSystem Spec
01 May 2010   #7

Windows7
 
 

Whoops.. I accidentally installed it on a solo disk.. Tried it again on raid 5 (Took the broken disk out), and this time it says "Error loading OS" after the first reboot..
My System SpecsSystem Spec
01 May 2010   #8

Windows 7 Ultimate X64
 
 

Yeah, you will have to install windows while it is in the RAID configuration to use it in the RAID configuration. If you did reinstall while in the RAID configuration, did you reformat the hard drive, because the old boot manager may have been still present.
My System SpecsSystem Spec
01 May 2010   #9

Windows7
 
 

That might be the problem, though it should delete all data on the disks when forming/deleting a RAID config.


[edit]
It all works now.
My System SpecsSystem Spec
02 May 2010   #10
Microsoft MVP

 

Windows 7 is somewhat allergic to RAID, which is dated technology now with built-in drive imaging.
My System SpecsSystem Spec
Reply

 Screen goes black after second boot




Thread Tools



Similar help and support threads for2: Screen goes black after second boot
Thread Forum
Black Screen of Death during boot, before login screen BSOD Help and Support
Black screen on boot up General Discussion
Solved fail to boot, welcome screen followed by black screen W/ mouse General Discussion
Cannot boot Windows 7 (Black Screen - Boot\BCD error) BSOD Help and Support
Black screen on boot. Graphic Cards
Solved cannot boot windows 7, boot to black screen with blinking line General Discussion
black screen at boot General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33