Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Installation stops

10 May 2010   #1

Installation stops

When I boot from the installaion disk, W7 32 bit, it loads some files, the screen goes light blue and the process will go no further. I was able to do a clean install the first time , while I had XP and the CD drive worked, by accessing the disk and clicking on the installation disk. that option is no longer available because my Windows Explorer prevents me from using my CD drives. See this thread.

(Windows Explorer not responding)

I have to use the automatic run feature of the installation disk but it freezes. Any ideas?

My System SpecsSystem Spec
10 May 2010   #2
not so gray matter

W7 Ult. x64 | OS X

When you say "boot" are you actually booting from the disk as intended? You should be inserting the disk and then rebooting the system under conditions where your computer boots from the cd-drive before the hard drive. These settings are made in your BIOS.
My System SpecsSystem Spec
10 May 2010   #3


Yes, I am booting from a cd. My bios is set so that the cd drive is the first boot device.
My System SpecsSystem Spec

10 May 2010   #4

Windows 7 Professional x64

I wonder if you have a bad DVD drive. Could this be possible?

Try using a different drive to install. You can also try creating a USB installation key instead: USB Windows 7 Installation Key Drive - Create
My System SpecsSystem Spec
10 May 2010   #5


Yes, your Windows Explorer isn't even running in boot mode so couldn't be interfering with your Optical Drive.

Do you have a DVD drive? Win7 installer is a DVD, not a CD.

Boot from CD - How to Boot your Computer from a Bootable CD or DVD - Boot to CD
My System SpecsSystem Spec
30 May 2010   #6


Finally fixed. MoBo Asus M2n-VM-DVI was incompatible. Tried two of them.
Installed a M3A78-EM Asus MoBo and everything OK.
My System SpecsSystem Spec

 Installation stops

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Win 7 installation stops
I have a pc that was running XP and all at once when I booted into XP, the desktop would come up and I could not do anything like opening a shortcut, so I decided to install a copy on Win 7 that I had purchased for this pc. It shows "Windows is loading files" then the next screen says "starting...
Installation & Setup
Installation stops! storport.sys
Hi i've tried to install w7 but installation keeps stopping, i can't even reach to where you choose to install... I get a error then in storport.sys, i've tried the x86, and x64, of the 7600, and from the RC's, without success in none... And i tried all these with only 1 gb of ram... I've got a...
Installation & Setup
Windows 7 Installation Stops at Expanding Files
HELP!!!!!!!!!!!!!!!!!!!!! Alright, here is my issue. I have a Legit copy of W7, and all my hardware is new. The setup works fairly smoothely until the "Expanding Files" comes up. At which point, it doesn't proceed further than 0%, then after about 15 minutes, its pops up "required files...
Installation & Setup
Software Installation stops without error message
I have Windows 7 64 bit and I have been having problems installing several different softwares that are .exe files. What happens most of the time is that the installer will open, a couple bars will flash across the program installer pop up box and then nothing. It just stops. No error message, no...
Installation stops during Completing Installation step
When doing a clean installation Windows 7 everything seems to work fine until the middle of the Completing Installation step. At a point in it the installation says "Setup will continue after starting Windows" and the system begins a reboot. It shuts down, starts the reboot, has the Starting...
Installation & Setup
Installation stops
Hi, I am running a dual core AMD 64 4000+ with a dual boot of windows XP and Linux. Unfortunately, my XP got virused so I deleted it yet still have some NTFS partitions. So the first partition is clean and I try to install Windows 7 it starts copying the files over but when the background...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:52.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App