Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vaio VGN-FW260J Internet Not Functioning

21 May 2010   #1
gullu101

Windows 7
 
 
Sony Vaio VGN-FW260J Internet Not Functioning

Just updated my laptop (4gb ram, 250 gb hdd, vista sp 1) to Windows 7 Ultimate. Everything went smoothly, until I attempted to access the internet. The computer shows that all drivers are installed, no yellow exclamations in the device manager or anything like that, but it is unable to connect to my wireless network, wired network, and also didn't work when i tried to tether it with my phone...
I followed all the directions on the Sony page, tried reinstalling the drivers, but nothing seems to work; the little internet icon in the system tray says "connected to "xxx network," but underneath that it says "no internet access"....
Should i just restore it back to Vista (I have a backup) or is there a way to fix this?????

specs are on the following page:
http://www.docs.sony.com/release/SPE...260JB_mksp.pdf
Thanks....


My System SpecsSystem Spec
21 May 2010   #2
CassieFWinTeam

Windows 7 Professional 64-bit
 
 

Hi gullu101,

First of all, I wouldn't recommend moving back to Vista. There has to be a way to get your internet working while running Windows 7.

Try running the Network troubleshooter to see if it helps diagnose and solve your problem. Open the Network troubleshooter by right-clicking the network icon in the notification area, and then clicking Troubleshoot problems. Let us know what you find out...

Cheers,
Cassandra
Microsoft Windows Outreach
My System SpecsSystem Spec
21 May 2010   #3
gullu101

Windows 7
 
 

Hi Cassie,
I get the "Troubleshooting couldn't identify the problem error"
My System SpecsSystem Spec
21 May 2010   #4
gregrocker
Microsoft MVP

 

Do you have the Wireless LAN switch on the laptop togged on?

Try updating with the latest Windows 7 drivers from Sony Support Downloads webpage for your model, then Intel's Support Downloads webpage for the LAN.

Check also optional Windows Updates for any possible newer drivers or MS drivers.

Check the Event Viewer>Adminsitrative View and the Performance-Diagnostics log for repeat network errors, then Google them to work through.

Either chat or call Sony support to see if they have anything on this issue.

If you cannot get network to connect to internet, work on a wired connection using troubleshooter, newer or different drivers, and support from Sony or your ISP which provides support to get connected to the Internet.
My System SpecsSystem Spec
Reply

 Sony Vaio VGN-FW260J Internet Not Functioning




Thread Tools



Similar help and support threads for2: Sony Vaio VGN-FW260J Internet Not Functioning
Thread Forum
Solved Touchpad not working after Internet Explorer 9 install Sony Vaio Hardware & Devices
Solved Vaio Sony laptop pcg-61611l internet connection problem. Backup and Restore
SONY VAIO Slows At Start Up, Before SONY Logo Loads. General Discussion
Sony vaio won't connect to Internet Network & Sharing
No sound Sony Vaio and No Sony Support Sound & Audio
Internet issue Sony Vaio VGN-FW11E Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App