Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing Issue with Win7, Wrong Language selected by default


08 Jun 2010   #1

MAC with Fusion 3.0
 
 
Installing Issue with Win7, Wrong Language selected by default

Hi,

Need some help.

I am installing Windows 7 Ultimate on my MAC Book Pro with Fusion 3.0. When installing the Windows 7 OS it goes fine but when it boots for the first time after installation the language gets defaulted to something other than English.

I tried re installing 4 times to see if I was given a language choice but I was never prompted to select any specific language.

Any help is appreciated.

Regards,
Ari


My System SpecsSystem Spec
.

09 Jun 2010   #2

Windows 7 Ultimate 64 bit
 
 

Hi carijit,

Did you purchase an English version of Windows 7?
If yes are you using the original Installation Media?
Is the computer Bios in English?

Cheers

Tim

EDIT: If you didn't purchase an English Version and you have Windows 7 Ultimate, you can always download the English Language pack and change the language after the install is complete.
My System SpecsSystem Spec
09 Jun 2010   #3

MAC with Fusion 3.0
 
 
Installing Issue with Win7, Wrong Language selected by default

Yes the disks are in English and BIOS is set English too.I used the same disk in English before and loaded Windows 7 without issues. But this time its acting weird.

Regards,
Ari
My System SpecsSystem Spec
.


09 Jun 2010   #4

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by carijit View Post
Yes the disks are in English and BIOS is set English too.I used the same disk in English before and loaded Windows 7 without issues. But this time its acting weird.

Regards,
Ari
That's weird, lets rule out a few other things. What language are you getting by the way?
- Are you installing from USB or DVD?
- If DVD, what region is your DVD set to?
- If USB, is there anything else on the drive?
- Are you formatting the drive during the install process or are you installing on used or pre-formatted drive
- Also double check that there is no regional settings in the bios.
- The system language is usually set based on system locale. What locale are you inputing?
- Is this a dual/multiboot machine, if so what locals are used for other OS's.
My System SpecsSystem Spec
Reply

 Installing Issue with Win7, Wrong Language selected by default




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33