Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 doesn't want to install

09 Jun 2010   #1
HenryN

Windows XP
 
 
Windows 7 doesn't want to install

Hi, i bought W7 some time ago but I havent got it working and one of my friends said that this is the best place for help. Thats what usually happens:
I put in W7 dvd and make a restart to boot it. When my computer sais press any key to boot i press enter and everything goes like it should. It loads files and then comes that screen:

I can move the mouse but nothing happens. I'm not sure for how long i have to wait but i waited about 10 min and nothing happens and then i pressed the restart key. Then my computer dosent go past Verifying DMI pool data and i have to close my computer and then XP runs again. I tryed all this again but the result was the same and then i thought i install W7 from my deskop. I used autorun, pressed install and everything went very smoothly. It installed everything withhout any problems until it had to do a restart after installing. After restart im back to that blue screen what i showed above only that a small line was moving at the bottom. Nothing happens and because it dosent move i restart my computer then it dosent go past Verifying DMI pool data until i shut my computed down and then i get a message that installed failed and xp will be restored...

Im seriously out of ideas and Microsoft isnt interested of helping me to. They said contact my motherboard maker what i did and they said W7 works and ask Microsoft



My System SpecsSystem Spec
.
09 Jun 2010   #2
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by HenryN View Post
Hi, i bought W7 some time ago but I havent got it working and one of my friends said that this is the best place for help. Thats what usually happens:
I put in W7 dvd and make a restart to boot it. When my computer sais press any key to boot i press enter and everything goes like it should. It loads files and then comes that screen:

I can move the mouse but nothing happens. I'm not sure for how long i have to wait but i waited about 10 min and nothing happens and then i pressed the restart key. Then my computer dosent go past Verifying DMI pool data and i have to close my computer and then XP runs again. I tryed all this again but the result was the same and then i thought i install W7 from my deskop. I used autorun, pressed install and everything went very smoothly. It installed everything withhout any problems until it had to do a restart after installing. After restart im back to that blue screen what i showed above only that a small line was moving at the bottom. Nothing happens and because it dosent move i restart my computer then it dosent go past Verifying DMI pool data until i shut my computed down and then i get a message that installed failed and xp will be restored...

Im seriously out of ideas and Microsoft isnt interested of helping me to. They said contact my motherboard maker what i did and they said W7 works and ask Microsoft
Hi & Welcome,

You should give some more Specs, Ram, Hardware, brand you've got, so some could help...

Don't forget to fill that in the User Control Panel in the Seven Forums.
My System SpecsSystem Spec
09 Jun 2010   #3
HenryN

Windows XP
 
 

i added my specs to my profile
My System SpecsSystem Spec
.

09 Jun 2010   #4
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

[QUOTE=HenryN;777988]i added my specs to my profile [/QUOTE

You might try to clean install over XP?

Here two tutorials that might help you:

Clean Install Windows 7

and

Clean Install with a Upgrade Windows 7 Version
My System SpecsSystem Spec
09 Jun 2010   #5
gregrocker

 

After booting the Win7 DVD for a clean install, choose Custom and then Drive Options. Delete all partitions, create New one(s) as you wish, then format before installing to first partition.

You may have boot or utility partitions for your factory install that are interfering with Win7 boot.

Check your DVD to make sure it is cleaned and not scratched. Try copying it, or extract files to desktop and run Setup.
My System SpecsSystem Spec
09 Jun 2010   #6
Alex228

Windows 7 64bit
 
 

I am having the exact same problem as you. Computer freezes right before I can begin the installation. I'll keep an eye out for this thread. Gonna go test my ram and try a new cdrom drive and cd.
My System SpecsSystem Spec
10 Jun 2010   #7
HenryN

Windows XP
 
 

Every time i want to do a clean install but i dont get past that screen what i showed...
My System SpecsSystem Spec
10 Jun 2010   #8
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by HenryN View Post
Every time i want to do a clean install but i dont get past that screen what i showed...
Another solution is to Dual boot with XP and 7 as i saw you have 250GB drive and it will be far enough to install 7.

Here:
Dual Boot Installation with Windows 7 and XP
My System SpecsSystem Spec
12 Nov 2015   #9
Bulgarianhacks

IOS,Windows 7
 
 

Maaaaan it's totally simple! Just go in bios and deactivate the floppy! After that save and exit from bios (so the floppy remains OFF) and your installation will go like a sweet song true the night. And before you say "I have no floppy connected", think about that.... The older bios (dumb ones) has the floppy as default ON and if you don't have floppy so bios waits for no device - ergo no installation will go on....

Dual boots, clean boots, total boots.....epic boobs pfff soooo much difficult things and the answer was so simple.

Have fun boys!
My System SpecsSystem Spec
12 Nov 2015   #10
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

5 year old thread, I`m sure they figured it out
My System SpecsSystem Spec
Reply

 Windows 7 doesn't want to install




Thread Tools




Similar help and support threads
Thread Forum
W8 downgrade -> Windows 7 doesn't detect HDD during install [FIX!]
Maybe this will help some people. It's a little easier alternative if you're in the same situation I am. ->Purchased new laptop with Windows 8.1 factory installed ->Purchased on April 14, 2014 ->Laptop has UEFI motherboard ->HDD is setup w/ GPT ->Inserted Windows 7 Professional DVD...
Installation & Setup
New PC Build, Windows 7 doesn't want to install
This is a new build I put together about a day ago (updated system specs) and I can't get Windows 7 Ultimate x64 to install. During the install, right after the first 'restart computer' prompt, it would restart and then just freeze at 'Starting Windows' with the shining windows logo. I've tried...
General Discussion
Fresh Windows 7 install doesn't find drivers
I have a Windows 7 Ultimate 64 bit upgrade disc and a Windows Vista Home Premium 32 bit installation disc. I was repartitioning my desktop to dual boot ubuntu and a third partition for data. The partitioning didn't complete and it broke the windows 7 partition. I tried to recover it using the...
Installation & Setup
My PC doesn't detect my soundcard after Windows 7 re-install.
Hello, i have a problem with my soundcard. This is a separate sound card, so it's not a part of my motherboard. The name of the soundcard is: "Creative Sound Blaster X-Fi Xtreme Audio PCI Sound Card" The card and my optical sound (i use an optical cable for digital sound, which no longer works...
Sound & Audio
Windows doesn't install new USB devices
Yesterday, I noticed that my computer isn't able to install any new hardware. Everytime I connect a USB device that I've never connected to my computer, windows new hardware wizard pops up saying: "Installing new software drivers", but then, another balloon pops up saying: "Device drivers...
Drivers
Laptop doesn't shutdown after clean Windows 7 install
Hello, I perfomed a clean windows 7 install on a dell latitude 820. The stange thing is that if I press the shutdown button, windows seems to shut down but after the screen turns black the power an bluetooth lights keep burning. I see no further activity on the laptop. Anyone seen...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App