Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unkown error after installation and restart


21 Jun 2010   #1

 
Unkown error after installation and restart

Hi, I have a 2.8 Ghz, P4 processor with 768 (512 + 256) MB ram and an Asus p5rd1-vm motherboard with a 128 MB ATI-Radeon Graphics Card. I have been running Windows XP for years. I have decided to upgrade to Windows 7 finally after reading all the reviews. I managed to get windows 7 installed but after i rebooted, "unknown error" appeared on screen. Any ideas why? I have not upgraded my BIOS (bcoz I don't know how to safely do so for my hard disk). Is this a reason? Please Help

My System SpecsSystem Spec
.

21 Jun 2010   #2
ryo

 
 

Quote   Quote: Originally Posted by SlapStick77 View Post
Hi, I have a 2.8 Ghz, P4 processor with 768 (512 + 256) MB ram and an Asus p5rd1-vm motherboard with a 128 MB ATI-Radeon Graphics Card. I have been running Windows XP for years. I have decided to upgrade to Windows 7 finally after reading all the reviews. I managed to get windows 7 installed but after i rebooted, "unknown error" appeared on screen. Any ideas why? I have not upgraded my BIOS (bcoz I don't know how to safely do so for my hard disk). Is this a reason? Please Help
hello
due your information. i didn't know certain about your issue.
what error you got.so we can give you solutions on it.
that's you means you already finish installation of windows 7 and then you restarted and got the error?
My System SpecsSystem Spec
21 Jun 2010   #3

 

Yes, Installation was complete, then it asked me to restart and then this error message appeared. Some one was saying it might be bcoz I have an outdated motherboard, but I've read a ton of reviews online in which systems with much lower configs have easily installed 7.
My System SpecsSystem Spec
.


21 Jun 2010   #4
ryo

 
 

did you try again to reboot it up?? or try to the safe mode?
is it still got same issue?
My System SpecsSystem Spec
21 Jun 2010   #5

 

I didn't try Safe mode... but I did reboot it again...same problem
My System SpecsSystem Spec
21 Jun 2010   #6

Win7 Ultimate (32) & Win7 Pro (64)
 
 

Thats an older machine and 7 really doesn't run well with less than a gig of RAM ....but it should boot up
mis-matched RAM doesnt help you might just pull the smaller stick out and try to boot with just the 512
I know it sounds odd but that's at least consistent the system needs to be ale to access all sectors at the same speed .... anyway it may be an issue

how did u do the install ??? you need to go to customize install and delete and reformat the disc and then install to the freshly formatted clean disc this is known as a clean install

Bios should not be a factor not enough RAM or hard disk problems might present and issue for the installation
My System SpecsSystem Spec
21 Jun 2010   #7

 

It was a clean install (Brand new hard disk). Will try what you said and see
My System SpecsSystem Spec
21 Jun 2010   #8
ryo

 
 

if i wasn't wrong.
that's have something wrong with your installation and hardware.
i can't say to much on this,because the error doesn't know. so it's difficult to find it out.
but do some trick on it.
take your BIOS battery and put it back. then when you boot up PC, automatically will confirm you to set up the date/time.
after set it up. press F10 to save changed then try to boot normally.

hope can help.
My System SpecsSystem Spec
21 Jun 2010   #9

 

Umm.. I have to change my battery, the thing is everytime I disconnect my system from the power supply and then restart it after, I have to update date/time, maybe that's the reason.
My System SpecsSystem Spec
21 Jun 2010   #10
ryo

 
 

Quote   Quote: Originally Posted by SlapStick77 View Post
Umm.. I have to change my battery, the thing is everytime I disconnect my system from the power supply and then restart it after, I have to update date/time, maybe that's the reason.
i just guess it.
but hope that's can solve your problem.

cheers,
Ryo
My System SpecsSystem Spec
Reply

 Unkown error after installation and restart




Thread Tools



Similar help and support threads for2: Unkown error after installation and restart
Thread Forum
"Press Ctrl + Alt + Del to restart" error and Clean installation Erorr General Discussion
After a program re-installation restart produces error message General Discussion
More BSOD and restart problems after new installation BSOD Help and Support
BSOD 3x in 3 weeks, unkown origin, error 0x0000003b BSOD Help and Support
restart at the start of installation Installation & Setup
Win7 installation can't resume after 1st restart Installation & Setup
unexpected restart during installation of Windows7 BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33