Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bootmgr problem after an incomplete installation


23 Jun 2010   #1

windows seven/vista
 
 
bootmgr problem after an incomplete installation

My older 500gb hard drive failed on me so i bought a larger 1.5 tb hard drive and decided to also buy a windows 7 oem because it was time to upgrade from vista, and the new hard drive provided a good time to change OS's, i plugged in the hard drive into my motherboard turned on my computer, checked to make sure it reads my hard drive, which it did, and popped in the installation cd and began installing windows seven. i got to(what i think) was half way through when i got a blue screen telling me to restart because of some error. So i followed the suggestion and restarted only to be presented with the bootmgr is missing, press ctrl atl del to restart message. i don't know how this is happening since i don't have a completed version of windows seven installed. additionally i have tried popping in my older windows vista oem but it also gives me the same error as before. please help

My System SpecsSystem Spec
.

23 Jun 2010   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Do you full format on your new HD?
My System SpecsSystem Spec
23 Jun 2010   #3

windows seven/vista
 
 

i do not remember doing anything different than the default option, so i think it was full formatted
My System SpecsSystem Spec
.


23 Jun 2010   #4
Microsoft MVP

 

You should probably apply formatting after building several partitions using Drive Options on the "Where do you want to install Windows 7" screen. This can sometimes help.

Clean Install Windows 7

Is your BIOS up to date?

I'd also reset the CMOS which sometimes helps this: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Unplug all peripherals, remove all but 2gb of RAM for install, test your RAM with memtest86 CD, check your SATA controller setting in BIOS: try AHCI first, then IDE if necc.
My System SpecsSystem Spec
23 Jun 2010   #5

windows seven/vista
 
 

well i cant reformat my hard drive yet because i cant load the install cd. thanks
My System SpecsSystem Spec
23 Jun 2010   #6

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

If your DVD drive is not working try this:

USB Windows 7 Installation Key Drive - Create
My System SpecsSystem Spec
23 Jun 2010   #7

windows seven/vista
 
 

if my hard drive is above my cdrom in boot priority could that be the problem?
My System SpecsSystem Spec
24 Jun 2010   #8

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by YamNave View Post
if my hard drive is above my cdrom in boot priority could that be the problem?
Change the boot priority to DVD first.
My System SpecsSystem Spec
24 Jun 2010   #9

windows seven/vista
 
 

looks like that fixed the problem. i can not thank you guys enough for your timely help
My System SpecsSystem Spec
24 Jun 2010   #10

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

You are welcome.
My System SpecsSystem Spec
Reply

 bootmgr problem after an incomplete installation




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33