Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation Troubles

09 May 2009   #1
Kallb123

Windows 7 Ultimate RC1 7100
 
 
Installation Troubles

I tried to install W7 but when it tries to restart (any time) it will freeze. I think this cause something to go wrong as I have to press restart button on front of tower. When it starts back again it gets stuck on Completing Install and since many people say install takes 12-20 minutes I guess it can't take so long on my PC (check specs).
So instead I have followed this tutorial Install Windows 7 FAST without a DVD or USB device and I can get through it but I have problem. I have XP, so I cannot create the boot files properly. I have tried launching from W7 DVD and using the command prompt there and it says successfully created boot files. I activated the W7 hard drive (I have XP on one 320GB and W7 on other 320GB) as active partition. My PC still boots into Windows XP and I have nothing which lets me choose part from press any key to boot from cd or dvd which I don't want.

How can I get Windows 7 boot files (if it went wrong) or just get my PC to boot W7?


My System SpecsSystem Spec
.
09 May 2009   #2
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Disconnect one of your monitors, and try again.
My System SpecsSystem Spec
09 May 2009   #3
Kallb123

Windows 7 Ultimate RC1 7100
 
 

I took out 1 monitor, 2GB ram and XP hard drive. W7 tries to boot but it says
NTLDR is missing.
press Ctrl+Alt+Del to restart.

I have looked in the root of the W7 folder but i can't see any boot.ini or bootmgr. Can I copy these from my XP and edit them in notepad?

Edit:


I've just started the W7 installer from the disk in XP and look what it says :s
What can I do?
My System SpecsSystem Spec
.

09 May 2009   #4
Kallb123

Windows 7 Ultimate RC1 7100
 
 

after restarting pc it was ok. it started the install and got until completing install. when it restarted it got a BSOD, which said something about USB.
it has started up and is now continueing to complete install. it doesn't seem to be do anything though. i can bring up command prompt and when i go to root of the W7 drive and type dir it will tell that theres 295408048000 bytes remaining. this number seems to be going down but sometimes it goes up instead. is this normal? it started at about 295424blahblah so its going pretty slow at whatever its doing.

cancelled that. no way i can leave it to do what ever its doing, byte by byte.

I will format the hard drive and do the fast method again. I really need those boot files though. can i not download them from somewhere?
My System SpecsSystem Spec
13 May 2009   #5
Kallb123

Windows 7 Ultimate RC1 7100
 
 

I unplugged everything I could grasp. Including:
2GB of RAM (out of 4GB)
Hauppagge TV Tuner
Keyboard + Mouse (replaced with PS/2)
Second Monitor
Floppy Drive
Memory Card Reader
And disabled anything that I didn't need in the BIOS (USB and 2.0 support)

Installation worked perfectly.
The TV Tuner doesn't work (it caused BSOD in XP also) and many people say that it is very unstable. I guess that was a waste of money. If your install fails try removing any of the above.


Windows 7 seems as though it will take over from XP since for me it has been awesome. One downpoint is that Company Of Heroes won't install properly, I have to use XP to play the game.
My System SpecsSystem Spec
13 May 2009   #6
jackdrb

windows7 rc build 7100
 
 

It appears that my Windows7 build 7100 (x64) installed OK until it gets to the "Welcome" screen and the next screen is black with only the build info displayed in the lower right, One time I, by chance, I got as far as the "fish" screen - only fish - no icons etc.
I installed the beta without a problem; I did an upgrade install.
I can get into Outlook etc thru launch of Task Manager - only problem seems to be the black screen and missing icons. I got to this forum via an email linked to a web site,
My System SpecsSystem Spec
13 May 2009   #7
snifferpro

Win7 build 7100, Win Bus 64bit, Mac OS X
 
 

post your system specs please.
My System SpecsSystem Spec
14 May 2009   #8
jackdrb

windows7 rc build 7100
 
 
Solved

Quote   Quote: Originally Posted by jackdrb View Post
It appears that my Windows7 build 7100 (x64) installed OK until it gets to the "Welcome" screen and the next screen is black with only the build info displayed in the lower right, One time I, by chance, I got as far as the "fish" screen - only fish - no icons etc.
I installed the beta without a problem; I did an upgrade install.
I can get into Outlook etc thru launch of Task Manager - only problem seems to be the black screen and missing icons. I got to this forum via an email linked to a web site,
I downloaded the Windows7 x64 driver for the graphics card (EVGA) and all is fixed.
My System SpecsSystem Spec
Reply

 Installation Troubles




Thread Tools




Similar help and support threads
Thread Forum
SSD Troubles
I am truly stumped. I am trying replace my C drive with an SSD. I purchased a Samsung SSD 840 Pro, 256 GB. The install was straight forward, I used Samsung's Migration software to clone the OS onto the new drive. When I disconnect the old C Drive and try to boot from the SSD, the machine will...
Hardware & Devices
VPN troubles
Hi, i recently upgraded from XP to 7 ultimate on my PC, and after doing so I can't get my VPN (windows native software) to function. I can connect from my laptop (also windows 7 ult) to my PC and do get a VPN connection, but the PC does not appear to give me any IPv4 or IPv6 access (IPv4: not...
Network & Sharing
Ram Troubles
Alright, here's the rundown: I have 3GB installed and working. I add a 2GB Stick into the open slot, turn my computer back on, check properties of My Computer, and it says 5GB installed, 3GB Usable. Can anyone explain this? I am running Windows 7 Pro, 32-bit. Much thanks.
Hardware & Devices
RAM Troubles
I have here an Acer Aspire T180-UB7Z, and it has a stick of RAM that isn't listed on the RAM manufacturer's website as being compatible with the motherboard. I don't know if this is because they haven't tested this particular stick with this motherboard, or if it is incompatible. Basically, no...
Hardware & Devices
Windows 7 Installation Troubles
Hello Community Members, I have previously installed Windows 7 and recieved the same error and tried it again and it worked, but the installation seemed unstable and I recieved many Blue Screen Errors. In an attempt to correct this I tried to reinstall Windows 7. In doing so I have wiped my hard...
Installation & Setup
Windows 7 32-bit installation troubles
About a month ago, I downloaded Win7 32-bit and burned the file to a disk. I forgot about it, and now, I have decided to try it out. The installer loads fine when I insert the disk on my desktop, but I can't boot from the disk. Also, when I attempt to install from the desktop, I get this error...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App