Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows installer ?


27 Jun 2010   #1

Windows 7 Ultimate
 
 
Windows installer ?

Hi.

I have a problem with uninstalling via Ccleaner.
If I run the uninstall, the following occure:

http://www.urbakken.dk/installer.jpg

How can I fix that problem ?

My System SpecsSystem Spec
.

27 Jun 2010   #2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try this.

1. Close all Windows programs.

2. Click Start, type Run in the Search box and then press Enter, type msiexec /unregister in the Open box, and then click OK.

3. Click Start, type Run in the Search box and then press Enter, type msiexec /regserver in the Open box, and then click OK.

4. Restart your computer.
My System SpecsSystem Spec
27 Jun 2010   #3

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by darkhorse View Post
Hi.

I have a problem with uninstalling via Ccleaner.
If I run the uninstall, the following occure:

http://www.urbakken.dk/installer.jpg

How can I fix that problem ?
Start the Windows Installer service

Click Start, type Services.msc and press {ENTER}
Double-click Windows Installer
Set the Startup type of Windows Installer to Manual
Click Start to start the service. Note down the error message if any.
Click OK.
My System SpecsSystem Spec
.


27 Jun 2010   #4

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Bill2 View Post
Try this.

1. Close all Windows programs.

2. Click Start, type Run in the Search box and then press Enter, type msiexec /unregister in the Open box, and then click OK.

3. Click Start, type Run in the Search box and then press Enter, type msiexec /regserver in the Open box, and then click OK.

4. Restart your computer.
Hi.

I tried what you suggested, but had no luck

I have a new URL, that shows what I try to uninstall.
It's Nero 10, but I have uninstalled.


I also have Snagit installed on the computer here, and if I want to start it, the info on the Installer also appears

http://www.urbakken.dk/neroandinstaller.jpg
My System SpecsSystem Spec
27 Jun 2010   #5

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by darkhorse View Post
Hi.

I have a problem with uninstalling via Ccleaner.
If I run the uninstall, the following occure:

http://www.urbakken.dk/installer.jpg

How can I fix that problem ?
Start the Windows Installer service

Click Start, type Services.msc and press {ENTER}
Double-click Windows Installer
Set the Startup type of Windows Installer to Manual
Click Start to start the service. Note down the error message if any.
Click OK.
Thanks for the reply. Please see my reply to Bill2.

I tried your advice, but had no luck
My System SpecsSystem Spec
27 Jun 2010   #6

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

The problem may be corrupted system files. Run a sfc scan.

SFC /SCANNOW Command - System File Checker

You'll need to run it at least 3-4 times.
My System SpecsSystem Spec
27 Jun 2010   #7

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Bill2 View Post
The problem may be corrupted system files. Run a sfc scan.

SFC /SCANNOW Command - System File Checker

You'll need to run it at least 3-4 times.

Hi.

I tried to run the elevated:

http://www.urbakken.dk/elevated.jpg
and
http://www.urbakken.dk/elevated2.jpg

What is wrong here ?
My System SpecsSystem Spec
27 Jun 2010   #8

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

1) Make sure the services named "Windows Installer" and "Windows Modules Installer" are enabled and set to Manual. Then try the sfc scan.

2) If 1) does not help then boot from the Windows 7 install dvd and navigate to the command prompt. Then run sfc from there.
My System SpecsSystem Spec
27 Jun 2010   #9

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Bill2 View Post
1) Make sure the services named "Windows Installer" and "Windows Modules Installer" are enabled and set to Manual. Then try the sfc scan.

2) If 1) does not help then boot from the Windows 7 install dvd and navigate to the command prompt. Then run sfc from there.

How many times shall I reboot ?. Now I have done it 6 times, and I use option 2
My System SpecsSystem Spec
27 Jun 2010   #10

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Yes, use Option 2 and if even that doesnt work, you may need to do a repair install.

Repair Install
My System SpecsSystem Spec
Reply

 Windows installer ?




Thread Tools



Similar help and support threads for2: Windows installer ?
Thread Forum
Solved Windows Installer: anyway around it? General Discussion
Deleting of Windows Installer Cache (C:\Windows\Installer\) Files News
Windows installer? Software
Windows Installer Installation & Setup
Help please - windows installer Installation & Setup
Windows Installer Software
Windows Installer General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33