Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atapi cd install :???????????

29 Jun 2010   #21
RAID zero

Nothing ATM , not until i install it :(!!!!!!!!!!
 
 

I used one screen in my bootup to create my RAID 0. and then changed settings in the BIOS to support it,

First Screen = Create the RAID

BIOS = change entire system to RAID so that it works.

im not sure if the screen i speak of is techniquely in the BIOS or not, but yes i created my RAID config during the computer bootup.


My System SpecsSystem Spec
.
29 Jun 2010   #22
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by RAID zero View Post
My mobo is a ASUS P5Q Pro i belive, i have attempted to use its driver disc that came with it in the past, but it does not support the newer windows 7 (even if it was bought in august last year). and likewise i belive it is something in my BIOS setup. i also notice like that ATAPI thing you said was normal , that my 6 SATA ports appear on the BIOS (Only in IDE mode, not in RAID) and it displays whats attached,


like i said

IDE Mode (not what i want) = my bluray in detail appearing on screen (working install)

RAID ( what i want) = ATAPI CD not in detail (not working Install.)

but now

IDE = all 6 SATA ports in detail displayed in BIOS

RAID = No sata ports displayed on bios main screen.

(Another note, when i boot the computer up it says no drives are detected (im assuming it means my dvd drive) , right after the bios is booted up.
If your BIOS cannot turn on RAID then you will not be able to setup RAID.

Do you have a camera to take a picture of your BIOS screen? A picture is worth a thousand words.
My System SpecsSystem Spec
29 Jun 2010   #23
RAID zero

Nothing ATM , not until i install it :(!!!!!!!!!!
 
 

I will attempt to take photos in a moment , but my BIOS can turn on RAID because ive used RAID on the very computer im talking about in the past , and all 3 times i religiously try to reinstall windows , ive had this problem , it worked in the past i dont see why now.. , and the screen i spoke about earlier, i just checked, its actually the INTEL (R) Matrix Storage Device Screen , im assuming this is some sort of onboard BIOS utility sponsored by INTEL , (My processor/motherboard socket). , And correcting my earlier post, its the ASUS P5Q PRO TURBO motherboard, im sure theres only a few small diffrences between that one and the normal pro model.
My System SpecsSystem Spec
.

29 Jun 2010   #24
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Here are some screen shots:

As you can see there is only ONE hard drive so I cannot turn on RAID. If you see both of your drives then you should be able to turn on RAID.


Attached Thumbnails
Atapi cd install :???????????-raid1.jpg   Atapi cd install :???????????-raid2.jpg  
My System SpecsSystem Spec
29 Jun 2010   #25
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Once you have both drives seen by your BIOS and RAID is turned on. Then you will need to download the Intel RAID drivers and have them on a USB stick or Floppy Drive for Windows 7 to use in the install.

 64-bit Intel® RST Driver Files for F6 Install
My System SpecsSystem Spec
29 Jun 2010   #26
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by RAID zero View Post
I used one screen in my bootup to create my RAID 0. and then changed settings in the BIOS to support it,

First Screen = Create the RAID

BIOS = change entire system to RAID so that it works.

im not sure if the screen i speak of is techniquely in the BIOS or not, but yes i created my RAID config during the computer bootup.
This sounds good. After the RAID is created then you will need to boot the Windows 7 DVD and to an F6 install. From a USB Flash Drive or Floppy disk you will need to have the RAID drivers for Windows 7 ready for the install. You can download them here:

 64-bit Intel® RST Driver Files for F6 Install
My System SpecsSystem Spec
29 Jun 2010   #27
RAID zero

Nothing ATM , not until i install it :(!!!!!!!!!!
 
 

yes it seems to display all my SATA connections exactly like that only when IDE is turned on , but RAID , nothing is shown. are u saying i have to enable RAID in the BIOS on both of my HDD's before , i go into the other screen and create the RAID volume?
My System SpecsSystem Spec
29 Jun 2010   #28
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by RAID zero View Post
yes it seems to display all my SATA connections exactly like that only when IDE is turned on , but RAID , nothing is shown. are u saying i have to enable RAID in the BIOS on both of my HDD's before , i go into the other screen and create the RAID volume?
Yes that sounds right. Look at my screen shots, I hope that is like your BIOS. As you can see I only have ONE hard drive so I cannot change IDE to RAID. Once you have 2 or more drives seen in the BIOS you can turn on RAID.
My System SpecsSystem Spec
29 Jun 2010   #29
RAID zero

Nothing ATM , not until i install it :(!!!!!!!!!!
 
 

i apologize i cant upload these photos the upload tool is strange... i have everything browsed and selected , and i click the upload button , but it seems like im clicking on blank text, almost without a link.
My System SpecsSystem Spec
29 Jun 2010   #30
RAID zero

Nothing ATM , not until i install it :(!!!!!!!!!!
 
 

Intel(R) Matrix Storage Manager, is what ive been using to create my RAID 0 , and then i would go into the BIOS and edit settings to support my new RAID 0.
My System SpecsSystem Spec
Reply

 Atapi cd install :???????????




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Event ID 11 ATAPI
I posted this in another thread too, but I think this might be related to some drivers maybe an expert on device/drivers can answers me here too. I got an issue, wich I already solved partially, but I need input to localize the real source of the problem. I need an input from...
Drivers
Disk at Id 0 on bus 0 on atapi
Hello I wanted to change partitions and make new partitions and then instal OS , but I saw a unpartitioned space (8189MB) and I couldn't delete it my HDD is maxtor 500 SATA I saw two sentences in setup 476938 MB Disk at Id 0 on bus 0 on iastor unpartitioned space 476938 Mb 8190 MB...
Installation & Setup
Looking for ITE IT8211 ATA\ATAPI controller.
I'm trying to reinstall windows from a dvd, but get an error message saying I need to install a driver for the CD/DVD drive. I have tried to find it online, but only come accross older versions not for Windows 7. Accd. to various sources its the ITE IT8211 ATA\ATAPI controller. I want to put it on...
Drivers
IDE ATA/ATAPI Controllers
Two questions. First, what are they? Second, is it normal to have 3 ATA Channel 0 and 3 ATA Channel 1? I only have one hard drive. http://img375.imageshack.us/img375/7161/capturetq.png
Hardware & Devices
IDE ATA/Atapi Controllers
Something that has bugged me long enough that I will now as the question...is it normal to have 3 instances of 3 different controllers in the Device Manager? This doesn't include the controllers listed under Storage Controllers.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ę Designer Media Ltd

All times are GMT -5. The time now is 13:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App