Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Frozen at Expanding Files

10 May 2009   #1

Vista Home Premium
 
 
Frozen at Expanding Files

I have recently decided to try Windows 7 and made the necessary preparations. I am trying to build a dual boot system with the OEM 32bit Vista Home Premium and 64bit Windows 7. My machine is far above the specs and I have 3gb ram.

I burned the image twice after reviewing the other posts in the forum. I burned the first on at 8x and after reviewing prev posts I burned again at 4x. Both freeze at the expanding files 0%. The first one would hang for hours until I told it to cancel. The new one hangs for a few minutes and then gives an error that there is a corrupt or missing file.

I also read that this may be a result of ACHI but my bios does not allow me to disable.

I would appreciate anyone's thoughts and hope I can get pointed in the right direction.

Thank you all in advance.

My System SpecsSystem Spec
.

10 May 2009   #2

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Use only one stick of ram when installing. see how that goes.
My System SpecsSystem Spec
10 May 2009   #3

Vista Home Premium
 
 
Tried that too

Thank you for your quick response. I tried running one stick of ram in the two different quantity options and it did not resolve the issue.

Any other ideas?
My System SpecsSystem Spec
.


11 May 2009   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello TecHouTX,

Are you running the installation at boot?
My System SpecsSystem Spec
16 Jun 2009   #5

vista enterprise sp1/win 7 ultimate rc 1
 
 
Solved

Burn the image at the slowest speed possible (1x)
That solves the problem
Nymz
My System SpecsSystem Spec
31 Jul 2010   #6

Windows 7 Pro 64Bit
 
 

mann, i got the same problem, i can't figure it out for the life of me.
My System SpecsSystem Spec
31 Jul 2010   #7
Microsoft MVP

 

Where did you get Windows 7? Check the ISO Hash against official HASH. You may need to download again.

Next use ImgBurn to Verify DVD: Load ISO to make sure it says "Bootable" in text at left, then insert DVD to Verify against DVD. If necessary, burn another DVD using ImgBurn at 4x as it never fails.

Reset your CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS
My System SpecsSystem Spec
31 Jul 2010   #8

Linux/7 Dualboot
 
 

Are you using a cheaper quality dvd? Try burning on a 'name brand' one. I had that problem using generic blank dvd+, I burned on a higher quality I think memorex dvd+ and it worked just fine
My System SpecsSystem Spec
Reply

 Frozen at Expanding Files




Thread Tools



Similar help and support threads for2: Frozen at Expanding Files
Thread Forum
Windows get stuck on expanding files Installation & Setup
Windows Expanding files 0% ........PrOBLEM help ,please Installation & Setup
Expanding Files Hangs at X% Installation & Setup
The CMD box and expanding .sy_ files in win 7 Drivers
Expanding Windows files stuck on 0% Installation & Setup
expanding windows files (99%) ... Installation & Setup
installation stuck on expanding files at 0% Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33