Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation problem

10 Jul 2010   #1
kakashi9401

Windows 7 ultimate 32 bit OS
 
 
Windows 7 Installation problem

I recently bought a new intel board DG41RQ Essential series and when i try to install windows 7 on it after the final step of its installation when it reboots the cursor keeps blinking and the windows doesn't even starts and the same happens to windows vista but windows XP
works fine on it.Does it have anything to do with the BIOS?


My System SpecsSystem Spec
.

10 Jul 2010   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I could have to do with a lot of different hardware that is connected during installation.
What video card, monitor, a second monitor ?


Questions to use for help with Installation Issues
My System SpecsSystem Spec
10 Jul 2010   #3
kakashi9401

Windows 7 ultimate 32 bit OS
 
 

nvidia geforce 9400 GT 512 MB.
i am using view sonic monitor and don't have a second monitor.
i have two sticks of kingston ram 512 MB each.
I bought a new board because my old board was dead on which i was having windows 7 installed alongside xp and were working perfectly but since i bought a new board win 7 and vista don't work only xp does.
My System SpecsSystem Spec
.


10 Jul 2010   #4
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try removing your nvidia geforce 9400 GT 512 MB & USE the onboard video.

Reinstall nvidia geforce 9400 GT 512 MB when Windows 7 is working OK.

Take a look at these posts also:

Common Installation Problems and Their Solutions
Tutorial quick reference list for Installing Windows 7

EDIT: thank's greg
My System SpecsSystem Spec
10 Jul 2010   #5
gregrocker
Microsoft MVP

 
 

I believe theog is suggesting to use the onboard video. Good idea.

Make sure you have the latest BIOS version update.

Reset your CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

What is the SATA controller setting? Try AHCI, then IDE if necessary.

Try also wiping the HD to give cleanest possible slate: SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
11 Jul 2010   #6
kakashi9401

Windows 7 ultimate 32 bit OS
 
 

Thanks for the help now win 7 is working what i did was after the final step of installation i went to the win 7 setup and from there i choose repair your system,opened command prompt and restored MBR by reading one of the posts from theog's reply.I want to know one thing that do i have to restore MBR every time after installing windows 7 to make it work ?
My System SpecsSystem Spec
11 Jul 2010   #7
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Sounds like you were using a dirty HD.Always clean your HD first.

SSD / HDD : Optimize for Windows Reinstallation
OR
in diskpart

Type in command line
If you have no partitions on your HD.
DISKPART
LIST DISK
SELECT DISK # (win HD)
CLEAN ALL
CREATE PARTITION PRIMARY
SELECT PARTITION 1
ACTIVE
FORMAT fs=NTFS
ASSIGN
EXIT
EXIT

If you have partitions on your HD.
DISKPART
List Volume
SELECT VOLUME # (win VOLUME)
DELETE VOLUME
CREATE PARTITION PRIMARY
ACTIVE
FORMAT fs=NTFS
ASSIGN
EXIT
EXIT
My System SpecsSystem Spec
12 Jul 2010   #8
kakashi9401

Windows 7 ultimate 32 bit OS
 
 

Thanks for your help
My System SpecsSystem Spec
29 Jul 2010   #9
Aimanrajin

Windows xp
 
 

hye kakashi9401
i am also in ur problems..
do u find any solution??
if find plz.. tell me..
and give me a solution
My System SpecsSystem Spec
29 Jul 2010   #10
Jonathan_King

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Aimanrajin View Post
hye kakashi9401
i am also in ur problems..
do u find any solution??
if find plz.. tell me..
and give me a solution
Welcome to SF!

Have you tried this yet? Windows 7 Installation problem
My System SpecsSystem Spec
Reply

 Windows 7 Installation problem




Thread Tools





Similar help and support threads
Thread Forum
windows 7 installation problem
Hi everyone, my friend gave me a laptop (Lenovo G530) which is really in bad condition it has windows 8 but after the boot process, when windows 8 logo appears computer get restarted. I tried to install windows 7 through a bootable USB, It shows "setup copy windows files", but when windows 7...
Installation & Setup
Windows 7 installation problem !!!
My problem is "windows installation encountered an unexpected error windows 7" 0xE0000100 error :(
Installation & Setup
Windows 7 boot problem and installation problem.
When I try to boot into windows 7, it keeps running the boot fixing thing. After its finished it runs again. So I decided to re install windows 7. But I need more storage to install it. How can I boot into windows 7 when it cant get fixed by boot solver or it cant be re installed?
Installation & Setup
Installation of Windows 7 (32+64) big problem. Please help!
OK. Hi. My name dino13..... OK I have a Windows 7 installation with windows 32 and 64 bit on a single DL DVD. I dot know how to change the settings so that it installs windows 64 bit. It never aks whitc i want. It instals 32 bit without asking me. I have deleted the ei.cfg from the source...
Installation & Setup
Windows 7 installation problem
Hi guys, I've got some issues with Windows 7. A few weeks ago I purchased a new laptop and wanted to install Windows 7 Ultimate x86 on it. Sadly, after few attempts with different DVDs borrowed from different persons, I gave up and installed Windows Vista Ultimate. Yesterday I decided I'd give...
Installation & Setup
Windows 7 Installation problem
I got problem just in the beginning of the installation. After I click Install now (on the first screen) it showing me up a new window with text: "Select Drivers to be Installed". Installator is scanning for drivers but can't find anything and don't give me to click NEXT button. Can you help me...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App